WordPress.org

Profiles

  • Member Since: November 15th, 2011
  • Find me on:
  • Created a topic, PayPal order status changes from Complete to ON HOLD?, on the site WordPress.org Forums:
    Hi, Re: Woocommerce Anti-Fraud plugin We think emai…

    7 months ago

  • Posted a reply to Not following a menu structure?, on the site WordPress.org Forums:
    Hi, I copied the short code from the dashboard settings panel and that works. Still…

    2 years ago

  • Posted a reply to Not following a menu structure?, on the site WordPress.org Forums:
    The visual sitemap page is not in any menu and is displayed. Larry

    2 years ago

  • Posted a reply to Not following a menu structure?, on the site WordPress.org Forums:
    Hi, OK, that makes the map appear on the page: https://psian.org/visual-site-map/ However, adding the Menu…

    2 years ago

  • Posted a reply to Not following a menu structure?, on the site WordPress.org Forums:
    Hi, This Installation instruction indicates a Space is allowed: Use the “menu” attribute to display…

    2 years ago

  • Posted a reply to Not following a menu structure?, on the site WordPress.org Forums:
    Hi, Does not accept a "space" in the menu name. Not sure why error message…

    2 years ago

  • Created a topic, WooCommerce Gateway PayPal Checkout requires cURL to be installed on your server, on the site WordPress.org Forums:
    Hi, How do I resolve this issue: WooCommerce Gateway P…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, I tried adding this to a second website, it ran for over n hour…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, I added a Buy Button for grins. Not not sure what else I can…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    WP_DEGUG did not show anything. Plugin Inspector shows a number of potential plugin issues, but…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, The ugly Products and missing collections page made me think there were theme issues.…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, Since I have never used Shopify, I decided to gave it a try. Added…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, So I changed the number of products/page to 20 and https://mcbrady-mcmahon.us/products/ does change to…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi. I deleted the exiting Shopify APP and recreated it using the doc article. None…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, I increased some of the php limits. Working on upgrade to php 7.3. Just…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, Let me know if you need anything else. Larry

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    hi, Just to be clear, the 413 Error did not go away after making those…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, Some of the titles are a bit long: MORSE MODEL 24 CLAMP+GO DOLLY HANDLE…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, No problem, it is a holiday weekend. I set the items per request to…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, Well the PHP Checker says Shopify is to be to check. So I tried…

    2 years ago

  • Posted a reply to The plugin/theme was skipped as it was too large to scan before the server kille, on the site WordPress.org Forums:
    If you could just tell me if there is a config setting that can be…

    2 years ago

  • Posted a reply to Plugin Too Large To Scan, on the site WordPress.org Forums:
    Hi, It says the plugin was too large to scan. Is this a file size…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, In the readme.txt says "Requires PHP: 5.6". The min requirement listing says "PHP 5.6…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, I wish the message "data is too large for your server" with line numbers…

    2 years ago

  • Posted a reply to Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    I should add that my hosting support reviewed the server reqs too and could find…

    2 years ago

  • Created a topic, Sync Failed with errors: 413 error, on the site WordPress.org Forums:
    Hi, Fails to sync: 413 Error: The Shopify data is too…

    2 years ago

  • Posted a reply to Remove lines before and after content, on the site WordPress.org Forums:
    Hi, Yes, I got it fixed. The menu had a border. Odd that the Appearence>color>custom…

    2 years ago

  • Created a topic, Remove lines before and after content, on the site WordPress.org Forums:
    Hi, I tried to set the >appearence>color>cus…

    2 years ago

  • Created a topic, Header Logo for just one page, on the site WordPress.org Forums:
    Hi, I need to use a logo/header just for this page. …

    2 years ago

  • Created a topic, ADA compliance WAVE indicates empty links, on the site WordPress.org Forums:
    Hi, I’m trying to improve Voiceover and screen reader…

    2 years ago

  • Posted a reply to Missing Homepage, on the site WordPress.org Forums:
    Hi, This happened to me also. Try saving your permalinks; *not* changing them just do…

    3 years ago

  • Wrote a comment on the post Introducing Twenty Nineteen, on the site Make WordPress Core:
    Hi, What am I missing? Just activated TwentyNineteen on my site that used TwentySeventeen. No…

    3 years ago

  • Posted a reply to HTTP 500 Internal Server error, on the site WordPress.org Forums:
    For my part, I deleted the NG plugin folder to recover the site, deactivated all…

    3 years ago

  • Posted a reply to HTTP 500 Internal Server error, on the site WordPress.org Forums:
    Hi, Please note that the error was *not* resolved by going back to PHP 5.6.38…

    3 years ago

  • Created a topic, HTTP 500 Internal Server error, on the site WordPress.org Forums:
    Hi, The Nextgen gallery plugin V 3.0.16 using PHP 7.2…

    3 years ago

  • Created a topic, How to use webp background-image CSS for home page, on the site WordPress.org Forums:
    Hi, How can I best serve up webp background-images fo…

    3 years ago

  • Posted a reply to rel=“nooperpner”, on the site WordPress.org Forums:
    rel="noopener noreferrer" might be even better, Larry

    3 years ago

  • Posted a reply to rel=“nooperpner”, on the site WordPress.org Forums:
    Sorry abou the typo in the title. Larry

    3 years ago

  • Created a topic, rel=“nooperpner”, on the site WordPress.org Forums:
    Hi, There should be an option or maybe the default to…

    3 years ago

  • Posted a reply to link library stykesheet for each library, on the site WordPress.org Forums:
    Agreed, tha5 is what I meant. Larry

    3 years ago

  • Posted a reply to link library stykesheet for each library, on the site WordPress.org Forums:
    Hi, I would prefer a new section to style each library. That will make it…

    3 years ago

  • Created a topic, link library stykesheet for each library, on the site WordPress.org Forums:
    Hi, It would be good to have a separate stylesheet fo…

    3 years ago

  • Posted a reply to Library configurations >Common exclusion/inclusion list, on the site WordPress.org Forums:
    Hi, Ok, I see how to make that work. Is there some way to add…

    3 years ago

  • Created a topic, Library configurations >Common exclusion/inclusion list, on the site WordPress.org Forums:
    Hi I'm trying to set up a separate library for one ca…

    3 years ago

  • Posted a reply to Link Categories – “None Assigned”…., on the site WordPress.org Forums:
    Sorry, a cache issue. it ha fixed it.

    3 years ago

  • Posted a reply to Link Categories – “None Assigned”…., on the site WordPress.org Forums:
    Hi, Going back to the previous version did not resolve the issue. larry

    3 years ago

  • Posted a reply to Link Categories – “None Assigned”…., on the site WordPress.org Forums:
    Hi, Same here. I see the categories listed from the dashboard, but they are not…

    3 years ago

  • Posted a reply to Using the Category link takes user past the category., on the site WordPress.org Forums:
    Hi, https://core.trac.wordpress.org/ticket/42598 Seems this will be fixed in wp 5.0 Larry

    4 years ago

  • Created a topic, Menu overlays content when #internal page link is used, on the site WordPress.org Forums:
    Hi, This issue is the same on two websites using twen…

    4 years ago

  • Posted a reply to Using the Category link takes user past the category., on the site WordPress.org Forums:
    Hi, I tried this link library on another twentyseventeen theme site with the same results.…

    4 years ago