WordPress.org

Profiles

Jason

Profile picture of Jason
  • Member Since: December 21st, 2011
  • @larceniii on WordPress.org
  • Find me on:

  • Posted a reply to Any plan to make it Multisite ready?, on the site WordPress Support Forums:
    @Michael Nolan Thanks man! You saved me 15 mins of work! I used this CSS…

    4 months ago

  • Posted a reply to Getting a 520 error on wp-admin after plugin install, on the site WordPress Support Forums:
    I also get 520 errors on various pages. I'm just trying to send the headers…

    5 months ago

  • Posted a reply to BadgeOS Function for Checking if User Has Badge Returns Wrong Result, on the site WordPress Support Forums:
    I'm going to go out on a limb here and say that function only checks…

    1 year ago

  • Posted a reply to BadgeOS Function for Checking if User Has Badge Returns Wrong Result, on the site WordPress Support Forums:
    And no response from support at all....

    1 year ago

  • Posted a reply to Remove login from Signup popup?, on the site WordPress Support Forums:
    Me too, I'm doing the same thing!

    2 years ago

  • Posted a reply to Compatible with BuddyPress 2.0?, on the site WordPress Support Forums:
    @Ron Why did you avoid the question? Does this work with the latest BP 2.+…

    2 years ago

  • Posted a reply to How do I get this working?, on the site WordPress Support Forums:
    Yea, you've about got it. WP_Object_Cache is WordPress' class for caching data which may be…

    2 years ago

  • Posted a reply to Will WP-Piwik work automatically with Multisite?, on the site WordPress Support Forums:
    According to this post http://piwik.org/blog/2012/10/wordpress-integration-with-wp-piwik/ you can. But I have no idea, I'm working on…

    3 years ago

  • Posted a reply to Disgracefuly Failure vs Graceful Failure, on the site WordPress Support Forums:
    I wish this plugin was updated and current... maybe we should fork it?

    3 years ago

  • Posted a reply to Google map stopped showing, on the site WordPress Support Forums:
    @askwpgirl Sounds like a javascript issue. I bet the error you see is unrelated. Check…

    3 years ago

  • Created a topic, Screenshots Plz?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good job, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Looks VERY Promising :) But some room for improvement., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin issues and suggestions, on the site WordPress Support Forums:
    By the way, brute force bots don't go trough the normal login process: they just…

    3 years ago

  • Posted a reply to Plugin issues and suggestions, on the site WordPress Support Forums:
    I would never imagine that there could be an brute force attack on web. To…

    3 years ago

  • Posted a reply to Plugin issues and suggestions, on the site WordPress Support Forums:
    great! glad I could help :) visualCaptcha is using a low priority [1000] because (in…

    3 years ago

  • Posted a reply to Epic CAPTCHA Win, on the site WordPress Support Forums:
    WUT

    3 years ago

  • Created a topic, SEO?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Plugin: Swiftype Search] Multisite, on the site WordPress Support Forums:
    This is something I need to know as well. Is it blog level with options…

    3 years ago

  • Posted a reply to list view does not update correctly, on the site WordPress Support Forums:
    ^^ I noticed this as well, and have been using a customized version for a…

    4 years ago

  • Posted a reply to What new features?, on the site WordPress Support Forums:
    What new Features>?>/?

    4 years ago

  • Posted a reply to Showing Stats for Wrong Domain Name in Dashboard?, on the site WordPress Support Forums:
    caching

    4 years ago

  • Created a topic, What new features?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Notices in Network Dashboard, on the site WordPress Support Forums:
    Same issue. Thanks for reporting it also. I did the same thing... lol Great plugin…

    4 years ago

  • Posted a reply to [Plugin: Jetpack by WordPress.com] Unnecessary Java Script Call, on the site WordPress Support Forums:
    This devicepx BREAKS my site layout. :( :( :(

    4 years ago

  • Posted a reply to Question, where does it post?, on the site WordPress Support Forums:
    There are many common such applicatioins such as nohands-seo that do exactly that, and cost…

    4 years ago

  • Posted a reply to [Feature Request] Clear cache when updating theme options, on the site WordPress Support Forums:
    ^This is a great idea!

    4 years ago

  • Created a topic, Question, where does it post?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Multisite?, on the site WordPress Support Forums:
    Just as a side note, Activity Monitor logs access attempts in a similar fashion but…

    4 years ago

  • Posted a reply to [Multisite] Cache Storage For Each Blog (Critical), on the site WordPress Support Forums:
    ^^ This is fantastic suggestion!

    4 years ago

  • Posted a reply to [Plugin: Customizer] Multisite question, on the site WordPress Support Forums:
    +1 for multisite

    4 years ago

  • Posted a reply to [Plugin: SEO Auto Linker] Where do the keywords get stored?, on the site WordPress Support Forums:
    It seems like querying all the keywords would require a lot of database operations every-time…

    4 years ago

  • Created a topic, WordPress update is messed up, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: AJAX Thumbnail Rebuild] Error 500 solution, on the site WordPress Support Forums:
    Note, this won't work if you are running suhosin as it prevents php scripts from…

    4 years ago

  • Created a topic, [Plugin: NuCaptcha WordPress Plugin] Sidebar login forms, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: NuCaptcha WordPress Plugin] Nucaptcha is not working on registration, on the site WordPress Support Forums:
    BTW, Captcha is ignored for administrators... just FYI

    4 years ago

  • Posted a reply to [Plugin: NuCaptcha WordPress Plugin] Nucaptcha is not working on registration, on the site WordPress Support Forums:
    I hope it is! These guys are great and I have a question too. I'm…

    4 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Unescaping not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Query Multiple Taxonomies] Hide cats who have no posts nor posts in child cats?, on the site WordPress Support Forums:
    Weird, mine already hides empty categories. I believe that is a setting you have defined…

    4 years ago

  • Posted a reply to [Plugin: Query Multiple Taxonomies] Change relation from "AND" to "OR", on the site WordPress Support Forums:
    I agree, the "AND" is confusing to everyone I've asked about it right off the…

    4 years ago

  • Posted a reply to [Plugin: EWWW Image Optimizer] Unsupported file type and Bulk Optimize bug, on the site WordPress Support Forums:
    I think I changed lines after #233 to // check that the file is within…

    4 years ago

  • Posted a reply to [Plugin: EWWW Image Optimizer] Unsupported file type and Bulk Optimize bug, on the site WordPress Support Forums:
    I got the path fix

    4 years ago

  • Posted a reply to [Plugin: EWWW Image Optimizer] Using the plugin when uploads are outside the WordPress directory, on the site WordPress Support Forums:
    I have my wp-media on a separate server, via mounted linux shares, and I got…

    4 years ago

  • Posted a reply to [Plugin: Hyper Cache] WordPress MU Compatibility, on the site WordPress Support Forums:
    I believe I've covered all of these issues in this diff. I'm happy to send…

    4 years ago

  • Posted a reply to No backups since update!, on the site WordPress Support Forums:
    ^^ Good answer!

    4 years ago

  • Posted a reply to [Plugin: backup] Plugin DELETED ALL SERVER CONTENTS + cant restore anything !!!, on the site WordPress Support Forums:
    I can think of one situation when this might happen, if you choose the backup…

    4 years ago

  • Posted a reply to I got error "There appears to be an unauthorized..." if i manual backup., on the site WordPress Support Forums:
    Are the xxx.xxx your own website?

    4 years ago

  • Created a topic, [Plugin: Bootstrap Admin] Congrats on getting this in the repo!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to No backups since update!, on the site WordPress Support Forums:
    @shirleee PHP Notice: Those aren't really effors, the varibles just are not declared. It's very…

    4 years ago

  • Created a topic, Problem with Referrer Manual Backup URL disclosure, on the site WordPress Support Forums

    4 years ago

Plugins