WordPress.org

Profiles

laowaichinese

Profile picture of laowaichinese
  • Member Since: November 22nd, 2006
  • @laowaichinese on WordPress.org
  • Find me on:

  • Posted a reply to Embedding self-hosted avi video, on the site WordPress Support Forums:
    Did you find a way? I'm interested in this too.

    6 years ago

  • Posted a reply to How do I change Password Protected text?, on the site WordPress Support Forums:
    Is there an easy way to add something to that ".protected-post-form" thing in the stylesheet…

    6 years ago

  • Created a topic, [Plugin: Easy Contact] Subject line garbled, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [WP Contact Form] - You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    I found a great solution: switch to this plugin http://www.plaintxt.org/experiments/easy-contact/ Just finished testing it. Seems…

    7 years ago

  • Posted a reply to How to make password protected posts NOT remember the password, on the site WordPress Support Forums:
    acespedes, Thanks SO much. That is exactly what I needed! Works great!

    8 years ago

  • Created a topic, How to call delete cookies function?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, How to make password protected posts NOT remember the password, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Upgraded to WP 2.6 and can't access wp-admin area, on the site WordPress Support Forums:
    Just updated to FireFox 3.0.1 and then deleted cookies and I don't have any trouble…

    8 years ago

  • Posted a reply to Password Protected Posts broken in Firefox, on the site WordPress Support Forums:
    Just installed Firefox 3.0.1 and now everything works for me.

    8 years ago

  • Posted a reply to PLZ HELP: password-protection doesn't work (no cookie-problem ;) ), on the site WordPress Support Forums:
    Just installed Firefox 3.0.1 and now everything works for me.

    8 years ago

  • Posted a reply to Page Password not working, on the site WordPress Support Forums:
    Just installed Firefox 3.0.1 and now everything works for me.

    8 years ago

  • Posted a reply to Upgraded to WP 2.6 and can't access wp-admin area, on the site WordPress Support Forums:
    I have the same problem and, yes, my blog is on a subdomain. I tried…

    8 years ago

  • Created a topic, Password Protected Posts broken in Firefox, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Page Password not working, on the site WordPress Support Forums:
    sarmadhassan's solution didn't work for me either. But here's some new info: - I'm on…

    8 years ago

  • Posted a reply to PLZ HELP: password-protection doesn't work (no cookie-problem ;) ), on the site WordPress Support Forums:
    That solution didn't work for me. I've got a password protected post and when I…

    8 years ago

  • Posted a reply to Total Number of Comments Display in Dashboard, on the site WordPress Support Forums:
    Hey yeah! I want that back too. I'm not really interested in doing the work,…

    8 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    Here's something interesting. I've got 2.5.1 running on my main domain (http://laowaichinese.net) and on a…

    8 years ago

  • Posted a reply to Audio Player plugin for 2.5, on the site WordPress Support Forums:
    http://www.tomrafteryit.net/audio-player-plugin-not-working-in-wordpress-25/ If your problem is anything like this guy's (as mine was) he's got the…

    8 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    lloydbudd, I'm starting to think my server is cursed. First of all the plugin called…

    9 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    foolswisdom, I tried both of those workarounds, but neither helped. (I'm on 2.3.1 now, by…

    9 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    News for everyone, I have two blogs: 1) http://laowaichinese.net 2) http://english.laowaichinese.net Both are set with…

    9 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    Oh, and one other thing that might be interesting: I pretended to forget my password…

    9 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    Swift SMTP plugin didn't work for me. In fact, it didn't even work. I couldn't…

    9 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    Nope. That didn't work for me. I tried all combinations of having the email addresses…

    9 years ago

  • Posted a reply to Not receiving email notification of new comments, on the site WordPress Support Forums:
    Well snarkwife...it's just you and me for now I guess. Let me preface this with:…

    9 years ago

  • Created a topic, Not receiving email notification of new comments, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Not receiving email notifications when comments posted, on the site WordPress Support Forums:
    Why is this marked "[resolved]"? What's the answer? I'm having the same problem and I…

    9 years ago