WordPress.org

Profiles

lanhub

  • Member Since: November 20th, 2013
  • @lanhub on WordPress.org
  • Find me on:

  • Posted a reply to Internal Server 500 Error After 4.7.1 Update, on the site WordPress.org Forums:
    Oh man...what a chore! I'm glad that you have it sorted out and good reminders…

    1 week ago

  • Posted a reply to Showing old site after importing a new one., on the site WordPress.org Forums:
    Is the new site hosted with a new hosting company? You'll need update the DNS…

    1 week ago

  • Posted a reply to Internal Server 500 Error After 4.7.1 Update, on the site WordPress.org Forums:
    I had the same thing happen to me...worked for 3 hours on it and even…

    1 week ago

  • Posted a reply to Unable to download, on the site WordPress.org Forums:
    go to your file manager via cpanel and go to your public_html/wp-content/ai1wm-backups folder. Download the…

    1 week ago

  • Posted a reply to Can’t login to my dashboard after switching to self-hosted with Bluest, on the site WordPress.org Forums:
    This is unrelated to all-in-one migration. Your database needs to be updated. * Log into…

    1 week ago

  • Posted a reply to Backup tripled in size, on the site WordPress.org Forums:
    Another thing that I did was that I went to my file manager and looked…

    2 weeks ago

  • Posted a reply to Backup tripled in size, on the site WordPress.org Forums:
    Have you tried to optimize your database? Pages and posts save a lot of backups…

    2 weeks ago

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    I use this plugin on all of my sites to help clients m…

    2 weeks ago

  • Posted a reply to Backup tripled in size, on the site WordPress.org Forums:
    Update: realized what the issue was. I wasn't deleting the backups. Tip: 1. Run All-in-One…

    2 weeks ago

  • Created a topic, Does the job!, on the site WordPress.org Forums:
    Thanks for making this wonderful plugin!

    2 weeks ago

  • Posted a reply to Backup tripled in size, on the site WordPress.org Forums:
    I'm having the same issue. 4 months ago, my backups size was 1.47 GB. I…

    2 months ago

  • Created a topic, Beware…, on the site WordPress.org Forums:
    I ignored that this plug-in is untested with my versio…

    3 months ago

  • Created a topic, Don’t get this plugin, on the site WordPress.org Forums:
    I downloaded this plugin and it worked at first, but n…

    4 months ago

  • Posted a reply to Unable to restore – stuck at 0%, on the site WordPress.org Forums:
    I'm also stuck at 0% and I have the unlimited pro extension. It also happened…

    5 months ago

  • Posted a reply to permalink issue (I think), on the site WordPress Support Forums:
    Solution: .htaccess file was corrupt. Replaced it with a new one and things worked like…

    1 year ago

  • Posted a reply to permalink issue (I think), on the site WordPress Support Forums:
    In case the URL is down, it's because I'm trying the import/export one more time…

    1 year ago

  • Created a topic, permalink issue (I think), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Hidden Cost!, on the site WordPress Support Forums:
    It's worth the extra cost. I migrated a site over 2GB and while it took…

    1 year ago

  • Created a topic, works like a dream!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Getting error: HTTP_CF_CONNECTING_IP in .../wp-content/plugins/wordfence/lib/wf, on the site WordPress Support Forums:
    Figured out what it was (funky export) Marking as resolved...

    2 years ago

  • Created a topic, Getting error: HTTP_CF_CONNECTING_IP in .../wp-content/plugins/wordfence/lib/wf, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't exclude files so backup times out, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WooCommerce 2.1 Missing Visual Editor, on the site WordPress Support Forums:
    Disabling, deleting and reinstalling Woocommerce did it for me. Woocommerce is a big file so…

    2 years ago

  • Posted a reply to Description not showing, on the site WordPress Support Forums:
    @dzweb84: keep in mind that whatever mods you make to the plugin code, you'll probably…

    3 years ago

  • Posted a reply to Description not showing, on the site WordPress Support Forums:
    Thanks for the code! If my client wanted to retain me as a site manager,…

    3 years ago

  • Posted a reply to Thumbnails aren't showing up on event list, on the site WordPress Support Forums:
    It worked...thanks Angelo!

    3 years ago

  • Posted a reply to Thumbnails aren't showing up on event list, on the site WordPress Support Forums:
    Thanks Angelo! I had checked the documentation and did a search for "thumbnails" and came…

    3 years ago

  • Created a topic, Thumbnails aren't showing up on event list, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Description not showing, on the site WordPress Support Forums:
    Decided to not use this plugin and I changed to a different theme that has…

    3 years ago

  • Created a topic, Don't bother downloading the lite version..., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Description not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Image Not Showing, on the site WordPress Support Forums:
    Same problem :( Will have to deactivate this plugin for now. I hope it gets…

    3 years ago

  • Created a topic, Floats on the right when there's a single item, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fullwidth Audio Player + AAPL on mobile not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media playlist bar goes outside of the playlist border, on the site WordPress Support Forums:
    Yup. Still happens when I turn off all of the plugins and use the original…

    3 years ago

  • Created a topic, Media playlist bar goes outside of the playlist border, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fantastic!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Only showing 5 products per page, on the site WordPress Support Forums:
    This issue has been bugging me all day. Thanks Roy!

    3 years ago

  • Posted a reply to Changing Settings Still Leaves Only 5 Items Per Page, on the site WordPress Support Forums:
    Having the same issue.

    3 years ago

  • Posted a reply to Image never gets loaded, on the site WordPress Support Forums:
    nvm...found the problem (the filename) http://elementdesignllc.com/2012/01/how-to-fix-timthumb-using-a-virtual-directory-url-contains-tildes/comment-page-1/#comment-7418

    3 years ago

  • Created a topic, Image never gets loaded, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't insert image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums:
    Thanks. That was my problem :)

    3 years ago

  • Created a topic, woocommerce newbie, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Complete backup is has the database in the zip file, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't view portfolio entries, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Fullwidth Audio Player still reloading, on the site WordPress Support Forums:
    Thanks for the prompt reply! I'll look into that....

    3 years ago

  • Posted a reply to 408 Request Time-out, on the site WordPress Support Forums:
    try this url http://woodwindwebdesign.com/client/jlinfoundation/ password: test1205

    3 years ago

  • Posted a reply to Fullwidth Audio Player still reloading, on the site WordPress Support Forums:
    Edit: Site has moved to http://ceiri.com

    3 years ago

Plugins