Profiles

  • Member Since: May 29th, 2012
  • Find me on:
  • Posted a reply to Not responsive on mobile, on the site WordPress.org Forums:
    Same here, I just updated the plug in and it is still not working properly…

  • Posted a reply to 500 Error when I try to activate, on the site WordPress.org Forums:
    I finally was able to try it again, here is the error that pops up…

  • Posted a reply to 500 Error when I try to activate, on the site WordPress.org Forums:
    Yes and yes, I am just trying to check it out before moving forward.

  • Created a topic, 500 Error when I try to activate, on the site WordPress.org Forums:
    I have tried to install your plug in to test it out. I…

  • Posted a reply to Not responsive on mobile, on the site WordPress.org Forums:
    I am having the same issue and I have tried the above solution with no…

  • Posted a reply to 2.0.0: Warning: json_decode() expects parameter 1 to be string, object given in, on the site WordPress.org Forums:
    Same here, it started to appear once I upgraded to WooCommerce 6.0.0. I have uninstalled…

  • Posted a reply to Error notice in 5.7, on the site WordPress.org Forums:
    Thanks, it works now.

  • Posted a reply to Error notice in 5.7, on the site WordPress.org Forums:
    My site crashed once I updated to 5.7, I had to uninstall this plug in…

  • Created a topic, Worked until 5.7 Update, on the site WordPress.org Forums:
    It was a great plug in but it made my site crash (500 …

  • Posted a reply to Confirmations go to 500 Error, on the site WordPress.org Forums:
    I had to install another plug-in, I could not get this one to work properly…

  • Created a topic, Confirmations go to 500 Error, on the site WordPress.org Forums:
    This form was functioning properly until about a month…

  • Created a topic, Issue with Page Edit Due to Ninja Forms, on the site WordPress.org Forums:
    When the Ninja Form Plug In is active, I receive the f…

  • Posted a reply to Settings Causes an Error, on the site WordPress.org Forums:
    I have a second site with this issue. PHP Warning: Invalid argument supplied for foreach()…

  • Posted a reply to Settings Causes an Error, on the site WordPress.org Forums:
    I can not edit any of my forms either, I receive the same error. PHP…

  • Created a topic, Settings Causes an Eoor, on the site WordPress.org Forums:
    I have Ninja Forms installed and I have updated the ap…

  • Posted a reply to Kirki causing problems, on the site WordPress.org Forums:
    I am also using WP version 4.7.3 and the plug in is only tested to…

  • Created a topic, Kirki and/or Giga Store Advanced Sections causing problems, on the site WordPress.org Forums:
    I installed the Giga Store Theme and I getting HTTP 50…

  • Posted a reply to Kirki causing problems, on the site WordPress.org Forums:
    Yes I have, they told me to increase the available PHP memory, which I did…

  • Posted a reply to Kirki causing problems, on the site WordPress.org Forums:
    I installed the Giga Store Theme and the same thing happened to me. Upon trial…