WordPress.org

Profiles

landwire

Profile picture of landwire
  • Member Since: August 5th, 2011
  • @landwire on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Enhancement maybe, on the site WordPress Support Forums:
    Hey, many thanks! Will gve this a shot once I have some time.

    4 months ago

  • Posted a reply to Enhancement maybe, on the site WordPress Support Forums:
    Hi there, yes, I guess a filter would work. Or just add ('list' == $field['type']…

    6 months ago

  • Posted a reply to Only show terms in current query results, on the site WordPress Support Forums:
    Cool thanks! Totally understand. Would be great if you could post a little note in…

    1 year ago

  • Posted a reply to Gravity Form users, please test development version for me, on the site WordPress Support Forums:
    Ok, I am only using a "post image" GF field and as a post is…

    1 year ago

  • Posted a reply to Only show terms in current query results, on the site WordPress Support Forums:
    Hi Jonathan, the plugin looks great, but I have not used it properly, because of…

    1 year ago

  • Posted a reply to Gravity Form users, please test development version for me, on the site WordPress Support Forums:
    Well you can do it together with the CUD plugin with the changes above /…

    1 year ago

  • Posted a reply to Site Identity Upload location, on the site WordPress Support Forums:
    I uploaded a favicon, it works fine. I am using the "Custom Upload Dir" plugin,…

    1 year ago

  • Posted a reply to Site Identity Upload location, on the site WordPress Support Forums:
    No, I mean the Site Identity/Site Icon feature from 4.3: https://codex.wordpress.org/Creating_a_Favicon That file was saved…

    1 year ago

  • Created a topic, Site Identity Upload location, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Chnage directory locations, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Logged-in & Logged-out users, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Session expired, but still logged in at front-end?, on the site WordPress Support Forums:
    Hi Mark, thanks for the interest and the testing! I use a security plugin, that…

    1 year ago

  • Posted a reply to Enhancement Ideas, on the site WordPress Support Forums:
    Another thing: Option to show a countdown of time remaining and a button to reset…

    1 year ago

  • Created a topic, Enhancement Ideas, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Session expired, but still logged in at front-end?, on the site WordPress Support Forums:
    Hi again, I was wondering if it could be a potential cookie conflict maybe? As…

    1 year ago

  • Posted a reply to Session expired, but still logged in at front-end?, on the site WordPress Support Forums:
    Thanks Navneil, I am using all the correct functions to check if a user is…

    1 year ago

  • Created a topic, Session expired, but still logged in at front-end?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Enhancement maybe, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How do you prevent the WordPress editor from stripping out certain HTML tags, on the site WordPress Support Forums:
    Otto, thanks for your reply. I value your input on this and understand what you…

    1 year ago

  • Posted a reply to How do you prevent the WordPress editor from stripping out certain HTML tags, on the site WordPress Support Forums:
    Thanks for your help! But I am really looking for an answer, that does not…

    1 year ago

  • Created a topic, How do you prevent the WordPress editor from stripping out certain tags?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How do you prevent the WordPress editor from stripping out certain HTML tags, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How does Page Builder affect load time?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Existing WordPress Users, on the site WordPress Support Forums:
    Yes, thanks. Get it now. So just an edge case scenario, but not that far…

    1 year ago

  • Created a topic, Existing WordPress Users, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Annoying behaviour, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Gravity Form users, please test development version for me, on the site WordPress Support Forums:
    Sorry, feel like I am spamming here :-) Made a few mistakes still ( I…

    1 year ago

  • Posted a reply to Gravity Form users, please test development version for me, on the site WordPress Support Forums:
    I tested this only for post creation right now, so when you create a new…

    1 year ago

  • Posted a reply to Gravity Form users, please test development version for me, on the site WordPress Support Forums:
    Ok, stupid GF! This is the GF code now to get it working. Had to…

    1 year ago

  • Posted a reply to Gravity Form users, please test development version for me, on the site WordPress Support Forums:
    Hi Ulf, I think there is a way, but I will need your help! This…

    1 year ago

  • Posted a reply to Set Featured Image, on the site WordPress Support Forums:
    Bump! Any plans on building this in? Or any ideas how to build this in…

    1 year ago

  • Posted a reply to Possible to upload to the same folder, consistently?, on the site WordPress Support Forums:
    If you want fine grained control of your uploads use this plugin. It's fab: https://wordpress.org/plugins/custom-upload-dir/

    1 year ago

  • Posted a reply to Enhancement: Filter for final output, on the site WordPress Support Forums:
    Filter for individual items should be: /* FIlter individual gallery item. */ $output = apply_filters(…

    1 year ago

  • Posted a reply to Enhancement: Filter for final output, on the site WordPress Support Forums:
    To be quite honest, it would be great to have a similar filter on a…

    1 year ago

  • Created a topic, Enhancement: Filter for final output, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Image title attribute, on the site WordPress Support Forums:
    Not sure if it help, but I would use the "cleaner_gallery_image" filter to add the…

    1 year ago

  • Created a topic, 2 weekly events..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to User Taxonomies - Term Meta, on the site WordPress Support Forums:
    Yes I am using both plugins already for other uses, was just hoping, there would…

    1 year ago

  • Created a new ticket, #6612, in BuddyPress Trac:
    xprofile_avatar_uploaded action hook

    1 year ago

  • Created a topic, Enhancement: show selected child directly under selected parent, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #33790, in Core Trac:
    Taxonomy sharing between Users and Posts

    1 year ago

  • Posted a reply to Sharing a Custom Taxonomy between CPTs and Users, on the site WordPress Support Forums:
    BUMP!!! It has been 6 Months....

    1 year ago

  • Created a topic, User Taxonomies - Term Meta, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #6574, in BuddyPress Trac:
    Attachment API conflicts with wp_enqueue_media()

    1 year ago

  • Posted a reply to 403 Error: user switching plugin, on the site WordPress Support Forums:
    Hi there, Sorry for the late reply. I reset my browser & cache and the…

    1 year ago

  • Created a topic, 403 Error: user switching plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Is this plugin still supported?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Upgrade from 1.3.0.3, on the site WordPress Support Forums:
    Hi Daniel, sorry for the long delay on my side! Was only working locally up…

    1 year ago

  • Posted a reply to Typo in function name, on the site WordPress Support Forums:
    get_reutrn_id(){ from above should be "get_return_id()" I assume!

    2 years ago