WordPress.org

Profiles

lancerkind

Profile picture of lancerkind
  • Member Since: August 31st, 2008
  • Find me on:

  • Created a topic, Works, but aint no "plug-n-play", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love the eligant and simple idea, on the site WordPress Support Forums

    2 years ago

  • Created a topic, MailPress 5.4 WordPress 3.6.1, Anyone seeing Scheduled Posts being emailed?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Didn't work with my facebook page (product page), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't Insert Photos into Posts!!", on the site WordPress Support Forums:
    Bluehost supported me extrodinarily well and took the matter off my hands and upgraded me…

    6 years ago

  • Posted a reply to "Can't Insert Photos into Posts!!", on the site WordPress Support Forums:
    Oh, so I later upgraded from 2.6 to 2.7 and the same problem still occurs.…

    6 years ago

  • Posted a reply to "Can't Insert Photos into Posts!!", on the site WordPress Support Forums:
    Crikey! I have the same problem (clicking "insert into post" results in a white screen).…

    6 years ago

  • Created a topic, Akismet API key, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Akismet - API Key for WordPress/Network Solutions Users?", on the site WordPress Support Forums:
    Registering for a new WordPress account times out as well. I'm kind of stuck here.…

    6 years ago

  • Posted a reply to "Akismet - API Key for WordPress/Network Solutions Users?", on the site WordPress Support Forums:
    Since I've moved to China, I haven't been able to get http://WordPress.com/profile to come up.…

    6 years ago

  • Created a topic, How to use MailPress with BlueHost, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Registered Only Plugin Breaks File Uploading", on the site WordPress Support Forums:
    This plugin does nothing to protect your wp-content directory. For example, visit http://<hostname>/wp-content/uploads/2009/ and you'll…

    6 years ago

  • Created a topic, [Plugin: Interactive Video Plugin] Where is the content stored?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "mailpress upload media plugin", on the site WordPress Support Forums:
    I haven't read any of the instructions for MailPress but I've successfully include media in…

    7 years ago

  • Created a topic, fixing the: Fatal error: Call to undefined function bcmod() in MailPress widget, on the site WordPress Support Forums

    7 years ago

  • Created a topic, MailPress subscription stopped working for some reason, but fixed it, on the site WordPress Support Forums

    7 years ago

  • Created a topic, fixing the: Fatal error: Call to undefined function bcmod() in MailPress widget, on the site WordPress Support Forums

    7 years ago

  • Created a topic, fixing the: Fatal error: Call to undefined function bcmod() in widget area, on the site WordPress Support Forums

    7 years ago

  • Created a topic, How do you collect blog subscribers?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Not mailing passwords to registered users", on the site WordPress Support Forums:
    Are you authenticating into the mail relay? I did a post about this: http://wordpress.org/support/topic/201099?replies=1 [sig…

    7 years ago

  • Posted a reply to "WP v2.6 - Registration Email not sent!", on the site WordPress Support Forums:
    Here is a link to the above topic: http://wordpress.org/support/topic/201099?replies=1 Maybe it will help.

    7 years ago

  • Posted a reply to "WP v2.6 - Registration Email not sent!", on the site WordPress Support Forums:
    I had similar issues on OSX. As Omgitztrey said, Unix systems have sendmail and if…

    7 years ago

  • Posted a reply to "WordPress Registration Email settings, where are they?", on the site WordPress Support Forums:
    Here are the pertinent changes that MailServe did to my /etc/postfix/main.cf (You'll still need to…

    7 years ago

  • Posted a reply to "WordPress Registration Email settings, where are they?", on the site WordPress Support Forums:
    After that, I'm going to have a beer! [sig moderated]

    7 years ago

  • Posted a reply to "WordPress Registration Email settings, where are they?", on the site WordPress Support Forums:
    I'd still love to hear how WordPress integrates itself into OSX 10.5 so it gets…

    7 years ago

  • Created a topic, WordPress Registration Email settings, where are they?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WordPress register-user stopped working because of Spamhaus?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Doesn't run on remote client...", on the site WordPress Support Forums:
    OK. I found the problem. If you did the same thing that I did, you…

    7 years ago

  • Posted a reply to "Doesn't run on remote client...", on the site WordPress Support Forums:
    Bummer. This is the problem that I'm having and there has been no response. :-(

    7 years ago

  • Posted a reply to "Upgrade to 2.6.1: Database error", on the site WordPress Support Forums:
    What worked for me was to use 127.0.0.1 instead of "localhost" for the database host…

    7 years ago

  • Posted a reply to "install.php results in: Error establishing a database connection", on the site WordPress Support Forums:
    Hey, for some reason it connects to the database when I change localhost to 127.0.0.1.

    7 years ago

  • Posted a reply to "Installation Issues", on the site WordPress Support Forums:
    Hey, I'm getting the same problem. I just changed hostname in the config file to…

    7 years ago

  • Posted a reply to "Upgrade to 2.6.1: Database error", on the site WordPress Support Forums:
    Perhaps post your wp-config.php file. (Remember to remove your password.)

    7 years ago

  • Created a topic, install.php results in: Error establishing a database connection, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Cant find install.php", on the site WordPress Support Forums:
    In short, your url should look something like: http://localhost/wordpress/wp-admin/install.php

    7 years ago

  • Posted a reply to "Cant find install.php", on the site WordPress Support Forums:
    Could you post the entire URL in the browsers address box? It's probably trying to…

    7 years ago

  • Posted a reply to "I can't complete the installation,it says Word Press is already installed", on the site WordPress Support Forums:
    This happened to me too because I was following the quick install directions and I…

    7 years ago