WordPress.org

Profiles

  • Member Since: May 18th, 2020
  • Find me on:
  • Posted a reply to CRITICAL Uncaught Error: Call to a member function get_cart() on null, on the site WordPress.org Forums:
    Yes, that was due to a plugin conflict. Thanks!

    6 months ago

  • Created a topic, Critical Error for specific custom Route, on the site WordPress.org Forums:
    Can you please check why this specific endpoint not wo…

    6 months ago

  • Posted a reply to home page, on the site WordPress.org Forums:
    You can now do this with the help of the bottom menu. Go to App…

    6 months ago

  • Posted a reply to home page, on the site WordPress.org Forums:
    Login to your appmysite account, just go to Appearance->Home Screen, there you have an item…

    6 months ago

  • Posted a reply to Application Passwords Section missing under User->Profile, on the site WordPress.org Forums:
    Were you using wordfence before ? What made it disappears ? Also make sure HTTPS/SSL…

    6 months ago

  • Posted a reply to Shipping error, on the site WordPress.org Forums:
    Do you perhaps use a third-party shipping plugin? As of now they only support table-rate…

    7 months ago

  • Posted a reply to Application Passwords Section missing under User->Profile, on the site WordPress.org Forums:
    Hi @bedas ! Yes, it was Wordfence. Thank you for your help.

    7 months ago

  • Created a topic, Application Passwords Section missing under User->Profile, on the site WordPress.org Forums:
    Hi All! I read that from WordPress 5.6 or greater, Wo…

    7 months ago

  • Created ticket #53056 on Core Trac:
    REST API json_encode error returns 500 data->status in body(Correct) ...

    7 months ago

  • Created a topic, CRITICAL Uncaught Error: Call to a member function get_cart() on null, on the site WordPress.org Forums:
    Getting this error when tries to access rest Pages/Pos…

    8 months ago

  • Posted a reply to WP REST API Custom POST Endpoint Not Working, 404 error, on the site WordPress.org Forums:
    Yes, make sure you're using args(), WP_REST_SERVER::CREATABLE and https://www.xyz.com while calling API instead of https://xyz.com

    1 year ago

  • Posted a reply to WP REST API Custom POST Endpoint Not Working, 404 error, on the site WordPress.org Forums:
    Hi! I'm also facing the same issue. Just to add ups, the same post request…

    1 year ago

  • Posted a reply to Publishing Mobile Apps, on the site WordPress.org Forums:
    Actually, it depends. If they are providing a native app with some code in it…

    2 years ago

हिन्दी (Hindi) Translation Contributor - #hi_IN

AppMySite – Create an app with the Best Mobile App Builder