WordPress.org

Ready to get started?Download WordPress

Profiles

la79

Profile picture of la79
  • Member Since: April 21st, 2010
  • Find me on:

  • Posted a reply to "Latest versions of WP and BuddyPress and BP Courseware", on the site WordPress Support Forums:
    I am using Buddypress 1.8.1 and WordPress 4.1. As long as you don't update Buddypress…

    2 months ago

  • Posted a reply to "Release: The Events Calendar 3.9", on the site WordPress Support Forums:
    WordPress 4.1 was just released this week! Any chance you will do another upgrade for…

    3 months ago

  • Posted a reply to "Disqus Commenting Disappeared!", on the site WordPress Support Forums:
    Thank you for this. I just realized that comments were set to close after 14…

    4 months ago

  • Created a topic, Disqus Commenting Disappeared!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "wp-cron.php and Peer Certificates", on the site WordPress Support Forums:
    Nevermind. I found it. I have enable support.

    4 months ago

  • Posted a reply to "wp-cron.php and Peer Certificates", on the site WordPress Support Forums:
    Can you tell me how that is done? I don't see any option to enable…

    4 months ago

  • Created a topic, wp-cron.php and Peer Certificates, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Orderby not working?", on the site WordPress Support Forums:
    Figured it out. Was not including the order= attribute! So my code should actually look…

    5 months ago

  • Created a topic, Orderby not working?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Buddypress 1.9, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "shame it doesn't work any more", on the site WordPress Support Forums:
    Seems to be not working at all with the new Buddypress 1.9. I have it…

    1 year ago

  • Created a topic, BP 1.8?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Will this be updated anytime soon?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My patch to fix it with WP3.5", on the site WordPress Support Forums:
    @markitoz thank you for your help. However I do not know how to implement your…

    2 years ago

  • Posted a reply to "My patch to fix it with WP3.5", on the site WordPress Support Forums:
    @dreamingbear still no luck your version also allows users to access even before they are…

    2 years ago

  • Posted a reply to "My patch to fix it with WP3.5", on the site WordPress Support Forums:
    @jibbius, @dreamingbear, so I just tried this version everything works, however users can still access…

    2 years ago

  • Posted a reply to "My patch to fix it with WP3.5", on the site WordPress Support Forums:
    @dreamingbear your link to the patched plugin is not working. Can you provide a new…

    2 years ago

  • Posted a reply to "Warning: in_array() expects parameter 2 to be array ...", on the site WordPress Support Forums:
    Yes, the plugin 2.0.10 works fine with WP 3.5 and 3.5.1. When I upgraded to…

    2 years ago

  • Posted a reply to "Warning: in_array() expects parameter 2 to be array ...", on the site WordPress Support Forums:
    Just got a warning: in_array error also. I get this when I try to view…

    2 years ago

  • Posted a reply to "Custom-Login and PHP 5.4", on the site WordPress Support Forums:
    Awesome Thanks! No longer getting an error. However now the image under the "login form…

    2 years ago

  • Created a topic, UAM and PHP 5.4, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom-Login and PHP 5.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Doesn't work with BP 1.6", on the site WordPress Support Forums:
    Have to agree with @big002. Now working with Buddypress 1.6.1. I get the activation email.…

    2 years ago

  • Posted a reply to "[Plugin: WP-reCAPTCHA] Anyone else getting a lot more spam over the last couple of weeks?", on the site WordPress Support Forums:
    Definitely agree with you. It's the like the plugin is not doing anything to counter…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Registration Options] How to fix it for BuddyPress 1.5", on the site WordPress Support Forums:
    You may want to try New User Approve Plugin http://wordpress.org/extend/plugins/new-user-approve/ I believe this working with…

    3 years ago

  • Posted a reply to "IE9 and jQuery Collapse-O-Matic", on the site WordPress Support Forums:
    I've cleaned up your code a bit. The basic problem is where you are putting…

    3 years ago

  • Created a topic, [Plugin: BuddyPress Private Community] User Registration Activation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "IE9 and jQuery Collapse-O-Matic", on the site WordPress Support Forums:
    Can you post the code you used in your page so I can take a…

    3 years ago

  • Posted a reply to "IE9 and jQuery Collapse-O-Matic", on the site WordPress Support Forums:
    Doesn't seem that your enclosing the information in the correct shortcodes. Make sure that you…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Registration Options] How to fix it for BuddyPress 1.5", on the site WordPress Support Forums:
    Again, no luck. But thank you for your help. I hope the developer updates it…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Registration Options] How to fix it for BuddyPress 1.5", on the site WordPress Support Forums:
    I followed rslayers information also but I still get users who can login AND see…

    3 years ago

  • Posted a reply to "[Plugin: BuddyPress Registration Options] How to fix it for BuddyPress 1.5", on the site WordPress Support Forums:
    @mattcav what did you do to solve it? I followed rslayer's fix but it did…

    3 years ago

  • Created a topic, BulletProof Security Menu Look Changes?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Server Upgrade Text Widgets No Longer Working?", on the site WordPress Support Forums:
    After numerous trial and error I was able to get my Text widgets to work…

    3 years ago

  • Created a topic, Server Upgrade Text Widgets No Longer Working?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "IE9 and jQuery Collapse-O-Matic", on the site WordPress Support Forums:
    Got it working! I was basically styling the [expand title="Trigger Text"] in Italics. So it…

    3 years ago

  • Posted a reply to "IE9 and jQuery Collapse-O-Matic", on the site WordPress Support Forums:
    Ok, I did some more research. Happy to say that it is NOT the theme.…

    3 years ago

  • Posted a reply to "IE9 and jQuery Collapse-O-Matic", on the site WordPress Support Forums:
    Aha! I updated my theme about three days ago. It may be conflicting with the…

    3 years ago

  • Created a topic, IE9 and jQuery Collapse-O-Matic, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Survey And Quiz Tool] Upgrading from 1.3.32 to 2.0 and above", on the site WordPress Support Forums:
    This worked! Thanks for your help. However I do not know for the life of…

    4 years ago

  • Posted a reply to "[Plugin: WP Survey And Quiz Tool] Upgrading from 1.3.32 to 2.0 and above", on the site WordPress Support Forums:
    Don't think this is the same problem as mine. All my quizzes are there. Except…

    4 years ago

  • Created a topic, [Plugin: WP Survey And Quiz Tool] Upgrading from 1.3.32 to 2.0 and above, on the site WordPress Support Forums

    4 years ago