WordPress.org

Profiles

kzmedica

Profile picture of kzmedica
  • Member Since: January 20th, 2012
  • @kzmedica on WordPress.org
  • Find me on:

  • Posted a reply to "Payment page not showing", on the site WordPress Support Forums:
    Hi Lorro, Is it important to imort images same size? Or is it irrelevant? For…

    9 months ago

  • Posted a reply to "Payment page not showing", on the site WordPress Support Forums:
    Once again thks for the tip. I will try again and may get back to…

    9 months ago

  • Posted a reply to "Payment page not showing", on the site WordPress Support Forums:
    Hi again lorro, The theme developers detected the problem . It was in one of…

    9 months ago

  • Posted a reply to "Payment page not showing", on the site WordPress Support Forums:
    Hi Lorro, I have done all the things you say, but the problem is there.…

    9 months ago

  • Posted a reply to "Payment page not showing", on the site WordPress Support Forums:
    My site is not public yet, I could privately send you username and password I…

    9 months ago

  • Posted a reply to "Payment page not showing", on the site WordPress Support Forums:
    I've done that Lorro, but the problems remains

    9 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Payment page not showing, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Does what it says!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Suggestion | Rename Block ads", on the site WordPress Support Forums:
    All is working fine now and without any 'intervention' Thanks guys for your answers :)

    2 years ago

  • Posted a reply to "Suggestion | Rename Block ads", on the site WordPress Support Forums:
    This was a perfect plugin and after this last update it's messed up. What have…

    2 years ago

  • Created a topic, Displayed message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dictatorship", on the site WordPress Support Forums:
    @FirePowl... freedom to a site owner is to decide whatever he wants for his site.…

    2 years ago

  • Posted a reply to "Multiple copies of images", on the site WordPress Support Forums:
    Here is my problem kind of similar to previous one: - Everytime I save picture…

    2 years ago

  • Posted a reply to "conflict with WordPress Social Login", on the site WordPress Support Forums:
    Great!b Let us know then!

    2 years ago

  • Posted a reply to "Very serious issue after installing", on the site WordPress Support Forums:
    It's done already

    2 years ago

  • Created a topic, Very serious issue after installing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "conflict with WordPress Social Login", on the site WordPress Support Forums:
    Since WPSocial login hasn't upgraded, I guess the problem must still exist. Should I try…

    2 years ago

  • Created a topic, conflict with WordPress Social Login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "twitter - login doesn't work", on the site WordPress Support Forums:
    AntaresMHD: You were right, I deactivated tweet tweet old posts and Login now works fine!

    2 years ago

  • Posted a reply to "twitter - login doesn't work", on the site WordPress Support Forums:
    Thanks for the tip Antares MHD. I will try and deactivate tweetlonger, a plugin that…

    2 years ago

  • Posted a reply to "No links on tweets", on the site WordPress Support Forums:
    Thks for answering

    2 years ago

  • Posted a reply to "No links on tweets", on the site WordPress Support Forums:
    meacolpa.net Keep in mind, I don't care about is.gd wp is fine with me. I…

    2 years ago

  • Posted a reply to "No links on tweets", on the site WordPress Support Forums:
    Thanks for your reply. It works fine with wp shorthner. However, on my Greek site,…

    2 years ago

  • Posted a reply to "No links on tweets", on the site WordPress Support Forums:
    I use shortener and I do what I always did. It just doesn't work,sorry. I…

    2 years ago

  • Created a topic, No links on tweets, on the site WordPress Support Forums

    2 years ago

  • Created a topic, twitter - login doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, is it compatible?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, 3.9 compatible?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No links on tweets", on the site WordPress Support Forums:
    As for the posts I'm sending, nothing has changed since older version Yes I'm using…

    2 years ago

  • Created a topic, No links on tweets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Not Posting", on the site WordPress Support Forums:
    I followed the advice and tweets are sent, but there is still an issue: Not…

    2 years ago

  • Posted a reply to "Can't activate : fatal error", on the site WordPress Support Forums:
    Warning: require_once(/../tweet-old-post.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/55/11214455/html/wp-content/plugins/tweet-old-post/inc/exclude-posts.php on…

    2 years ago

  • Posted a reply to "New version", on the site WordPress Support Forums:
    The issue persist and there is no link on tweets, which makes it useless... please…

    2 years ago

  • Created a topic, New version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blog Page", on the site WordPress Support Forums:
    Thank you

    2 years ago

  • Created a topic, Blog Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "503 service unavailable", on the site WordPress Support Forums:
    Thanks for your time and answers one more question. Do you believe there is any…

    2 years ago

  • Posted a reply to "503 service unavailable", on the site WordPress Support Forums:
    One more thing: Unfortunately I gave it a try to Tweetily. Later I realized it…

    2 years ago

  • Created a topic, Total RIP and of TweetOldPost, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "503 service unavailable", on the site WordPress Support Forums:
    First of all, thanks for your answer. Let me ask you something. Could this happen…

    2 years ago

  • Posted a reply to "Posts are being passed to Buffer but it doesn't appear to be posting them.", on the site WordPress Support Forums:
    same problem

    2 years ago

  • Posted a reply to "503 service unavailable", on the site WordPress Support Forums:
    Everytime it sends tweets, it bring this message to my site for as long as…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cache Issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "A cache issue?", on the site WordPress Support Forums:
    I get it, nobody cares to answer. Good to know in future and not use…

    3 years ago

  • Posted a reply to "User Registration SPAM", on the site WordPress Support Forums:
    I've noticed too many user registration on two of my sites. Most of them from…

    3 years ago

  • Posted a reply to "A cache issue?", on the site WordPress Support Forums:
    I will greatly appreciate it if someone bothers to help me regarding the issue I'm…

    3 years ago

  • Posted a reply to "A cache issue?", on the site WordPress Support Forums:
    Is there a way I can solve this issue? I keep seen the home page…

    3 years ago

Plugins