WordPress.org

Profiles

Profile picture of
  • Member Since: May 11th, 2004
  • @kyramas on WordPress.org
  • Find me on:

  • Posted a reply to Google Sitemap, on the site WordPress Support Forums:
    Thanks ! Last tip made the difference!

    12 years ago

  • Posted a reply to Lost all my linebreaks, on the site WordPress Support Forums:
    That did it ! Thanks

    12 years ago

  • Posted a reply to Lost all my linebreaks, on the site WordPress Support Forums:
    orangeguru: Yes that the way it looks for me too. Both in FF and in…

    12 years ago

  • Posted a reply to Lost all my linebreaks, on the site WordPress Support Forums:
    No, its not ok. for example it was intended to look like this : -----------------------------------------------------------------…

    12 years ago

  • Posted a reply to Lost all my linebreaks, on the site WordPress Support Forums:
    I hate it when I do that but since I havent found a solution, I…

    12 years ago

  • Posted a reply to Lost all my linebreaks, on the site WordPress Support Forums:
    Upgraded fine from 1.2 to 1.5 "strayhorn" following the "upgrade from 1.2" guide. But now…

    12 years ago

  • Posted a reply to Podz Appreciation Thread, on the site WordPress Support Forums:
    Definately Podz is da man !!!

    12 years ago

  • Posted a reply to Making your 1.2 template a 1.3 "Theme", on the site WordPress Support Forums:
    I started making a new theme called Blue Gemini... Of cource the css needs a…

    12 years ago

  • Posted a reply to Test installation, on the site WordPress Support Forums:
    I want to test 1.3 alpha. So I want to install it in a new…

    12 years ago

  • Posted a reply to Firefox and wml pages, on the site WordPress Support Forums:
    Yes I know... :( Found that too but could find anything compatible with the latest…

    12 years ago

  • Posted a reply to Firefox and wml pages, on the site WordPress Support Forums:
    Does anybody knows an extension for firefox 1.0 PR so it can display wml pages…

    12 years ago

  • Posted a reply to Help with IE bug., on the site WordPress Support Forums:
    Thanks Muffinboy !!! You are great !!!! here was the problem Firefox IE

    12 years ago

  • Created a topic, Help with IE bug., on the site WordPress Support Forums

    12 years ago

  • Posted a reply to Pingomatic down ?, on the site WordPress Support Forums:
    Ok its working now ! http://pingomatic.com/blog/2004/07/20/back/ :)

    12 years ago

  • Posted a reply to Pingomatic down ?, on the site WordPress Support Forums:
    Is http://pingomatic.com/ down ? Is it pinging ?

    12 years ago

  • Posted a reply to Can't Login AFTER its been running fine, on the site WordPress Support Forums:
    Yes thats my case with parallel dirs. But I can login with Opera and fail…

    12 years ago

  • Posted a reply to Mingus?? What the?, on the site WordPress Support Forums:
    Mingus = 1.2 official release See this : http://wordpress.org/development/archives/2004/05/22/heres-the-beef/

    12 years ago

  • Posted a reply to Newbie: Testing WP from MT, on the site WordPress Support Forums:
    Check this : http://mtdewvirus.com/wp-hacks/ :)

    13 years ago

  • Posted a reply to I cant LOG IN!, on the site WordPress Support Forums:
    Last anon post was mine. Finally I got in with Opera. Didnt do anything. Just…

    13 years ago

  • Posted a reply to "Merging" Authors, on the site WordPress Support Forums:
    Another happy user here... ! And I was wondering how can I get my posts…

    13 years ago

  • Posted a reply to Mezzoblue converting to WordPress ?, on the site WordPress Support Forums:
    Is this old news or I am mising something ? http://www.kyramarios.gr/diary/archives/2004/06/01/yet-another-update/

    13 years ago

  • Posted a reply to Style Switcher and different homepage location, on the site WordPress Support Forums:
    Yes I have read it. Its very detailed too ! But it refers to the…

    13 years ago

  • Posted a reply to Style Switcher and different homepage location, on the site WordPress Support Forums:
    You mean put wp-style-switcher.php where my index.php is ? But then how will it work…

    13 years ago

  • Posted a reply to Style Switcher and different homepage location, on the site WordPress Support Forums:
    Well I did change the "siteurl" with "home" and now it just reloads the page.…

    13 years ago

  • Posted a reply to Style Switcher and different homepage location, on the site WordPress Support Forums:
    I am trying to make Alex's Style Switcher work. The problem is that it points…

    13 years ago

  • Posted a reply to Tessa, on the site WordPress Support Forums:
    I know its hard and hurting when people pick on you about your work on…

    13 years ago

  • Posted a reply to Simply proud ! ;-), on the site WordPress Support Forums:
    Cool ! The menu though wraps in 2 lines in Opera... Bravo !

    13 years ago

  • Posted a reply to Proposal: Upgrade Version, on the site WordPress Support Forums:
    Come on Mark, for the average user, like me, it only required to back up…

    13 years ago

  • Posted a reply to Recently Updated Links, on the site WordPress Support Forums:
    Just add this on the php code on top of the index.php file include_once(ABSPATH.WPINC.'/links-update-xml.php');

    13 years ago

  • Posted a reply to Blogroll, on the site WordPress Support Forums:
    Yes just put it there (on the php code on top) no matter what version…

    13 years ago

  • Posted a reply to New Design For DigitalPhlame.com!!, on the site WordPress Support Forums:
    http://superfluousbanter.org/archives/000134.php

    13 years ago

  • Posted a reply to Sortable nicer archives for WordPress 1.2, on the site WordPress Support Forums:
    Thanks man ! Its a great piece of work !!! You just have to add…

    13 years ago

  • Posted a reply to a diary of kyramas, on the site WordPress Support Forums:
    Well I finally squashed the damn bug ! It was the left column overlaping the…

    13 years ago

  • Posted a reply to a diary of kyramas, on the site WordPress Support Forums:
    Well I am a little stuck with this one. IE and Opera renders it correctly.…

    13 years ago

  • Posted a reply to Use these to test ping- and trackback, on the site WordPress Support Forums:
    Well trackbacks seem to work now...

    13 years ago

  • Posted a reply to Login problem perhaps a bug (I think)?, on the site WordPress Support Forums:
    I had the same problem when I clicked on logout in the admin panel. I…

    13 years ago

  • Posted a reply to a diary of kyramas, on the site WordPress Support Forums:
    Another convert from MT. Only that was before the new MT pricing scheme. Just thought…

    13 years ago

  • Posted a reply to New post layout broken in Opera 7.50, on the site WordPress Support Forums:
    The layout for the New/Edit Post page in Opera 7.50 (winXP) is broken as the…

    13 years ago

  • Posted a reply to Automatic Trackbacks, on the site WordPress Support Forums:
    I am running Epsilon RC1 and I get no TBs or PBs ! I tried…

    13 years ago