WordPress.org

Profiles

  • Member Since: March 9th, 2011
  • Find me on:
  • Created a topic, Stick with older plugin until you have to switch…, on the site WordPress.org Forums:
    Bugs all around: - many duplicate 'pending payment' or…

    4 weeks ago

  • Posted a reply to High CPU usage with redirects enabled, on the site WordPress.org Forums:
    I just tested your method, and the results are fantastic! CPU usage halved, even though…

    3 years ago

  • Posted a reply to High CPU usage with redirects enabled, on the site WordPress.org Forums:
    Sorry I wasn't clear. I don't care about the hashtag value or saving it, I…

    3 years ago

  • Posted a reply to High CPU usage with redirects enabled, on the site WordPress.org Forums:
    Great thank you John. So plain redirects will perform much faster than regexes? if that's…

    3 years ago

  • Posted a reply to High CPU usage with redirects enabled, on the site WordPress.org Forums:
    Hi John! Thanks very much for your quick reply. Could you explain what you mean…

    3 years ago

  • Created a topic, High CPU usage with redirects enabled, on the site WordPress.org Forums:
    Hi, I have a site with about 17,000 redirects (unfort…

    3 years ago

  • Posted a reply to Indexing slows down towards the end of the wp_posts table, on the site WordPress.org Forums:
    Thanks Mikko, that's very helpful. Yes it seemed fine up to about 9,000-10,000 posts, then…

    3 years ago

  • Created a topic, Indexing slows down as it goes through wp_posts, on the site WordPress.org Forums:
    Hi, I have Relevanssi 4.1.0.1 and WordPress 4.9.8. I …

    3 years ago

  • Posted a reply to Private posts don’t appear when post_type is array in WP_query, on the site WordPress.org Forums:
    For now, I'm fixing this by adding this capability to all users above subscriber: $role…

    3 years ago

  • Posted a reply to Private posts don’t appear when post_type is array in WP_query, on the site WordPress.org Forums:
    I've found the problem, but not sure how to fix it... In /wp-includes/class-wp-query.php, line 2269,…

    3 years ago

  • Posted a reply to Preview not working, on the site WordPress.org Forums:
    Hi Jamie, thanks for the quick reply! Yes, it was a 'post_status' change in my…

    3 years ago

  • Created a topic, Private posts don’t appear when post_type is array in WP_query, on the site WordPress.org Forums:
    Hi, I'm not sure if there's something in my theme's f…

    3 years ago

  • Created a topic, Preview not working, on the site WordPress.org Forums:
    Hi, I'm using revisionize to create a revision draft …

    3 years ago