WordPress.org

Profiles

k.v.ahuja

Profile picture of k.v.ahuja
  • Member Since: January 5th, 2009
  • Find me on:

  • Created a topic, PIngbacks still not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Not receiving pingbacks", on the site WordPress Support Forums:
    Any clue what could be wrong?

    4 years ago

  • Posted a reply to "Not receiving pingbacks", on the site WordPress Support Forums:
    This is still not working :( And I checked that pingbacks are enabled on all…

    4 years ago

  • Posted a reply to "Not receiving pingbacks", on the site WordPress Support Forums:
    Thanks for the update. The pinging is enabled in wordpress.com blog. I noticed that the…

    4 years ago

  • Posted a reply to "Not receiving pingbacks", on the site WordPress Support Forums:
    ok i just noticed that my comments feed is returning a 404 (http://scratchpad101.com/comments/feed/). Is there…

    4 years ago

  • Posted a reply to "Not receiving pingbacks", on the site WordPress Support Forums:
    site is 24 hours old. I know it is not working, because I posted a…

    4 years ago

  • Posted a reply to "Not receiving pingbacks", on the site WordPress Support Forums:
    I think yes - This option is checked (Allow link notifications from other blogs (pingbacks…

    4 years ago

  • Created a topic, Not receiving pingbacks, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress.com Stats] Not accepting my API Key, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "wp-login Blank Page!!", on the site WordPress Support Forums:
    This post helped : http://wordpress.org/support/topic/230970?replies=3 My issue is resolved. I am all set.

    6 years ago

  • Posted a reply to "wp-login Blank Page!!", on the site WordPress Support Forums:
    I have a similar problem. 1. The installation was a success 2. I am able…

    6 years ago