WordPress.org

Profiles

  • Member Since: September 8th, 2017
  • Find me on:
  • Created a topic, Activation link, on the site WordPress.org Forums:
    When I register, the moderation allows to receive the …

    2 months ago

  • Posted a reply to Error 403 – Forbidden, when logging in, on the site WordPress.org Forums:
    Hello, So where was the issue coming from? Kindly tell me! To take precautions next…

    3 months ago

  • Posted a reply to mail adress sender, on the site WordPress.org Forums:
    Hi, Have you got the solution to this problem?

    3 months ago

  • Posted a reply to Error 403 – Forbidden, when logging in, on the site WordPress.org Forums:
    Yes, I have both backed up. Just give me your email address. Kunique

    3 months ago

  • Posted a reply to Error 403 – Forbidden, when logging in, on the site WordPress.org Forums:
    I will send it to you by email. Kunique

    3 months ago

  • Posted a reply to Error 403 – Forbidden, when logging in, on the site WordPress.org Forums:
    Hi, I also so that it was solely coming from the TML plugin. But I…

    3 months ago

  • Created a topic, Error 403 – Forbidden, when logging in, on the site WordPress.org Forums:
    Hello, Since the last update, there is a forbidden 40…

    3 months ago

  • Created a topic, Recommended plugin, on the site WordPress.org Forums:
    This plugin is really fantastic. I recommend it.

    3 months ago

  • Posted a reply to Problem after social login with google, on the site WordPress.org Forums:
    Hi, Actually, the problem seemed solved last night, but this morning the same problem is…

    4 months ago

  • Posted a reply to Problem after social login with google, on the site WordPress.org Forums:
    Thank you very much for reply. I just did that and the problem is perfectly…

    4 months ago

  • Created a topic, A Very good cache plugin, on the site WordPress.org Forums:
    This is truly a very good cache plugin. It is the only…

    4 months ago

  • Created a topic, Gap between email and subscribe button, on the site WordPress.org Forums:
    Hello, I would wand the gap between the email form an…

    4 months ago

  • Created a topic, Problem after social login with google, on the site WordPress.org Forums:
    Hello, I have been trying the W3 totalcache and it ha…

    4 months ago

  • Posted a reply to Logo not appearing in newsletter, on the site WordPress.org Forums:
    Hello, So how do I make sure the blocking deos not affect my message? The…

    9 months ago

  • Created a topic, Logo not appearing in newsletter, on the site WordPress.org Forums:
    Hello, I just started using the newsletter pluging an…

    9 months ago

  • Created a topic, Simply the best!, on the site WordPress.org Forums:
    Indeed, the plugin is the best forum plugin ever made.…

    10 months ago

  • Posted a reply to Not working after installation, on the site WordPress.org Forums:
    Yes, it was the TML causing the problem. Fortunately, my developer solved it just by…

    11 months ago

  • Posted a reply to anti ddos, on the site WordPress.org Forums:
    Hello, That is very clear! I will take the combo All-in-1 wp security + the…

    11 months ago

  • Posted a reply to anti ddos, on the site WordPress.org Forums:
    Hello, Thanks so much for the info. What I really want to know is that,…

    11 months ago

  • Created a topic, anti ddos, on the site WordPress.org Forums:
    Hello, I wanted to find out if this plugin also gives…

    11 months ago

  • Posted a reply to Not working after installation, on the site WordPress.org Forums:
    Hello Fidgety, I just checked with Chrome still on windows 10; Javascript is enabled, but…

    11 months ago

  • Posted a reply to Not working after installation, on the site WordPress.org Forums:
    Hello Fidgety, Thanks for the info. I was using edge and on windows 10. So…

    11 months ago

  • Posted a reply to Not working after installation, on the site WordPress.org Forums:
    Hello, How do I know JavaScript is not disabled? But javascript is not needed for…

    11 months ago

  • Created a topic, Not working after installation, on the site WordPress.org Forums:
    Hello, I have installed and tried each of the 2 plugi…

    11 months ago