WordPress.org

Profiles

  • Member Since: August 25th, 2016
  • Find me on:
  • Posted a reply to cURL Errors and More – for Nearly a Year!, on the site WordPress.org Forums:
    Look into the other thread. Fixing your product is not my problem. It's been deleted,…

    1 month ago

  • Posted a reply to cURL Errors and More – for Nearly a Year!, on the site WordPress.org Forums:
    BTW- if you search for this error with your plugin, you'll see a number of…

    1 month ago

  • Posted a reply to cURL Errors and More – for Nearly a Year!, on the site WordPress.org Forums:
    I'd love to help you out, but I don't make a living from your plugin.…

    1 month ago

  • Posted a reply to cURL Errors and More – for Nearly a Year!, on the site WordPress.org Forums:
    That's cute. I tested on a Lightspeed cloud server. I disabled all plugins including WooCommerce.…

    1 month ago

  • Posted a reply to cURL Errors and More – for Nearly a Year!, on the site WordPress.org Forums:
    You're wrong. Disabling the plugin speeds up the site. It's exceptionally simple to test, and…

    1 month ago

  • Created a topic, cURL Errors and More – for Nearly a Year!, on the site WordPress.org Forums:
    This plugin was okay a year ago. But for the past year…

    1 month ago

  • Posted a reply to Plugin Update Progress Not Showing, on the site WordPress.org Forums:
    I figured it out (at least for my servers). Disable zlib output compression and the…

    1 year ago

  • Posted a reply to Plugin Update Progress Not Showing, on the site WordPress.org Forums:
    I made a little progress, but it still doesn't make sense. On the two sites…

    1 year ago

  • Posted a reply to Plugin Update Progress Not Showing, on the site WordPress.org Forums:
    I've tried different PHP versions with no change in behavior. Most of my sites are…

    1 year ago

  • Posted a reply to Plugin Update Progress Not Showing, on the site WordPress.org Forums:
    That's not it at all. The servers are exceptionally fast. They run the wordpress updates…

    1 year ago

  • Created a topic, Plugin Update Progress Not Showing, on the site WordPress.org Forums:
    I manage a lot of sites on LiteSpeed servers, most of …

    1 year ago