WordPress.org

Profiles

  • Member Since: July 19th, 2017
  • Find me on:
  • Posted a reply to Problem with non western characters since update to Version 2.2.8.3, on the site WordPress.org Forums:
    Aha! Thank you very much for your quick response and work! Much appreciated!!!

    1 month ago

  • Posted a reply to Problem with non western characters since update to Version 2.2.8.3, on the site WordPress.org Forums:
    Hi Macej! Thank you for your response! I've just seen this - what I had…

    1 month ago

  • Created a topic, Problem with non western characters since update to Version 2.2.8.3, on the site WordPress.org Forums:
    Hi there! We have noticed an odd thing since updating …

    1 month ago

  • Posted a reply to List not updating on front page only, on the site WordPress.org Forums:
    Hi Hector Yes, I think that must be it - the script is not giving…

    4 months ago

  • Posted a reply to List not updating on front page only, on the site WordPress.org Forums:
    Hi Hector I've removed that snippet and the popular posts seem to be updating Not…

    4 months ago

  • Posted a reply to List not updating on front page only, on the site WordPress.org Forums:
    Hi Hector Yes, thats the weird thing - those are the settings I have, yet…

    4 months ago

  • Posted a reply to List not updating on front page only, on the site WordPress.org Forums:
    Hi Hector! Hope all is good with you! Thank you for your answer. Forgive my…

    4 months ago

  • Created a topic, List not updating on front page only, on the site WordPress.org Forums:
    Hi there! I've been having an issue for a couple of we…

    4 months ago

  • Created a topic, Cant disable trouble shooting mode, on the site WordPress.org Forums:
    Firstly, no complaints - this is an amazing plugin - I…

    5 months ago

  • Posted a reply to the content filter does not exist, on the site WordPress.org Forums:
    Hi Thomas Thank you very much for your help! That does not seem to make…

    8 months ago

  • Created a topic, the content filter does not exist, on the site WordPress.org Forums:
    Hi! I'm having an issue with adsense not appearing on …

    8 months ago

  • Created a topic, WordPress site health detecting MailPoet error, on the site WordPress.org Forums:
    Just a heads up, WordPress sent me the following - Ive…

    11 months ago

  • Posted a reply to Sending history say’s “No subscribers!” even though the list has subscribers, on the site WordPress.org Forums:
    Just to add, this is happening to me as well - mailing list of 1500…

    11 months ago

  • Posted a reply to Slide in not working on Firefox, on the site WordPress.org Forums:
    Hi! Im running 63.0 (64-bit) on Windows 10

    1 year ago

  • Created a topic, Slide in not working on Firefox, on the site WordPress.org Forums:
    Hi! Just a headsup that slideins dont seen to be worki…

    1 year ago

  • Posted a reply to Time limit for dispalying posts, on the site WordPress.org Forums:
    Hi Hector The awnsers are yes, yes and yes to your questions....and another yes -…

    2 years ago

  • Posted a reply to Time limit for dispalying posts, on the site WordPress.org Forums:
    Hi Hector! Wow! Thanks for that - Have implemented it in functions.php - it dosent…

    2 years ago

  • Posted a reply to Time limit for dispalying posts, on the site WordPress.org Forums:
    Hi Hector As I say its probably my stupidity(!) Here is a screenshot of the…

    2 years ago

  • Created a topic, Time limit for dispalying posts, on the site WordPress.org Forums:
    Hi! Its probably extremley obvious, but is there a way…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Awesome! Well done for your amazing work!

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector You are a genius - that seems to work great! Fantastic work -…

    2 years ago

  • Posted a reply to Curl Error and old post notifications since upgrade, on the site WordPress.org Forums:
    Thanks! I have sent a message via the help icon

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector No plugin required - I think all you do is set up the…

    2 years ago

  • Created a topic, Curl Error and old post notifications since upgrade, on the site WordPress.org Forums:
    I upgraded to latest Mailpoet around 3 days ago - ther…

    2 years ago

  • Created a topic, Old post notifications being sent out plus CURL error, on the site WordPress.org Forums:
    Hi When I installed the latest update, I got the follo…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector I think its available on free accounts as well - I've just had…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector Firstly, I'll run WP Popular posts instead of Rocket Loader - its much…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! I now have the below in place <script type="text/javascript"> window.addEventListener('DOMContentLoaded', function() { console.log(…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector I've just reuploaded a new version of the file - and I am…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector Im going to sign off for the the day as its midnight in…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    I've just downloaded the file from the server and examined it and it definitely }…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! No comet cache is off - I'll empty cloudflare cache, see if that…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    No problem! Im actually doing it via FTP rather than the editor as we have…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Ok! So I've done that and now have the below - site is loading, popular…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Ha! Its me being an idiot, Im sure, but even putting the full code in…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Now, for whatever reason the first new code causes a blank site (aaaah!) with the…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! I've tried that code a couple of times - am I missing something…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! I turned off comet cache and made the change to class-wordpress-popular-posts-widget.php - have…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    I'm an idiot! Ok, I have added the missing ; and emptied comet and cloudflare…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! Adding that code to the bottom of my functions.php causes the site to…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! Was Rocket Loader enabled when you switched to the Biznez Lite theme while…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector Going on the info in the error console, I have found the reason…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi there! I have upgraded now Once I do, nothing is displayed below the title…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Brilliant - thank you very much!

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector So: Does this happen on every browser or just in a specific one?In…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi Hector! Sorry, here are some more details (my apologies) I have the widget ("WordPress…

    2 years ago

  • Posted a reply to WordPress Popular Posts not showing, on the site WordPress.org Forums:
    PS I also updated to WordPress 4.9.6 at the same time

    2 years ago

  • Created a topic, WordPress Popular Posts not showing, on the site WordPress.org Forums:
    Hi I updated to the new version (4.1.0) a couple of ho…

    2 years ago

  • Created a topic, Fatal Errors, on the site WordPress.org Forums:
    We've been getting these messages more and more when w…

    2 years ago

  • Posted a reply to Emails not sending, on the site WordPress.org Forums:
    Yep, all our emails just got sent through now

    2 years ago