WordPress.org

Profiles

KTS915

Profile picture of KTS915
  • Member Since: June 1st, 2013
  • @kts915 on WordPress.org
  • Find me on:

  • Posted a reply to "Suggested improvement: answer redirection", on the site WordPress Support Forums:
    Unfortunately, the update did not contain this fix. That's what happens when you mark a…

    1 day ago

  • Posted a reply to "PHP Notice", on the site WordPress Support Forums:
    Thank you!

    4 days ago

  • Posted a reply to "PHP Notice", on the site WordPress Support Forums:
    This warning is still present in the latest version. On line 15, 1 should be…

    4 days ago

  • Created a topic, Very useful, but a couple of issues, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Invalid argument supplied for foreach(), on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "edit_post capability", on the site WordPress Support Forums:
    If it's not working for you, then either you haven't done it correctly or you…

    2 weeks ago

  • Posted a reply to "edit_post capability", on the site WordPress Support Forums:
    You can use the Capability Manager Enhanced plugin to add such a capability to any…

    2 weeks ago

  • Posted a reply to "Renew Subscription Email", on the site WordPress Support Forums:
    Take a look at http://s2emails.com/ That plugin can currently be configured to send emails at…

    2 weeks ago

  • Posted a reply to "Membership and access", on the site WordPress Support Forums:
    Just look at the s2Member General Options page and select Email Configuration.

    2 weeks ago

  • Posted a reply to "Membership and access", on the site WordPress Support Forums:
    For 1, see this: https://s2member.com/kb-article/auto-login-on-registration/ I'm sorry, but I don't understand what you mean by…

    2 weeks ago

  • Posted a reply to "Conflicting with FEP pro plugin?", on the site WordPress Support Forums:
    @Prangesco, Thank you for taking the time to come back on here and say so!…

    2 weeks ago

  • Posted a reply to "Add User to Different Database Table", on the site WordPress Support Forums:
    @Beebe, it would actually be easier for me if you used the official s2Member Community…

    2 weeks ago

  • Posted a reply to "Add User to Different Database Table", on the site WordPress Support Forums:
    @Beebe, my suggestion would be to approach this the other way round. In other words,…

    2 weeks ago

  • Posted a reply to "Detected More than one s2member pro-form", on the site WordPress Support Forums:
    @Beebe, I've been away, so have only just got this. I'll respond on that thread.

    2 weeks ago

  • Posted a reply to "Upgrade to 3.0.7 forces search placeholder font color", on the site WordPress Support Forums:
    Yes, perfect -- thanks again!

    1 month ago

  • Posted a reply to "Strange things happening", on the site WordPress Support Forums:
    Well, if you're now just experiencing problems on the admin pages, I suggest you install…

    1 month ago

  • Posted a reply to "Strange things happening", on the site WordPress Support Forums:
    @iasishealthcare, I just tried accessing your site myself. As you suggested, there seem to be…

    1 month ago

  • Posted a reply to "Upgrade to 3.0.7 forces search placeholder font color", on the site WordPress Support Forums:
    Yes, I am sure you are using them, but I wasn't and so couldn't achieve…

    1 month ago

  • Posted a reply to "Upgrade to 3.0.7 forces search placeholder font color", on the site WordPress Support Forums:
    I understand that it's difficult to keep everyone happy. But this was a change from…

    1 month ago

  • Posted a reply to "Upgrade to 3.0.7 forces search placeholder font color", on the site WordPress Support Forums:
    Well, I've done it with a line of jQuery instead, but this still seems unnecessary.

    1 month ago

  • Posted a reply to "Upgrade to 3.0.7 forces search placeholder font color", on the site WordPress Support Forums:
    Yes, in theory, that's true, and I normally wouldn't raise an issue that's just a…

    1 month ago

  • Created a topic, Upgrade to 3.0.7 forces search placeholder font color, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Why not custom post types?", on the site WordPress Support Forums:
    iTesla, you do realize that this very site, wordpress.org, is running bbPress, don't you? And…

    1 month ago

  • Posted a reply to "Emails always have "WordPress" as visible sender name", on the site WordPress Support Forums:
    @hos4m, try putting this in your child theme's functions.php file: function my_wp_mail_from_name( $name ) {…

    1 month ago

  • Posted a reply to "setting role not working for create_user after I create the user", on the site WordPress Support Forums:
    Yes, subscriber is right. s2Member uses that as effectively its level 0; all the other…

    1 month ago

  • Posted a reply to "Editing OTHER'S Posts !!!", on the site WordPress Support Forums:
    This was not addressed in the latest update (to 1.4.4).

    1 month ago

  • Posted a reply to "S2 Member - Not Receiving Registration Emails", on the site WordPress Support Forums:
    My pleasure! If you decide to stick with s2Member, I'd suggest that you use the…

    1 month ago

  • Posted a reply to "S2 Member - Not Receiving Registration Emails", on the site WordPress Support Forums:
    In the US, which is where I am, I strongly recommend Lightning Base, who I'm…

    1 month ago

  • Posted a reply to "S2 Member - Not Receiving Registration Emails", on the site WordPress Support Forums:
    Years ago, HostGator was very good. Then the founder sold to EIG, which buys up…

    1 month ago

  • Posted a reply to "S2 Member - Not Receiving Registration Emails", on the site WordPress Support Forums:
    It's nothing to do with s2Member. The problem is with your host. It's up to…

    1 month ago

  • Posted a reply to "S2 Member - Not Receiving Registration Emails", on the site WordPress Support Forums:
    @abbie, I suspect the problem lies with neither s2Member nor the Kleo theme, but with…

    1 month ago

  • Posted a reply to "Collect Stripe Full Billing address broken", on the site WordPress Support Forums:
    This is about the Pro version and has nothing to do with the free version…

    1 month ago

  • Posted a reply to "The new dashboard: what possessed you?!", on the site WordPress Support Forums:
    Nick, Thanks for this. wordpress.org seems not to be sending me notifications of any threads…

    2 months ago

  • Posted a reply to "How to prevent menu showing when user not logged in?", on the site WordPress Support Forums:
    Ah, yes, that's the way to do it! I had tried before to hook a…

    2 months ago

  • Posted a reply to "How to prevent menu showing when user not logged in?", on the site WordPress Support Forums:
    I'll be honest: I don't really like that way of accomplishing a task because (a)…

    2 months ago

  • Created a topic, How to prevent menu showing when user not logged in?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    I've now tested the update and it's working fine. Thank you!

    2 months ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    Oh, great, thanks! I will certainly report back after testing it.

    2 months ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    I've now tried installing v.3.0.1 on a test site with my host (also running PHP7),…

    2 months ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    The plugin seems to be working OK, though loading the admin pages (which is where…

    2 months ago

  • Posted a reply to "Database Error", on the site WordPress Support Forums:
    I'm using mySQL on localhost Linux Mint 17.3. Apparently, it's version 5.5.49-0ubuntu0.14.04.1

    2 months ago

  • Created a topic, Database Error, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Responsive icon and menu disappeared", on the site WordPress Support Forums:
    I had a similar problem with a sticky menu plugin, which uses a z-index of…

    2 months ago

  • Posted a reply to "Email Retrieval Not Working", on the site WordPress Support Forums:
    @mrstjc, I agree with you 100% over the change to the backend. It makes no…

    2 months ago

  • Posted a reply to "Why not custom post types?", on the site WordPress Support Forums:
    OK. I had hoped that, since this plugin was still in beta, you might be…

    2 months ago

  • Posted a reply to "The new dashboard: what possessed you?!", on the site WordPress Support Forums:
    @SolaPlugins, You apologize every time something goes wrong, and I believe you mean it. You…

    2 months ago

  • Posted a reply to "PHP7 compatibility", on the site WordPress Support Forums:
    @sergioxii, I have this working fine on PHP7. (I say "fine": what I mean is…

    2 months ago

  • Posted a reply to "Why not custom post types?", on the site WordPress Support Forums:
    Don't you think those become very large and heavy? No. I have sites running 70+…

    2 months ago

  • Posted a reply to "Do not create page on activating plugin", on the site WordPress Support Forums:
    1. I have read the FAQ! 2. I know how to move a shortcode! 3.…

    2 months ago

  • Created a topic, The new dashboard: what possessed you?!, on the site WordPress Support Forums

    2 months ago

Plugins