WordPress.org

Ready to get started?Download WordPress

Profiles

ksteele36

Profile picture of ksteele36
  • Member Since: March 3rd, 2011
  • Find me on:

  • Posted a reply to "dynamic fillable fields ???", on the site WordPress Support Forums:
    ok, thanks for the response edgarrojas

    4 days ago

  • Posted a reply to "dynamic rows / fields", on the site WordPress Support Forums:
    thanks for the response buzztone I'll have a look into those!

    7 days ago

  • Created a topic, dynamic rows / fields, on the site WordPress Support Forums

    1 week ago

  • Created a topic, dynamic fillable fields ???, on the site WordPress Support Forums

    1 week ago

  • Created a topic, dynamic fillable fields ???, on the site WordPress Support Forums

    1 week ago

  • Created a topic, No Love on WP 4.1.1, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Disappeared ???", on the site WordPress Support Forums:
    So far all good Scwebbie... try your page in a different browser or using a…

    1 week ago

  • Created a topic, Disappeared ???, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Very nice.... but breaks my site, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "WP WEATHER WIDGET ERROR: connect() timed out!", on the site WordPress Support Forums:
    Mine was up and running for a day or two and then disappeared without displaying…

    2 weeks ago

  • Created a topic, Need Help Pulling Data, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Fox-didl can you please include your specs here so we can figure this thing out.

    3 weeks ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    Sorry – more information would have been of value I bet. I received this error…

    3 weeks ago

  • Created a topic, Fatal Error, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "CSS Search Box Auto Height Error", on the site WordPress Support Forums:
    Why is there no support here?

    3 weeks ago

  • Created a topic, Almost there..., on the site WordPress Support Forums

    1 month ago

  • Created a topic, CSS Search Box Auto Height Error, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Really good plugin, but...", on the site WordPress Support Forums:
    Like, for every 1 product purchased deduct 10%.... how does this not work for you?

    2 months ago

  • Posted a reply to "very misleading name for a plugin!!!", on the site WordPress Support Forums:
    Read the description much?

    2 months ago

  • Created a topic, Cannot Activate - Fatal Error, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Email This Wishlist Not Working/Displaying", on the site WordPress Support Forums:
    I assure you that this solution works according to the specs... Flatsome + Wp 4.0…

    2 months ago

  • Posted a reply to "Watermark Scale Proportionally Option", on the site WordPress Support Forums:
    SooBahkDo, thanks for responding & in a timely manner. Yes, agreed... this option is the…

    2 months ago

  • Posted a reply to "Watermark Scale Proportionally Option", on the site WordPress Support Forums:
    SooBahkDo, did you resolve this issue? I am going through the same issues here.... Anyone?…

    2 months ago

  • Created a topic, Add to Cart Option, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Email This Wishlist Not Working/Displaying", on the site WordPress Support Forums:
    Hi tkoivisto... I don't know if you found a solution yet but I just had…

    4 months ago

  • Posted a reply to "fatal error on plugin install", on the site WordPress Support Forums:
    I now see that WordPress notified me that the theme required this plugin to be…

    5 months ago

  • Created a topic, fatal error on plugin install, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Excellent Mod, Excellent Support, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Shows news on top of static page", on the site WordPress Support Forums:
    I need your email address to send you login credentials... I uninstalled the plugin and…

    6 months ago

  • Created a topic, Install Error using WP 3.9.2, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Shows news on top of static page", on the site WordPress Support Forums:
    This WORKED! The block is no longer floating to the top of the home page.…

    6 months ago

  • Posted a reply to "Shows news on top of static page", on the site WordPress Support Forums:
    I have the same issue - did you find a fix? I am using WP…

    6 months ago

  • Posted a reply to "slider does not slide images and fixed on first image", on the site WordPress Support Forums:
    Same problem here running WP 3.9.2 using the iFeature theme.

    7 months ago

  • Posted a reply to "Blog page error (showing shortcode instead of image)", on the site WordPress Support Forums:
    I went back and installed the TwentyThirteen theme and tested the same page without code…

    8 months ago

  • Posted a reply to "Blog page error (showing shortcode instead of image)", on the site WordPress Support Forums:
    I have also disabled all of my plugins, cleared both the site and browser cache…

    8 months ago

  • Posted a reply to "Blog page error (showing shortcode instead of image)", on the site WordPress Support Forums:
    FYI - I did install the 'noautop" plugin but apparently this plugin is not working…

    8 months ago

  • Posted a reply to "Blog page error (showing shortcode instead of image)", on the site WordPress Support Forums:
    I see that WP auto P tags are in place here as this is the…

    8 months ago

  • Created a topic, Blog page error (showing shortcode instead of image), on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Lost Mobile Theme Compatability", on the site WordPress Support Forums:
    Arrrrrggggggg..... It was Jetpack!!!!

    8 months ago

  • Created a topic, Lost Mobile Theme Compatability, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "403 Access Denied after update", on the site WordPress Support Forums:
    Temporary glitch I guess... I deactivated the plugin, cleared my site/browser cache... the site came…

    8 months ago

  • Created a topic, 403 Access Denied after update, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Update Breaks my Site - Solution @ bottom", on the site WordPress Support Forums:
    It happens. We all should be thanking you for providing this plugin to begin with…

    9 months ago

  • Posted a reply to "Update Breaks my Site - Solution @ bottom", on the site WordPress Support Forums:
    To answer your question Joe: Apache version 2.2.23 PHP version 5.2.17 MySQL version 5.1.73-cll WP…

    9 months ago

  • Posted a reply to "Update Breaks my Site - Solution @ bottom", on the site WordPress Support Forums:
    **************ATTENTION**************** After reading Joe's reply I realized that I instructed to "Rename the Plugin folder"…

    9 months ago

  • Created a topic, Update Breaks my Site - Solution @ bottom, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "not all hits being registered after upgrade to 3.6.2", on the site WordPress Support Forums:
    Done and done! Also, checked my stats in between posts and it looks to be…

    9 months ago

  • Created a topic, Excellent Mod, Excellent Support, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "not all hits being registered after upgrade to 3.6.2", on the site WordPress Support Forums:
    Lol, when ALL else fails right. Ok, I digress... waiting a few days to see…

    9 months ago

  • Posted a reply to "not all hits being registered after upgrade to 3.6.2", on the site WordPress Support Forums:
    Hmmm, I should have known. But, I am unfamiliar with what setting(s) may be causing…

    9 months ago