WordPress.org

Profiles

  • Member Since: November 14th, 2018
  • Find me on:
  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    Thank you, unfortunately I didn't have the current code because I managed to update the…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    Hi @jaysupport Last update broke this <div class="upcp-sale-flag"> <span class="saleSpan">SALE</span> </div>

    3 months ago

  • Posted a reply to Read more option, on the site WordPress.org Forums:
    Because they removed it. You must add manual to template from plugin. Create folder "ewd-upcp-templates"…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    Hi @jaysupport :) Yes, I meant this code that disappeared in the new version ;)…

    3 months ago

  • Posted a reply to Incorporate Classic Widgets, on the site WordPress.org Forums:
    @biziclop Very good info, thanks :) I will use this code in my themes and…

    3 months ago

  • Posted a reply to Incorporate Classic Widgets, on the site WordPress.org Forums:
    Me too. I don't want a disgusting block editor in widgets. Please add option to…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    @jaysupport To view the old price (if Sale) I needed this code in the copy…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    OK thank you. I will test it, but I think I understand :) I have…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    Yes, I meant the "Details" button. It was useful in my project, and in fact…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    Thank you for your help, it works now :) There is one more problem because…

    3 months ago

  • Posted a reply to Version 5.0.0 – Refer here before posting, on the site WordPress.org Forums:
    Why HTML description doesn't work in list view? Before update work good.

    3 months ago

  • Posted a reply to Don’t send messages, on the site WordPress.org Forums:
    @lena01 It is not set for me and I have all the recaptcha fields empty.…

    6 months ago

  • Posted a reply to Success message not working, on the site WordPress.org Forums:
    @cometto Do you have plugin "Shield Security"? Show me list of all Your plugins. This…

    6 months ago

  • Posted a reply to Version 5.4.1 breaks all my forms, on the site WordPress.org Forums:
    I block REST API

    6 months ago

  • Posted a reply to Don’t send messages, on the site WordPress.org Forums:
    How solved?

    6 months ago

  • Posted a reply to Version 5.4.1 breaks all my forms, on the site WordPress.org Forums:
    Downgrade to 5.3.2. Author still not fix bugs :( Look at the scale of the…

    6 months ago

  • Posted a reply to Please fix deprecations jQuery 3.5.1, on the site WordPress.org Forums:
    This is a temporary fix. They work for me, but I had to comment on…

    7 months ago

  • Posted a reply to Javascript Errors in v4.4.42, on the site WordPress.org Forums:
    This is a temporary fix. They work for me, but I had to comment on…

    7 months ago

  • Created a topic, Please fix deprecations jQuery 3.5.1, on the site WordPress.org Forums:
    Hi, please fix this deprecations for (jQuery 3.5.1) be…

    7 months ago

  • Created a topic, update 5.4 broke sites, on the site WordPress.org Forums:
    don't update to 5.4!

    8 months ago

  • Posted a reply to Unable to send messages after update to version 5.4, on the site WordPress.org Forums:
    Same problem. I had to downgrade plugin to 5.3.2 :(

    8 months ago

  • Posted a reply to JQMIGRATE: jQuery.fn.click() event shorthand is deprecated, on the site WordPress.org Forums:
    Rozumiem i dziękuję za pomoc :) Angielski jest u mnie na trochę słabym poziome także…

    9 months ago

  • Posted a reply to JQMIGRATE: jQuery.fn.click() event shorthand is deprecated, on the site WordPress.org Forums:
    Widzę że jesteś Polakiem to szybciej i łatwiej mi będzie napisać po polsku :) Problem…

    9 months ago

  • Posted a reply to JQMIGRATE: jQuery.fn.keyup() event shorthand is deprecated, on the site WordPress.org Forums:
    in /wp-admin/index.php http://prntscr.com/xxj4gw /wp-content/plugins/all-in-one-seo-pack/dist/Lite/assets/js/link-format-classic.js: jQuery.fn.scroll() event shorthand is deprecated /wp-content/plugins/all-in-one-seo-pack/dist/Lite/assets/js/link-format-classic.js: jQuery.fn.keydown() event shorthand is deprecated…

    9 months ago

  • Created a topic, JQMIGRATE: jQuery.fn.keyup() event shorthand is deprecated, on the site WordPress.org Forums:
    /wp-content/plugins/all-in-one-seo-pack/dist/Lite/asse…

    9 months ago

  • Created a topic, JQMIGRATE: deprecated functions, on the site WordPress.org Forums:
    /plugins/litespeed-cache/assets/js/litespeed-cache-adm…

    9 months ago

  • Created a topic, JQMIGRATE: jQuery.fn.click() event shorthand is deprecated, on the site WordPress.org Forums:
    /wp-content/plugins/flexible-checkout-fields/assets/js…

    9 months ago

  • Created a topic, Incompatible WordPress 5.6 ^, on the site WordPress.org Forums:
    Incompatible with jQuery 3.5, please fix deprecated fu…

    9 months ago

  • Posted a reply to jQuery 3.5.1 deprecated functions, on the site WordPress.org Forums:
    Ok thanks and waiting for a fix :)

    9 months ago

  • Created a topic, jQuery 3.5.1 deprecated functions, on the site WordPress.org Forums:
    Please fix this :) jQuery.fn.hover() is deprecated (…

    9 months ago

  • Posted a reply to Products not showing up, on the site WordPress.org Forums:
    I have the same problem. Cache deleted many times and nothing :(

    10 months ago

  • Posted a reply to Site image not loading after updating to v3.5.0.1, on the site WordPress.org Forums:
    Do you have an "Autoptimize" plugin? I have disabled lazyload options in "Autooptimize" and turn…

    1 year ago

  • Posted a reply to Classic Editor Issues with WP5.5, on the site WordPress.org Forums:
    Me too

    1 year ago

  • Created a topic, Not compatible with WP 5.5, on the site WordPress.org Forums:
    Not compatible with WordPress 5.5

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    I think this is problematic plugin https://wordpress.org/plugins/js-css-script-optimizer/

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    Only on another site it doesn't help :(

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    Ok, overwriting GaspJs.php and clearing the cache solved the problem :)

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    I'm checking caching plugins at the moment

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    I'm sorry but I can't enter it here

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    Overwriting files did not help :(

    1 year ago

  • Posted a reply to Can’t Login/Access Admin Panel Dashboard, on the site WordPress.org Forums:
    No, only Shield Security

    1 year ago

  • Created a topic, I do not recommend, on the site WordPress.org Forums:
    last update broke my site

    1 year ago

  • Posted a reply to Dashboard unreachable after the last update, on the site WordPress.org Forums:
    I have the same problem. I removed the plugin and it works. Please fix it.

    2 years ago

  • Posted a reply to It doesn’t work like it did before the last update., on the site WordPress.org Forums:
    If I find some time, I'll see what I can do. I have a lot…

    2 years ago

  • Created a topic, It doesn’t work like it did before the last update., on the site WordPress.org Forums:
    After the last update, it does not work with the built…

    2 years ago

  • Posted a reply to Activate Lightbox?, on the site WordPress.org Forums:
    Same problem here :(

    2 years ago

  • Posted a reply to Posts: invalid template name after update, on the site WordPress.org Forums:
    It works :) I placed my file in /wp-content/themes/myTheme/my-default-loop.php [su_posts template="my-default-loop.php" posts_per_page="10" taxonomy="post_tag" tax_term="193" tax_operator="0"…

    2 years ago

  • Posted a reply to Posts: invalid template name after update, on the site WordPress.org Forums:
    I don't need child themes. I have my theme and I would like to have…

    2 years ago

  • Posted a reply to Posts: invalid template name after update, on the site WordPress.org Forums:
    I understand. I just want this file to be out the plugin directory because if…

    2 years ago

  • Created a topic, Posts: invalid template name after update, on the site WordPress.org Forums:
    I have the problem after update. This is my shortcode …

    2 years ago