WordPress.org

Profiles

krozero

  • Member Since: October 13th, 2014
  • kishorkhambu.com.np
  • @krozero199 on WordPress.org
  • Find me on:

  • Posted a reply to not working on WP 4.8, on the site WordPress.org Forums:
    hi @dibf, is it throwing any error? i tested it in 4.8 but works fine…

    7 days ago

  • Posted a reply to double widget in header, on the site WordPress.org Forums:
    hi @angelesblu, what do you mean by duplicate? i didn't see any duplicates in your…

    7 days ago

  • Created a topic, Just what we need to start theme development :), on the site WordPress.org Forums:
    really makes thing simple :)

    3 months ago

  • Posted a reply to Upgraded to 1.2.5 and foreach() error showing, on the site WordPress.org Forums:
    can you try deactivate and reactivate plugin? see if that fix the problem? if it…

    6 months ago

  • Posted a reply to Help positioning custom header widget, on the site WordPress.org Forums:
    yea, it looks good but vertical position seems bit off (screenshot attached). you may like…

    6 months ago

  • Posted a reply to Help positioning custom header widget, on the site WordPress.org Forums:
    Jesse, if you are trying to achieve something similar to above screenshot. please paste the…

    6 months ago

  • Posted a reply to Help positioning custom header widget, on the site WordPress.org Forums:
    Hi Jesse, it's hard to tell without looking in your site. for responsiveness please use…

    6 months ago

  • Posted a reply to Upgraded to 1.2.5 and foreach() error showing, on the site WordPress.org Forums:
    Hi @ohiolug, it's looks like the custom wrapper JSON object you entered is not a…

    6 months ago

  • Posted a reply to Crashes my woocommerce site, on the site WordPress.org Forums:
    Hi Rob, i've tested it with woocommerce plugin today and it works fine. i didn't…

    7 months ago

  • Posted a reply to Crashes my woocommerce site, on the site WordPress.org Forums:
    hi, is it showing any errors? can you paste it here?

    7 months ago

  • Posted a reply to Project Photo Alignment / Menu Margin (Espied), on the site WordPress.org Forums:
    hi, sorry for delay in reply. the plugin just creates menu location rest is all…

    7 months ago

  • Posted a reply to [Feature req] Ability to set container element, on the site WordPress.org Forums:
    Hi, i've added that feature in version 1.2.5. please update the plugin. thanks!

    7 months ago

  • Posted a reply to Conflict with jquery.easytabs.min.js, on the site WordPress.org Forums:
    Hi, i've fixed that issue in version 1.2.5 and also added new feature for custom…

    7 months ago

  • Committed [1554236] to Plugins Trac:
    removing and adding fixed tag 1.2.5

    7 months ago

  • Committed [1554233] to Plugins Trac:
    compability and stable tag update

    7 months ago

  • Committed [1554228] to Plugins Trac:
    tagging version 1.2.5

    7 months ago

  • Committed [1554226] to Plugins Trac:
    added new feature for custom wrapper elements and fix for script enqueue ...

    7 months ago

  • Posted a reply to Dot appearing above widget area, on the site WordPress Support Forums:
    HI, i know this is already fixed. just incase someone have similar problem . add…

    11 months ago

  • Posted a reply to Editing the Header Widget, on the site WordPress Support Forums:
    hi nozahon, you can either add css targeting widget-class or just wrap dynamic_sidebar inside another…

    11 months ago

  • Posted a reply to centering the plugin, on the site WordPress Support Forums:
    Hello @erenmf, can you please post the link to your page or maybe a block…

    12 months ago

  • Posted a reply to Customizing the Widgets area, on the site WordPress Support Forums:
    i'm not sure if you mean for whole widget area widgets or just that Recent-Post…

    1 year ago

  • Posted a reply to Customizing the Widgets area, on the site WordPress Support Forums:
    hi, you can use this plugin https://wordpress.org/plugins/widget-css-classes/ to achieve that. set the css class for…

    1 year ago

  • Posted a reply to not working, on the site WordPress Support Forums:
    Hi, i have tested it in wp 4.5.2 and it works fine for me. can…

    1 year ago

  • Posted a reply to Changing Widget Location, on the site WordPress Support Forums:
    Hi, you will need to add css targeting that widget area or add class to…

    1 year ago

  • Posted a reply to Remove Before/After Tags, on the site WordPress Support Forums:
    hi, if you want to get image url only, you can simply register new custom…

    1 year ago

  • Posted a reply to Bug; edit profile page not working, on the site WordPress Support Forums:
    HI, does that error disapear when you disable wp-custom-widget-area plugin?

    1 year ago

  • Posted a reply to inactive sidebar (not used), on the site WordPress Support Forums:
    Hi Filipe, can you try following in the footer where where you are having unwanted…

    1 year ago

  • Posted a reply to Different behaviors in the same page and code output, on the site WordPress Support Forums:
    Hello Antonio, sorry for delay in reply. this problem has been solved in new version…

    1 year ago

  • Posted a reply to Widget Title Showing in Code Form, on the site WordPress Support Forums:
    or you can just delete that widget area and create new one. there was bug…

    1 year ago

  • Posted a reply to Widget Title Showing in Code Form, on the site WordPress Support Forums:
    Hello bharion and sfregolina , i've fixed your problem in new V 1.2.2 release. please…

    1 year ago

  • Committed [1398403] to Plugins Trac:
    tagless code display in frontend fix and 1.2.2 tagging

    1 year ago

  • Posted a reply to Custom Widhet Area in the Header issue, on the site WordPress Support Forums:
    Hello sfregolina, did you manage to fix your problem. i can't see that error in…

    1 year ago

  • Posted a reply to Menu Inserted in Page not Responding to CSS, on the site WordPress Support Forums:
    Hello, have you already looked inside help tab ? http://screencast.com/t/1LSuRjiz and can you please confirm…

    1 year ago

  • krozero's profile was updated

    1 year ago

  • Posted a reply to What does "post in theme" mean?, on the site WordPress Support Forums:
    Hello, you will have to create child theme, copy the header.php from parent theme (Photocrati…

    1 year ago

  • Posted a reply to Sizing widget for only 2 columns, on the site WordPress Support Forums:
    i think this is the widget ( http://screencast.com/t/MYW7hdQzR1 ) you mention above, right? i inspect…

    1 year ago

  • Posted a reply to Sizing widget for only 2 columns, on the site WordPress Support Forums:
    HI, please see http://screencast.com/t/vK8Yf6vvZ . and you can also use browser inspector to inspect what's…

    1 year ago

  • Posted a reply to Enabling plugin removes Main Menu, on the site WordPress Support Forums:
    Hi Ryan, is it still removes main menu? i tried multiple times but can's reproduce…

    1 year ago

  • Posted a reply to Customizing the Widgets area, on the site WordPress Support Forums:
    hi , not sure if the problem is already solved. you can use https://wordpress.org/plugins/widget-logic/ to…

    1 year ago

  • Posted a reply to Widget Title Showing in Code Form, on the site WordPress Support Forums:
    hi, Sorry for delay in reply. it looks like you are able to fix the…

    1 year ago

  • Posted a reply to Widget Title Showing in Code Form, on the site WordPress Support Forums:
    can you point out where exactly. i didn't see any quick links in your site…

    2 years ago

  • Posted a reply to Widget Title Showing in Code Form, on the site WordPress Support Forums:
    Hi, can you please confirm the title field for widget is empty http://screencast.com/t/wdXn40A8Q . thanks!

    2 years ago

  • Posted a reply to remove bullets from menu, on the site WordPress Support Forums:
    Hi Tom, you'll need to add a css targeting your menu. have you tried these?…

    2 years ago

  • Posted a reply to row of text showing up in new widget area, on the site WordPress Support Forums:
    hi wpuser131, i create a 3 widget area and place it as you mentioned above.…

    2 years ago

  • Posted a reply to Sidebar not activated in header, on the site WordPress Support Forums:
    Hi please follow the following steps. 1. http://screencast.com/t/4wnZSHrDVF and press create button then copy the…

    2 years ago

  • Posted a reply to GET SHORTCODE and GET CODE missing, on the site WordPress Support Forums:
    Hi, can you please try re-installing the plugin. and is it possible to share screenshot…

    2 years ago

  • Posted a reply to Leaving a "1" after Widgets, on the site WordPress Support Forums:
    Hi, if you are using "dynamic_sidebar(...)" code. it may be something wrong in your theme…

    2 years ago

  • Posted a reply to row of text showing up in new widget area, on the site WordPress Support Forums:
    HI, can you please let me know the steps to reproduce it ? i tried…

    2 years ago

  • Posted a reply to No "get code" link, on the site WordPress Support Forums:
    can't reproduce!

    2 years ago

  • Posted a reply to Need edit option, on the site WordPress Support Forums:
    Hi, Thank you for your request and sorry for the delay in reply. I had…

    2 years ago

Plugins