WordPress.org

Profiles

kristinrutten

  • Member Since: October 31st, 2012
  • @kristinrutten on WordPress.org
  • Find me on:

  • Posted a reply to Some style changes not taking effect, on the site WordPress.org Forums:
    Thank you - you can access screenshots of the theme settings and the way they…

    22 hours ago

  • Created a topic, Some style changes not taking effect, on the site WordPress.org Forums:
    I'm having trouble getting some style changes to take …

    2 days ago

  • Posted a reply to Checkbox label not showing, on the site WordPress.org Forums:
    Oops... never mind. I was updating and checking the wrong form. Silly me.

    1 week ago

  • Created a topic, Checkbox label not showing, on the site WordPress.org Forums:
    My label isn't showing for my GDPR compliance checkbox…

    1 week ago

  • Created a topic, Exactly the features I’ve been looking for & quick, helpful support!, on the site WordPress.org Forums:
    I've been looking for the features offered in this plu…

    2 weeks ago

  • Posted a reply to Hide for repeat customers, on the site WordPress.org Forums:
    Ah... this might be easier than I thought. A quick Google search reveals snippets that…

    3 months ago

  • Posted a reply to Hide for repeat customers, on the site WordPress.org Forums:
    Thanks. Good point. The only problem I see with this idea is having to manually…

    3 months ago

  • Posted a reply to Hide for repeat customers, on the site WordPress.org Forums:
    Thanks... interesting food for thought. I may play with that idea and in the meantime,…

    3 months ago

  • Created a topic, Hide for repeat customers, on the site WordPress.org Forums:
    I love this plugin and it has solved a lot of my probl…

    3 months ago

  • Posted a reply to Invalid email on pop-up, on the site WordPress.org Forums:
    Thanks. Replaced the code - still not working.

    6 months ago

  • Created a topic, Invalid email on pop-up, on the site WordPress.org Forums:
    My client is using the Hustle plug-in and when we use …

    6 months ago

  • Posted a reply to invalid email, on the site WordPress.org Forums:
    Sorry, I'll start my own thread.

    6 months ago

  • Posted a reply to invalid email, on the site WordPress.org Forums:
    I am having the same problem on a client site. Here's the debug.log info: [19-Nov-2017…

    6 months ago

  • Posted a reply to Unlogged in customers cannot proceed to checkout, on the site WordPress.org Forums:
    Update: My host fixed the problem by making adjustments to the server configuration "to accommodate…

    7 months ago

  • Created a topic, Unlogged in customers cannot proceed to checkout, on the site WordPress.org Forums:
    When anyone who is not logged in attempts to "proceed …

    7 months ago

  • Posted a reply to Coupon usage limit per user not working, on the site WordPress.org Forums:
    I'm having the same problem on client sites. The problem goes away when reverting back…

    7 months ago

  • Posted a reply to “Edit” goes to 404 page, on the site WordPress.org Forums:
    My site isn't open to the public yet, so you wouldn't be able to see.…

    1 year ago

  • Created a topic, “Edit” goes to 404 page, on the site WordPress.org Forums:
    This plugin could be exactly what I need, except for o…

    1 year ago

  • Created a topic, Unable to upload images, on the site WordPress.org Forums:
    I am using WC Vendors Pro. With this plugin installed,…

    1 year ago

  • Created a topic, Lost password emails not sent, on the site WordPress.org Forums:
    Lost password emails are not being sent (or at least n…

    2 years ago

  • Posted a reply to Widgets disappear on page refresh, on the site WordPress.org Forums:
    Changing the sidebar ID to all lowercase did the trick Jory ... thanks for the…

    2 years ago

  • Posted a reply to Widgets disappear on page refresh, on the site WordPress.org Forums:
    Thanks Jory... I tried deactivating a few plugins with no change, but I have several…

    2 years ago

  • Created a topic, Widgets disappear on page refresh, on the site WordPress.org Forums:
    I've installed the WP plugin on my site, added the cod…

    2 years ago

  • Posted a reply to Problem with duplicate Woocommerce posts, on the site WordPress.org Forums:
    I accidentally deleted the original screenshot from my server, so in case you can't see…

    2 years ago

  • Created a topic, Problem with duplicate Woocommerce posts, on the site WordPress.org Forums:
    I am attempting to pull products from my child-sites u…

    2 years ago