Profiles

  • Member Since: November 10th, 2006
  • Find me on:
  • Created a topic, no alt tags for image are coded in, on the site WordPress.org Forums:
    Hi there, love the flip cards, they are absolutely gre…

  • Created a topic, great handy plugin, good support, on the site WordPress.org Forums:
    this plugin works very well and the support is great!

  • Posted a reply to client denied by server configuration, on the site WordPress.org Forums:
    ok, I found this information. Apparently this is actually desired behavior, though Apache throws an…

  • Posted a reply to client denied by server configuration, on the site WordPress.org Forums:
    and thanks for the apache config link i am checking that out!

  • Posted a reply to client denied by server configuration, on the site WordPress.org Forums:
    note the content that i referenced in the htaccess was inserted by wordfence. it has…

  • Posted a reply to client denied by server configuration, on the site WordPress.org Forums:
    this was the thread I wanted input on, could this fix my issue? https://wordpress.org/support/topic/user-ini-authz_core-error/ What…

  • Posted a reply to client denied by server configuration, on the site WordPress.org Forums:
    I sent a diagnostic report to wftest@wordfence.com via Tools > Diagnostics

  • Created a topic, client denied by server configuration, on the site WordPress.org Forums:
    I found another thread with this issue solved but am n…

  • Created a topic, 3.9 Broke Advanced Custom Fields on site, on the site WordPress.org Forums:
    3.9 Broke my Advanced Custom Fields items display on p…

  • Created a topic, Prompt, Consistent Support – All Issues Resolved, on the site WordPress.org Forums:
    We use Google Maps Pro and have over 100 maps on our s…

  • Created a topic, works great!, on the site WordPress.org Forums:
    very glad to be using this plugins, works great just a…

  • Created a topic, Works great, on the site WordPress.org Forums:
    very helpful!

  • Posted a reply to Hide Title no longer working sometime after 5.0 update, on the site WordPress.org Forums:
    @ericsembrat I confirm your fix is now working for me. However I get a brief…

  • Posted a reply to Hide Title no longer working sometime after 5.0 update, on the site WordPress.org Forums:
    @ericsembrat thanks for looking into this! I took a leap and tried it on a…

  • Posted a reply to Hide Title no longer working sometime after 5.0 update, on the site WordPress.org Forums:
    It broke for me too. I reverted to the previous version (1.04) and all is…

  • Created a topic, works!, on the site WordPress.org Forums:
    so great when you're under a time crunch

  • Created a topic, beautiful useful plugin, on the site WordPress.org Forums:
    This plugin really enhances the gallery options availa…

  • Created a topic, worked great, on the site WordPress.org Forums:
    This plugin worked great for me - it really reduced th…

  • Created a topic, Thank you! Made a hard job easier, on the site WordPress.org Forums:
    Thank you for this amazing plugin. It worked like a ch…