WordPress.org

Profiles

  • Member Since: May 31st, 2018
  • Find me on:
  • Posted a reply to Your Order Section of Checkout Messed Up on Mobile, on the site WordPress.org Forums:
    Is there something wrong on my side that I am not being notified of the…

    1 month ago

  • Posted a reply to Your Order Section of Checkout Messed Up on Mobile, on the site WordPress.org Forums:
    For some reason that update is not showing as available for me.

    2 months ago

  • Created a topic, Your Order Section of Checkout Messed Up on Mobile, on the site WordPress.org Forums:
    When on Mobile and checking out on my site, the “Your …

    2 months ago

  • Created a topic, “Your Order” Section of Checkout Wrapping Weird on Mobile, on the site WordPress.org Forums:
    When on Mobile and checking out on my site, the "Your …

    2 months ago

  • Posted a reply to Simple Line Icons Load Time Issue, on the site WordPress.org Forums:
    I added the following to the header.php file in my child theme. I copied the…

    3 months ago

  • Created a topic, Simple Line Icons Load Time Issue, on the site WordPress.org Forums:
    I am using google page insights and I am getting a 3.8…

    3 months ago

  • Created a topic, Social Buttons Are Not Displaying in Footer, on the site WordPress.org Forums:
    I was messing with some of the scripts in Theme Panel …

    3 months ago

  • Posted a reply to Moving Sidebar Above Products, on the site WordPress.org Forums:
    Is there a similar command for Product Categories? I just noticed this fixed the issue…

    3 months ago

  • Posted a reply to Moving Sidebar Above Products, on the site WordPress.org Forums:
    I increased the max-width to accommodate tablets and that seems to be working. I will…

    3 months ago

  • Posted a reply to Moving Sidebar Above Products, on the site WordPress.org Forums:
    That fixes Mobile and Desktop, but not tablet.

    3 months ago

  • Posted a reply to Moving Sidebar Above Products, on the site WordPress.org Forums:
    When I did that it fixed it on mobile but it also applied it to…

    3 months ago

  • Posted a reply to Step 2 Next Button Defaulting to “Clicked”, on the site WordPress.org Forums:
    I messed with the hover before, but then that doesn't allow any of my buttons…

    3 months ago

  • Posted a reply to Moving Sidebar Above Products, on the site WordPress.org Forums:
    The setting is set properly but when I load the page on my phone the…

    3 months ago

  • Created a topic, Moving Sidebar Above Products, on the site WordPress.org Forums:
    I know this is a feature in customizer, but I have it …

    3 months ago

  • Posted a reply to Making Changes to Product Category Page, on the site WordPress.org Forums:
    I figured it out. I just added .page-header { display:none } To the custom CSS.…

    3 months ago

  • Posted a reply to Looking for help with moving sidebar above products on mobile, on the site WordPress.org Forums:
    I just tried doing this via the theme customizer, and it is not working. The…

    3 months ago

  • Posted a reply to Making Changes to Product Category Page, on the site WordPress.org Forums:
    I have been playing with it and I have been able to get most of…

    3 months ago

  • Posted a reply to Step 2 Next Button Defaulting to “Clicked”, on the site WordPress.org Forums:
    Didn't see where I could attach a video so I uploaded it to YouTube. Hope…

    3 months ago

  • Posted a reply to Making Changes to Product Category Page, on the site WordPress.org Forums:
    Thanks for the reply. I am going to show my level of novice here but…

    3 months ago

  • Created a topic, Making Changes to Product Category Page, on the site WordPress.org Forums:
    I searched all over, and I couldn't find the exact ans…

    3 months ago

  • Created a topic, Step 2 Next Button Defaulting to “Clicked”, on the site WordPress.org Forums:
    I recently enabled multistep checkout. When doing so w…

    3 months ago

  • Posted a reply to Mixed Content Warnings On Checkout, on the site WordPress.org Forums:
    Thank you!

    3 months ago

  • Posted a reply to Step 2 Next Button Defaulting to “Clicked”, on the site WordPress.org Forums:
    Thanks I did use the customize of the theme so that makes sense. Sorry I…

    3 months ago

  • Created a topic, [WooCommerce] Mixed Content Warnings On Checkout, on the site WordPress.org Forums:
    I am getting mixed content warnings on my checkout pag…

    3 months ago

  • Created a topic, Changes Not Staying After Updates, on the site WordPress.org Forums:
    I have a page that I receive mixed content warnings on…

    3 months ago

  • Created a topic, Step 2 Next Button Defaulting to “Clicked”, on the site WordPress.org Forums:
    I recently enabled multistep checkout. When doing so …

    3 months ago

  • Created a topic, Browser Caching Not Staying On, on the site WordPress.org Forums:
    I enabled browser caching or anything on the Caching T…

    3 months ago

  • Created a topic, Works as Expected, on the site WordPress.org Forums:
    This plugin works exactly as expected and I don't have…

    4 months ago

  • Posted a reply to Can Not Enter Anything in Fields, on the site WordPress.org Forums:
    I was able to find the setting on my Async plugin that was causing the…

    9 months ago

  • Posted a reply to Can Not Enter Anything in Fields, on the site WordPress.org Forums:
    Thank you! That is extremely helpful. I will check it out and see if I…

    9 months ago

  • Created a topic, Can Not Enter Anything in Fields, on the site WordPress.org Forums:
    I installed the plugin and got it connected to Square,…

    9 months ago

  • Posted a reply to WooCommerce / Shipping / (UPS basic) pulling randomly incorrect shipping rates, on the site WordPress.org Forums:
    I am having the same issue.

    1 year ago

  • Posted a reply to UPS Ground Rate Too Low, on the site WordPress.org Forums:
    I was able to confirm on the UPS website that the shipping rate when from…

    2 years ago

  • Posted a reply to UPS Ground Rate Too Low, on the site WordPress.org Forums:
    How do I attach a screen shot? I do not see an option for an…

    2 years ago

  • Posted a reply to UPS Ground Rate Too Low, on the site WordPress.org Forums:
    <?xml version="1.0" ?> <AccessRequest xml:lang='en-US'> <AccessLicenseNumber>XXXXXXX</AccessLicenseNumber> <UserId>XXXXX</UserId> <Password>XXXXXX</Password> </AccessRequest> <?xml version="1.0" ?> <RatingServiceSelectionRequest> <Request> <TransactionReference>…

    2 years ago

  • Created a topic, UPS Ground Rate Too Low, on the site WordPress.org Forums:
    The rate I am getting returned by the API for UPS Grou…

    2 years ago