WordPress.org

Profiles

krazygyal

Profile picture of krazygyal
  • Member Since: April 4th, 2013
  • Find me on:

  • Posted a reply to "I see php instead of backend when posting", on the site WordPress Support Forums:
    Fixed it with a clean install

    2 weeks ago

  • Posted a reply to "I see php instead of backend when posting", on the site WordPress Support Forums:
    I tried it doesn't fix it hmmmm. I am going to do a clean install…

    2 weeks ago

  • Created a topic, I see php instead of backend when posting, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "WYSIWYG Editor broken", on the site WordPress Support Forums:
    I uploaded twice wordpress via FTP. I will contact my host then. I am using…

    3 weeks ago

  • Posted a reply to "WYSIWYG Editor broken", on the site WordPress Support Forums:
    I renamed the plugin folder to disable them. I see various error on the error…

    3 weeks ago

  • Posted a reply to "WYSIWYG Editor broken", on the site WordPress Support Forums:
    I did change the name of the plugin folder to disable them. When I load…

    3 weeks ago

  • Posted a reply to "WYSIWYG Editor broken", on the site WordPress Support Forums:
    I use Jupiter I was posting and there was a plugin I tried to update…

    3 weeks ago

  • Created a topic, WYSIWYG Editor broken, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, How to edit my post?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Automagically add to archive feature, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "GooglePageSpeedInsights saying I could save 572KiB (66% reduction) on Images", on the site WordPress Support Forums:
    So basically, this is the reason why in Page Speed, it keeps on telling me…

    4 months ago

  • Posted a reply to "Import featured images from to fresh clean install", on the site WordPress Support Forums:
    The point is I don't want to import the whole database because I install a…

    4 months ago

  • Posted a reply to "Import featured images from to fresh clean install", on the site WordPress Support Forums:
    Hi, I already installed the plugin since that seems the only solution that works. It's…

    4 months ago

  • Created a topic, Import featured images from to fresh clean install, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "I get a "Fatal error: Allowed memory size ..." when I post", on the site WordPress Support Forums:
    It is the same "tried to allocate 71 bytes" I have a php memory limit…

    9 months ago

  • Posted a reply to "I get a "Fatal error: Allowed memory size ..." when I post", on the site WordPress Support Forums:
    I thought it was resolved but finally I just had the same problem again right…

    9 months ago

  • Posted a reply to "I get a "Fatal error: Allowed memory size ..." when I post", on the site WordPress Support Forums:
    I got my memory extended but that wasn't the issue. I disabled all the plugins…

    9 months ago

  • Posted a reply to "I get a "Fatal error: Allowed memory size ..." when I post", on the site WordPress Support Forums:
    I had tried the aforementioned solutions before, I did a clean install of wordpress it…

    9 months ago

  • Created a topic, I get a "Fatal error: Allowed memory size ..." when I post, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Unable to enable the plugin - White screen of death, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Polylang - menu editing problem", on the site WordPress Support Forums:
    I have the same problem the only way I can add menu is to switch…

    1 year ago

  • Created a topic, Ads not showing properly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Would be awesome without this annoying bug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bulk edit tags doesn't work", on the site WordPress Support Forums:
    Thank you. I think I have solved my problem. It was bugging because of another…

    2 years ago

  • Created a topic, Bulk edit tags doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Awesome support", on the site WordPress Support Forums:
    Once again thank you very much. I modified by review and I will delete your…

    2 years ago

  • Posted a reply to "Awesome support", on the site WordPress Support Forums:
    Thank you very much I will edit my review on the plugin as I guess…

    2 years ago

  • Posted a reply to "Awesome support", on the site WordPress Support Forums:
    There's a built in page builder in my theme hmmm but they said to download…

    2 years ago

  • Posted a reply to "Awesome support", on the site WordPress Support Forums:
    I've just created an account for you. Let me know if you find out what…

    2 years ago

  • Posted a reply to "Awesome support", on the site WordPress Support Forums:
    I ran the Safari debug console and noticed that some jquery.raty.min.js was "not found 404..."…

    2 years ago

  • Posted a reply to "Awesome support", on the site WordPress Support Forums:
    I tried to uninstall and reinstall Page builder, I deactivated the latest plugins I had…

    2 years ago

  • Created a topic, Awesome support, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Cannot update existing pages with the page builder, on the site WordPress Support Forums

    2 years ago

  • Created a topic, nice and simple, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook Likes/Share reset to 0", on the site WordPress Support Forums:
    Yesterday I had 210 likes on my site and now I have only 1... What's…

    2 years ago

  • Posted a reply to "Outdated latest post showing up", on the site WordPress Support Forums:
    I don't know it used work fine but apparently it has been bugging since January…

    2 years ago

  • Posted a reply to "Outdated latest post showing up", on the site WordPress Support Forums:
    I have deactivated the plugin and now people seems to see the right version of…

    2 years ago

  • Posted a reply to "Outdated latest post showing up", on the site WordPress Support Forums:
    I have asked another friend, on Chrome and Firefox she sees the old outdated post…

    2 years ago

  • Posted a reply to "Outdated latest post showing up", on the site WordPress Support Forums:
    I have just cleared the cache but the plugin was not "activated" before today because…

    2 years ago

  • Created a topic, Outdated latest post showing up, on the site WordPress Support Forums

    2 years ago