WordPress.org

Profiles

kpbryce132

  • Member Since: July 6th, 2011
  • @kpbryce132 on WordPress.org
  • Find me on:

  • Created a topic, Great chat pugin with real potential, on the site WordPress.org Forums:
    This plugin would easily rate 5 stars if not for a cou…

    2 months ago

  • Posted a reply to manual backup from https -> SSL connect error, on the site WordPress.org Forums:
    Brandon, With all due respect why does it appear the backWPup is the ONLY plugin…

    3 months ago

  • Posted a reply to manual backup from https -> SSL connect error, on the site WordPress.org Forums:
    gbeddow, Thank you for your insight on this problem. The host seems to care little…

    3 months ago

  • Posted a reply to manual backup from https -> SSL connect error, on the site WordPress.org Forums:
    Hi Brandon, Per your recommendation here is the actual error message I receive: "Not expected…

    3 months ago

  • Posted a reply to manual backup from https -> SSL connect error, on the site WordPress.org Forums:
    Daniel, I am having the same problem as gbeddow and I am seeking a final…

    3 months ago

  • Posted a reply to Error message with update to BackWPup plugin 3.3.7, on the site WordPress.org Forums:
    Hi Brandon, Thank you for that detailed explanation - I will speak to my hosting…

    3 months ago

  • Posted a reply to Plugin review for WP Scripts & Styles Optimizer, on the site WordPress.org Forums:
    Hi Hendrik, If you would like to see your plugin working live then please use…

    4 months ago

  • Posted a reply to Simple Sitemap not working as described, on the site WordPress.org Forums:
    Thanks for the update - I look forward to the new features added back to…

    4 months ago

  • Posted a reply to Adding back Month Labels to Sitemap, on the site WordPress.org Forums:
    Hi David, I vote yes - I have been waiting for the feature to return…

    4 months ago

  • Created a topic, Plugin review for WP Scripts & Styles Optimizer, on the site WordPress.org Forums:
    I rate this plugin 5-stars because of the ability to m…

    4 months ago

  • Created a topic, Live Supporti chat plugin, on the site WordPress.org Forums:
    I had looked for several weeks and tested many chat pl…

    4 months ago

  • Posted a reply to Error message with update to BackWPup plugin 3.3.7, on the site WordPress.org Forums:
    Hi Christina, Thank you for your message. I have reverted the backWPup plugin to an…

    4 months ago

  • Posted a reply to Error message with update to BackWPup plugin 3.3.7, on the site WordPress.org Forums:
    hi Khan, thank you for you reply. Oddly, I have contacted my hosting company and…

    4 months ago

  • Posted a reply to Error message with update to BackWPup plugin 3.3.7, on the site WordPress.org Forums:
    Hi, Thank you for you message. I apologize for the delay in my response. I…

    4 months ago

  • Created a topic, Error message with update to BackWPup plugin 3.3.7, on the site WordPress.org Forums:
    Hi, Here is the fatal error i receive when I submit b…

    4 months ago

  • Created a topic, Wordfence problems with WFLOGS folder and contents, on the site WordPress.org Forums:
    Hi, I backup my WordPress blog nightly - the last 5 d…

    5 months ago

  • Created a topic, Version 1.6 of 404 Rediect broken and generate error, on the site WordPress.org Forums:
    The prior version of this plugin (1.4) works fine and …

    7 months ago

  • Posted a reply to Simple Sitemap not working as described, on the site WordPress.org Forums:
    Hi David, I got my CSS tweaked exactly as I want it. You can preview…

    8 months ago

  • Created a topic, WP Yoast SEO plugin, on the site WordPress.org Forums:
    For those who are considering a SEO plugin the Yoast S…

    9 months ago

  • Posted a reply to Simple Sitemap not working as described, on the site WordPress.org Forums:
    Hi David, Thank you for your prompt reply. I have reverted back to version 1.52…

    10 months ago

  • Posted a reply to Adding back Month Labels to Sitemap, on the site WordPress.org Forums:
    I am still waiting on the return of this feature as well!

    10 months ago

  • Posted a reply to Simple Sitemap not working as described, on the site WordPress.org Forums:
    Hi David, Thansks for your message. I was hoping you would offer me guidance on…

    10 months ago

  • Posted a reply to Simple Sitemap not working as described, on the site WordPress.org Forums:
    David, I got the CSS changed now and the Sitemap displays as it should. (v.…

    10 months ago

  • Posted a reply to Yoast SEO 3.6 plugin breaks functionality of Google Analyzer summary on WP dash, on the site WordPress.org Forums:
    Hi, Sorry, I do not see why my involvement is necessary. The problem is well…

    10 months ago

  • Created a topic, Yoast SEO 3.6 plugin breaks functionality of Google Analyzer summary on WP dash, on the site WordPress.org Forums:
    Hi, I found that reverting back to the 3.5 version of…

    10 months ago

  • Created a topic, Magic Action Box plugin, on the site WordPress.org Forums:
    This is the best plugin for opt-in subscription on you…

    10 months ago

  • Posted a reply to Simple Sitemap not working as described, on the site WordPress.org Forums:
    HI David, It is not the shortcode that is the problem, it is the CSS…

    10 months ago

  • Created a topic, Simple Sitemap not working as described, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Version 6.1.12 Undefined index: coreUnknown, on the site WordPress Support Forums:
    Maybe this Wordfence 6.1.12 version hash line 141 error has been under reported. I don't…

    12 months ago

  • Posted a reply to Version 6.1.12 Undefined index: coreUnknown, on the site WordPress Support Forums:
    I found that if downgrade Wordfence plugin to version 6.1.3 all works well. Will probably…

    12 months ago

  • Posted a reply to Missing or not expected HTTP response headers, on the site WordPress Support Forums:
    I used the specific advice in this link to correct all the http and ySQL…

    1 year ago

  • Posted a reply to Graph not showing, on the site WordPress Support Forums:
    Yes, I have the identical problem on one web site. I reset Google Analyticator and…

    1 year ago

  • Posted a reply to Missing or not expected HTTP response headers, on the site WordPress Support Forums:
    Nate, adding your define statement to the wp-config file generated a 500 internal error on…

    1 year ago

  • Posted a reply to Missing or not expected HTTP response headers, on the site WordPress Support Forums:
    I am experiencing this problem as well. I was running a version 3.2.1 of backWPup…

    1 year ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, Can you confirm that Updraftplus worked correctly? I have not looked into all the…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, Success with most current backup - see link to Dropbox log file: https://www.dropbox.com/s/e0vxqt4q1jzsj5f/log.803a5b41dc39.txt?dl=0

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, the backup sends me an email message that says it was unsuccessful and to…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, I found the file which is inside wp-content that is producing the huge backup…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, Thanks for the tip on the Debug options - I used the calculations tool…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, You are correct - it could be backing up the "backups" stored on my…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, Thank you for your recent message. Here is the Dropbox link to the backup…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, Apparently the backup to Google Drive was completely successful - here is the email…

    2 years ago

  • Posted a reply to Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums:
    David, Here is the Dropbox link to the Log file you requested. https://www.dropbox.com/s/5qpq6dhcd3563is/log.63b690b6b9ad.txt?dl=0 Please let…

    2 years ago

  • Created a topic, Backups take too long and .ZIP files are HUGE on Google Drive - why?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, This plugin offers flexibility, utilty and great support, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Google Analyticator] Internal server error when accessing Settings, on the site WordPress Support Forums:
    If you are accessing the "settings" from the plugin activation panel you are in the…

    5 years ago

  • Posted a reply to [Plugin: Google Analyticator] Internal server error when accessing Settings, on the site WordPress Support Forums:
    Stig, at the bottom of the settings page for the plugin try deactivating it and…

    5 years ago

  • Posted a reply to [Plugin: Google Analyticator] Internal server error when accessing Settings, on the site WordPress Support Forums:
    This video helped my to enter the code and resolve the activation issues with theh…

    5 years ago

  • Posted a reply to [Plugin: Analytics360] Google Authentication Error, on the site WordPress Support Forums:
    Hi, If you want to make your own dashboard widget for GA this was the…

    5 years ago

  • Posted a reply to [Plugin: Google Analytics Dashboard] The mini dashboard graph per page and posts not working, on the site WordPress Support Forums:
    Hi, Yes, I just recently had a similar problem with this widget. The Dashboard does…

    5 years ago