WordPress.org

Profiles

Profile picture of
  • Member Since: July 28th, 2009
  • @kp-studios on WordPress.org
  • Find me on:

  • Created a topic, Send page as HTML Email, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Sidebar problems after upgrade, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Sidebar and comments gone?, on the site WordPress Support Forums:
    i am on revelutions elelment 10 and the side bar has gone aftre 2.92 upgrade,…

    7 years ago

  • Created a topic, replace gallery thumbnails withnumbers, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 'Facebook like' tagging system, on the site WordPress Support Forums:
    i think this will be an amazing plug in when its working.. we have a…

    7 years ago

  • Created a topic, Images from media library, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Admin area not showing, on the site WordPress Support Forums:
    just noticerd i can acces s the admin area from http://blackburnnowandthen.co.uk/wp-login.php but once you log…

    7 years ago

  • Created a topic, Admin area not showing, on the site WordPress Support Forums

    7 years ago

  • Created a topic, PLUG IN NEEDED, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to major problems, on the site WordPress Support Forums:
    YOU ARE A STAR.......KICHU i did a search prior to posting but didnt get anywhere.…

    7 years ago

  • Posted a reply to major problems, on the site WordPress Support Forums:
    i removed the .htaccess, reset the permalinks and still no joy? ANYONE?

    7 years ago

  • Posted a reply to major problems, on the site WordPress Support Forums:
    before i do that.. do you mean completely remove the ,htaccess file.. or delete the…

    7 years ago

  • Posted a reply to Image upload not working in WordPress 2.8, on the site WordPress Support Forums:
    I found this not to be related to any plugins. My current workaround was to…

    7 years ago

  • Posted a reply to Comments go to 404, on the site WordPress Support Forums:
    i have the same problem.. if i use permalinks ?%postname%/ i get 404 error and…

    7 years ago

  • Posted a reply to WP-ADMIN - My Admin Panel is gone!, on the site WordPress Support Forums:
    i have just had this after a site move. my host changed somethiogn in the…

    7 years ago

  • Created a topic, major problems, on the site WordPress Support Forums

    7 years ago