Profiles

  • Member Since: May 26th, 2016
  • Find me on:
  • Created a topic, WPML Compatibility, on the site WordPress.org Forums:
    When I wrap an area (block) with a visibility conditio…

  • Posted a reply to Allow editor role to clear cache within admin, on the site WordPress.org Forums:
    Here is how the redirection plugin does it or used to in an earlier version.…

  • Created a topic, Allow editor role to clear cache within admin, on the site WordPress.org Forums:
    I need the editor role to have access to clear cache w…

  • Created a topic, Works great, on the site WordPress.org Forums:
    We were in the process of writing this kind of conditi…

  • Created ticket #60894 on Core Trac:
    Pattern titles are missing when editing

  • Posted a reply to Add width and height to svg flags, on the site WordPress.org Forums:
    What I am asking for is for you to add height="24px" width="33px" or whatever the…

  • Created a topic, Add width and height to svg flags, on the site WordPress.org Forums:
    Please set an explicit width and height on svg flag im…

  • Created a topic, Fill-rule warning, on the site WordPress.org Forums:
    The block safe-svg/svg-icon is causing a warning to sh…

  • Posted a reply to Latest update causing issues, on the site WordPress.org Forums:
    The same is happening on all of our sites with php 8 and latest query…

  • Created a topic, Theme colors not showing up, on the site WordPress.org Forums:
    I am using the profile box and none of the color field…

  • Posted a reply to Hover colors, on the site WordPress.org Forums:
    I'm glad it's on your radar. Thanks for your excellent plugin.

  • Created a topic, Hover colors, on the site WordPress.org Forums:
    Could we get hover color options? If we create a link …

  • Created a topic, Line break ignored, on the site WordPress.org Forums:
    When I add content and hit enter for the text to go to…

  • Posted a reply to WP Retina 2x and Yoast SEO, on the site WordPress.org Forums:
    It's the retina plugin causing the issue for us as well. I just uninstalled it…