WordPress.org

Profiles

Kookidooki

  • Member Since: March 13th, 2012
  • @kookidooki on WordPress.org
  • Find me on:

  • Created a topic, Some website content invisible for public, unless private browsing, on the site WordPress.org Forums:
    Hey guys, I'm running few wp blogs using the latest W…

    2 weeks ago

  • Posted a reply to How to display user’s nickname by default instead of username, on the site WordPress.org Forums:
    Hello Steve, I'm aware of that. I just want to force the wordpress system to…

    1 month ago

  • Created a topic, How to display user’s nickname by default instead of username, on the site WordPress.org Forums:
    Hello guys, I'm customizing my blog and wondering how…

    1 month ago

  • Posted a reply to WP-Admin causing downtime after update to 4.7.2., on the site WordPress.org Forums:
    I've found the problem with my sites after updating: it's caused by W3 Total Cache.…

    3 months ago

  • Posted a reply to WP-Admin causing downtime after update to 4.7.2., on the site WordPress.org Forums:
    how do I reset plugins folder? Instructions please.

    3 months ago

  • Posted a reply to WP-Admin causing downtime after update to 4.7.2., on the site WordPress.org Forums:
    Additional info Before WP 4.6.1. (a couple of months ago) all my websites (5) were…

    3 months ago

  • Posted a reply to WP-Admin causing downtime after update to 4.7.2., on the site WordPress.org Forums:
    1. Before I did the update I've switched off all plugins. Delete cache, Cloudflare, etc.…

    3 months ago

  • Created a topic, WP-Admin causing downtime after update to 4.7.2., on the site WordPress.org Forums:
    Hey WordPress developers, I don't know what you've do…

    3 months ago

  • Posted a reply to Cannot increase max upload size (8MB), on the site WordPress.org Forums:
    Hello Jackie, Thank you for the info! I'm going to contact my hosting provider. Best,…

    3 months ago

  • Created a topic, Cannot increase max upload size (8MB), on the site WordPress.org Forums:
    Hey guys, I've tried to import an xml-file bigger tha…

    3 months ago

  • Posted a reply to HTTP/1.1 302 Found after auto-update to wp 4.7.1, on the site WordPress.org Forums:
    Thank you for the advice but it's not working on my side.

    3 months ago

  • Created a topic, HTTP/1.1 302 Found after auto-update to wp 4.7.1, on the site WordPress.org Forums:
    Hello, I had a site which was working very fast and f…

    3 months ago

  • Posted a reply to Here’s the culprit in update WP 4.7.1, on the site WordPress.org Forums:
    I see in cpanel that permission for .../wp-includes/class-wp-list-util.php is 664. Is that correct?

    3 months ago

  • Posted a reply to Here’s the culprit in update WP 4.7.1, on the site WordPress.org Forums:
    Update: Worst of all.... I don't have access anymore to my cpanel / WHM after…

    3 months ago

  • Posted a reply to Here’s the culprit in update WP 4.7.1, on the site WordPress.org Forums:
    Hello Steve, Php-version: 5.5.37 and wp-includes/class-wp-list-util.php is still there. Any idea?

    3 months ago

  • Posted a reply to Here’s the culprit in update WP 4.7.1, on the site WordPress.org Forums:
    this is the error log I've found in my directory: PHP Fatal error: require(): Failed…

    3 months ago

  • Created a topic, Here’s the culprit in update WP 4.7.1, on the site WordPress.org Forums:
    All my sites were broken and running very slowly, like…

    3 months ago

  • Posted a reply to Sites in infinite loop after update to WP 4.7.1., on the site WordPress.org Forums:
    They're still working on it. This is what I see in error code: PHP Fatal…

    3 months ago

  • Posted a reply to Blogs crashed after latest update to WP 4.7. Text editor missing., on the site WordPress.org Forums:
    I've updated from 4.7 to 4.7.1 and same problem occured as previously mentioned. The new…

    3 months ago

  • Posted a reply to Sites in infinite loop after update to WP 4.7.1., on the site WordPress.org Forums:
    Update: I've contacted my webprovider to take a deep look into it and found that…

    3 months ago

  • Created a topic, Sites in infinite loop after update to WP 4.7.1., on the site WordPress.org Forums:
    My site did an auto update to latest WP 4.7.1. And I g…

    3 months ago

  • Posted a reply to Embedded iframes videos not displaying anymore after latest update, on the site WordPress.org Forums:
    Just rolled back to previous version, 4.6.1. and everything works fine again. WP 4.7 is…

    4 months ago

  • Posted a reply to Embedded iframes videos not displaying anymore after latest update, on the site WordPress.org Forums:
    Site is under development.

    4 months ago

  • Posted a reply to Embedded iframes videos not displaying anymore after latest update, on the site WordPress.org Forums:
    Could you please provide me your email address or IM me so I can send…

    4 months ago

  • Created a topic, Embedded iframes videos not displaying anymore after latest update, on the site WordPress.org Forums:
    Hey guys, After updating to WP 4.7 all my embedded if…

    4 months ago

  • Posted a reply to Issues Embedding Video, on the site WordPress.org Forums:
    I got the same problem. After updating to WP 4.7 all my embedded iframe videos…

    4 months ago

  • Created a topic, Update to WP 4.7 is corrupting database, on the site WordPress.org Forums:
    I have 4 wordpress blogs which were running flawless o…

    5 months ago

  • Posted a reply to Blogs crashed after latest update to WP 4.7. Text editor missing., on the site WordPress.org Forums:
    Technical support of my hosting provider investigated and found out that the update to WP…

    5 months ago

  • Posted a reply to Blogs crashed after latest update to WP 4.7. Text editor missing., on the site WordPress.org Forums:
    all my postings are gone! 404-errors What the hell is going on? I want to…

    5 months ago

  • Posted a reply to Blogs crashed after latest update to WP 4.7. Text editor missing., on the site WordPress.org Forums:
    I'm missing the form in post. See screenshot here: http://i.picresize.com/UNAW Any idea?

    5 months ago

  • Posted a reply to Blogs crashed after latest update to WP 4.7. Text editor missing., on the site WordPress.org Forums:
    Everything worked fine before I did the wordpress update and I didn't make any changes…

    5 months ago

  • Created a topic, Blogs crashed after latest update to WP 4.7. Text editor missing., on the site WordPress.org Forums:
    I've just updated 4 of my wordpress blogs to the lates…

    5 months ago

  • Created a topic, Plans to make WordPress ready for Blockchain and Ethereum, on the site WordPress.org Forums:
    Are there plans to make WordPress work with Blockchain…

    8 months ago

  • Created a topic, XML-RPC stopped working. Cannot re-activate it, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to load embedded Google maps faster in wordpress, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to WordPress Pingback DDos Attack, on the site WordPress Support Forums:
    and sites like Sucuri recommend to add this code: add_filter( ‘xmlrpc_methods’, function( $methods ) {…

    10 months ago

  • Created a topic, WordPress Pingback DDos Attack, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to How to hide "+New" button at top bar from non-administrators, on the site WordPress Support Forums:
    Hi Samuel, Where can I disable that users post a new post?

    1 year ago

  • Created a topic, How to hide "+New" button at top bar from non-administrators, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Thumbnails not displaying, on the site WordPress Support Forums:
    please send me a private mail and I'll give you the url of the website.…

    1 year ago

  • Posted a reply to Thumbnails not displaying, on the site WordPress Support Forums:
    We've tried to change cache in feedzy-rss-feeds-shortcode.php from 7200 seconds to 300 seconds but it…

    1 year ago

  • Posted a reply to Thumbnails not displaying, on the site WordPress Support Forums:
    Hello, The weird thing is that the thumbnails / featured images do appear for only…

    1 year ago

  • Created a topic, Thumbnails not displaying, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to images missing, on the site WordPress Support Forums:

    1 year ago

  • Posted a reply to Confliction with Maintenance plugins after last update wp rename, on the site WordPress Support Forums:
    I've deleted and re-installed the rename-wp-login plugin and everything is working fine now on every…

    1 year ago

  • Created a topic, Cannot create a Subdomain based Multisite Network, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Confliction with Maintenance plugins after last update wp rename, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to remove / hide topbar with Log In, Register and Search Box, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Error 404 in users.php after updating to 4.4.1, on the site WordPress Support Forums:
    Hi James, Thank you for the link. However, I see a lot of suggestions /…

    1 year ago

  • Posted a reply to Error 404 in users.php after updating to 4.4.1, on the site WordPress Support Forums:
    Is there really no fix? I've switched off all plugins and my current theme and…

    1 year ago