WordPress.org

Profiles

Kookidooki

Profile picture of Kookidooki
  • Member Since: March 13th, 2012
  • @kookidooki on WordPress.org
  • Find me on:

  • Posted a reply to "WordPress Pingback DDos Attack", on the site WordPress Support Forums:
    and sites like Sucuri recommend to add this code: add_filter( ‘xmlrpc_methods’, function( $methods ) {…

    4 weeks ago

  • Created a topic, WordPress Pingback DDos Attack, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "How to hide "+New" button at top bar from non-administrators", on the site WordPress Support Forums:
    Hi Samuel, Where can I disable that users post a new post?

    4 months ago

  • Created a topic, How to hide "+New" button at top bar from non-administrators, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Thumbnails not displaying", on the site WordPress Support Forums:
    please send me a private mail and I'll give you the url of the website.…

    4 months ago

  • Posted a reply to "Thumbnails not displaying", on the site WordPress Support Forums:
    We've tried to change cache in feedzy-rss-feeds-shortcode.php from 7200 seconds to 300 seconds but it…

    4 months ago

  • Posted a reply to "Thumbnails not displaying", on the site WordPress Support Forums:
    Hello, The weird thing is that the thumbnails / featured images do appear for only…

    4 months ago

  • Created a topic, Thumbnails not displaying, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "images missing", on the site WordPress Support Forums:

    4 months ago

  • Posted a reply to "Confliction with Maintenance plugins after last update wp rename", on the site WordPress Support Forums:
    I've deleted and re-installed the rename-wp-login plugin and everything is working fine now on every…

    4 months ago

  • Created a topic, Cannot create a Subdomain based Multisite Network, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Confliction with Maintenance plugins after last update wp rename, on the site WordPress Support Forums

    6 months ago

  • Created a topic, How to remove / hide topbar with Log In, Register and Search Box, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error 404 in users.php after updating to 4.4.1", on the site WordPress Support Forums:
    Hi James, Thank you for the link. However, I see a lot of suggestions /…

    7 months ago

  • Posted a reply to "Error 404 in users.php after updating to 4.4.1", on the site WordPress Support Forums:
    Is there really no fix? I've switched off all plugins and my current theme and…

    7 months ago

  • Posted a reply to "Error 404 in users.php after updating to 4.4.1", on the site WordPress Support Forums:
    Hey WP developers, I've probably found the problem: auto-update. First I did the auto-update. After…

    7 months ago

  • Posted a reply to "Error 404 in users.php after updating to 4.4.1", on the site WordPress Support Forums:
    Additional info. Also found out that pagination stopped working on all 4 sites...:-( I'm going…

    7 months ago

  • Created a topic, Error 404 in users.php after updating to 4.4.1, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    Hey guys, Here's my update: I did a manual upgrade and everything works fine now;…

    8 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    Hey James, To avoid confusions: 1. Our 4 installs are in the root; I also…

    8 months ago

  • Posted a reply to "Blank screen after updating to WordPress 4.4.", on the site WordPress Support Forums:
    Hey Barbara, Welcome to the club! You're not alone... Try to roll back to the…

    8 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    Hello James, Cloudflare was already switched off and we also did the manual upgrade on…

    8 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    Hey Jan, This is my .htaccess code: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase…

    8 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    Hi James, I have 3 other WordPress sites and after updating to WP 4.4 they…

    8 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    We're busy with downgrading. We didn't use an anti-virus or security plugin/software. A wordpress core…

    8 months ago

  • Posted a reply to "Cannot login or access dashboard after WP update to 4.4", on the site WordPress Support Forums:
    Hello James, Thank you for the advice. I've followed your instructions but it didn't help…

    8 months ago

  • Created a topic, Cannot login or access dashboard after WP update to 4.4, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Bugs in WSI Premium, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Yoast SEO "Your homepage cannot be indexed by search engines"", on the site WordPress Support Forums:
    I got the same problems after updating Yoast. :-( Tried "Fetch current status" but still…

    8 months ago

  • Created a topic, W3 Total Cache + CloudFront + CloudFlare ; caching problems, on the site WordPress Support Forums

    9 months ago

  • Created a topic, How to prevent breaking words in title, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Restrict file upload to just image types jpg, jpeg, png,gif. Block viruses.", on the site WordPress Support Forums:
    Another question: I'm currently using the latest WordPress 4.2 and the upload image function is…

    1 year ago

  • Created a topic, Restrict file upload to just image types jpg, jpeg, png,gif. Block viruses., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Files not uploading on front-end", on the site WordPress Support Forums:
    Hey guys, I got the same issue. But I don't even see the file uploader…

    1 year ago

  • Posted a reply to "Files not being uploaded in file fields on form", on the site WordPress Support Forums:
    I'm having the same problem with CIMY User Xtra fields. Uploaded files are not displayed…

    1 year ago

  • Created a topic, Site stopped working after updating EDD, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Great Plugin", on the site WordPress Support Forums:
    Can you post us instructions how to send invitations to other (logged-in / out) users…

    1 year ago

  • Created a topic, Make this work for Buddypress, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Buddypress compatible?", on the site WordPress Support Forums:
    Hey Remco, Does this plugin also works on Buddypress-networksites where registered users may create projects…

    1 year ago

  • Posted a reply to "Plugin not working properly on latest BP and WP 4.1 version", on the site WordPress Support Forums:
    And the other problem that I've just noticed is that when profile fields and groups…

    1 year ago

  • Created a topic, Collabpress conflicting with latest Buddypress and WP4.1. Errorlog, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Buddypress compatible?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Plugin not working properly on latest BP and WP 4.1 version, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress sites poor performance on Nginx", on the site WordPress Support Forums:
    Thanks Sykat for your help. The weird thing is that all these wordpress sites worked…

    2 years ago

  • Posted a reply to "Missing tags after WP upgrade to 4.1", on the site WordPress Support Forums:
    I've found the problem: a plugin conflict. Removed the plugin and the tags went back.

    2 years ago

  • Created a topic, WordPress sites poor performance on Nginx, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Missing tags after WP upgrade to 4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, i.w55c.net script, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need help with child themes.", on the site WordPress Support Forums:
    Well it's still loading the original CSS. All I want is to customize these codes…

    2 years ago