WordPress.org

Profiles

klipklopp

Profile picture of klipklopp
  • Member Since: June 14th, 2013
  • Find me on:

  • Posted a reply to "Can't Update to 2.5", on the site WordPress Support Forums:
    How can I determine if my plugins and theme are compatible. We have been using…

    2 weeks ago

  • Created a topic, Can't Update to 2.5, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, WordPress and Structured Data Errors in Google Webmaster Tools, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Table Rate Shipping Appearance", on the site WordPress Support Forums:
    Hi Iorro! Thank you so much! This worked perfectly and did exactly what I was…

    4 weeks ago

  • Posted a reply to "Table Rate Shipping Appearance", on the site WordPress Support Forums:
    My apologies, as I obviously should have included that. www.westminstertech.com Thanks!

    4 weeks ago

  • Created a topic, Table Rate Shipping Appearance, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Date display options", on the site WordPress Support Forums:
    Ok, I'll contact them. Thanks. Ted

    4 weeks ago

  • Posted a reply to "Date display options", on the site WordPress Support Forums:
    This is how I have my settings currently: http://www.westminstertech.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-11-at-2.27.31-PM.png When I go to a blog…

    4 weeks ago

  • Posted a reply to "Date display options", on the site WordPress Support Forums:
    Hi, Thanks for the reply - follow up - leave what fields blank? Thanks. Ted

    4 weeks ago

  • Created a topic, Date display options, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Remove, Optimize and Minify", on the site WordPress Support Forums:
    Hi Frank, Thanks - I appreciate the clarification. Very helpful... I also checked the FAQ…

    4 months ago

  • Posted a reply to "Remove, Optimize and Minify", on the site WordPress Support Forums:
    Now I have noticed I am getting errors many more errors about Render-blocking Javascript and…

    4 months ago

  • Created a topic, Remove, Optimize and Minify, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Autoptimize not working with WooCommerce", on the site WordPress Support Forums:
    Frank - Victory!!! The button is back! Thanks! Ted

    4 months ago

  • Posted a reply to "Autoptimize not working with WooCommerce", on the site WordPress Support Forums:
    Hi Frank, Thanks. I am actually using a plugin called WooCommerce Customizer. I looked at…

    4 months ago

  • Created a topic, Autoptimize not working with WooCommerce, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Hi wpfan, Thanks for your help. I have been updating my tables and things were…

    5 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Hi wpfan1000, I did read the article. I am using the BYOB Genesis Child Theme…

    5 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Ok - making progress... I have my div width set to 45% for a two…

    5 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Hi... Sounds like divs would be the way to go.. I need to find s…

    5 months ago

  • Created a topic, Table type look that is Mobile Responsive, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Installed - but still getting error from Google Analytics", on the site WordPress Support Forums:
    Hi, Any update or suggestion here would surely be appreciated. Thanks.

    6 months ago

  • Posted a reply to "Leverage Browser Caching and Google Analytics", on the site WordPress Support Forums:
    Sorry, missed your reply.

    6 months ago

  • Posted a reply to "Installed - but still getting error from Google Analytics", on the site WordPress Support Forums:
    How do I do that?

    6 months ago

  • Created a topic, Leverage Browser Caching and Google Analytics, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Installed - but still getting error from Google Analytics, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Hatom Errors - Looking for a fix..., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Ok - Thanks Frank! I appreciate your help! Ted

    6 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Hi Frank, Thanks - the font fix worked! (of course!) Unfortunately, I still can't get…

    6 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Hi Frank, You were spot on... I used the tool that you gave me in…

    6 months ago

  • Created a topic, Great plugin, great support!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Hi Frank, I tried each of the options you suggested and none of them worked,…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    I don't use a mobile plugin. I am running Genesis and the child theme is…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Hi Frank, I have eliminated all check marks in the Javascript area except "Optimize JavaScript…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Hi Frank, I have read the FAQ and tried every click option you have suggested.…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight JS Errors", on the site WordPress Support Forums:
    Hi Frank, I had W3 Total Cache running but didn't have JS or CSS Enabled.…

    7 months ago

  • Created a topic, Google PageSpeed Insight JS Errors, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Well, After much experimentation, I have gotten to the point where this is the only…

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Right - so how can I get rid of those errors?

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Ok... now the mobile version gives the error for the two files I removed and…

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    By the way - the first file doesn't appear to be on my site -…

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Ok... I deleted the top two jQuery files you listed from my list in JS…

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    In order to get my image slider plugin to work, I had to put http://www.westminsterav.com/wp-includes/js/jquery/jquery.js?ver=1.11.2…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight CSS Errors", on the site WordPress Support Forums:
    Cool - I think I have it now - thanks so much! Ted

    7 months ago

  • Posted a reply to "Google PageSpeed Insight CSS Errors", on the site WordPress Support Forums:
    Hi Frank, Great news - the code you supplied me with worked! One question -…

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Hi, One quick follow up/update... I eliminated the Soliloquy plugin and switched to a different…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight CSS Errors", on the site WordPress Support Forums:
    Hi Frank, A quick update. Since Soliloquy was causing problems, I removed it and am…

    7 months ago

  • Posted a reply to "Google PageSpeed Insight CSS Errors", on the site WordPress Support Forums:
    Hi Frank, Thanks for the reply. Soliloquy Lite is a simple image slider. If there…

    7 months ago

  • Created a topic, Google PageSpeed Insight CSS Errors, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Eliminate render-blocking JavaScript and CSS in above-the-fold content", on the site WordPress Support Forums:
    Hi, I changed the Google font code to your suggestion, but it didn't help. Still…

    7 months ago