WordPress.org

Profiles

klipklopp

Profile picture of klipklopp
  • Member Since: June 14th, 2013
  • @klipklopp on WordPress.org
  • Find me on:

  • Posted a reply to "Excluding Processing Fee from Tax", on the site WordPress Support Forums:
    Beautiful - got it! Thanks Mike!!!

    4 weeks ago

  • Posted a reply to "Excluding Processing Fee from Tax", on the site WordPress Support Forums:
    Where?

    4 weeks ago

  • Posted a reply to "Excluding Processing Fee from Tax", on the site WordPress Support Forums:
    Hi Mike, I have already added the fees. I need to exclude the fees when…

    4 weeks ago

  • Created a topic, Excluding Processing Fee from Tax, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Add Processing Fee to orders with a minimum total", on the site WordPress Support Forums:
    Ok. Thanks.

    1 month ago

  • Posted a reply to "Add Processing Fee to orders with a minimum total", on the site WordPress Support Forums:
    Hi Mike, Thanks. In reading the first post, I see two options - surcharge for…

    1 month ago

  • Created a topic, Add Processing Fee to orders with a minimum total, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Plugin not helping with Permalinks yet...", on the site WordPress Support Forums:
    Sure... Here it is: https://cloudup.com/cK8_8ulEHET Thanks! Ted

    1 month ago

  • Posted a reply to "W3TC and Yoast Premium SEO Plugin", on the site WordPress Support Forums:
    Thanks, Is there anything else I need to do to completely remove and uninstall the…

    2 months ago

  • Created a topic, W3TC and Yoast Premium SEO Plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Array to String Conversion Error, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Plugin not helping with Permalinks yet..., on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Change of permalink for shop categories leads to 404 errors", on the site WordPress Support Forums:
    OK. Thanks Mike! Ted

    3 months ago

  • Posted a reply to "Change of permalink for shop categories leads to 404 errors", on the site WordPress Support Forums:
    OK. Thanks Mike, I'll give that a try. Si are you saying it simply is…

    3 months ago

  • Posted a reply to "Change of permalink for shop categories leads to 404 errors", on the site WordPress Support Forums:
    Hi Mike, I am clearly still doing something wrong... Here is a screen shot of…

    3 months ago

  • Posted a reply to "Change of permalink for shop categories leads to 404 errors", on the site WordPress Support Forums:
    Hi Mike, Thanks for the reply... I did some tinkering last night and now have…

    3 months ago

  • Created a topic, Change of permalink for shop categories leads to 404 errors, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great app, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    Hi danzbly, BINGO!!! You got it! Thanks so much for the numerous replies and for…

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    Hmmm... Am I putting the code in wrong? Current results: http://www.screencast.com/t/NiYd44vqVLm http://www.screencast.com/t/lDkKr2Zmuw

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    That works for the line across! :) Two questions - (one we are already working…

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    Checkout page: I tried the updated code and got this: http://tinyurl.com/z3rrhnq Maybe it's the way…

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    Well... Neither of the first two codes fixed the problem in IE... And the third…

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    Ok... That works... But two quick follow ups... I see that in IE - on…

    4 months ago

  • Posted a reply to "Checkout Totals Don't Lineup", on the site WordPress Support Forums:
    Hi, Thanks for the code... Unfortunately - when I put this in, while it fixes…

    4 months ago

  • Created a topic, Checkout Totals Don't Lineup, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can't Update to 2.5", on the site WordPress Support Forums:
    How can I determine if my plugins and theme are compatible. We have been using…

    6 months ago

  • Created a topic, Can't Update to 2.5, on the site WordPress Support Forums

    6 months ago

  • Created a topic, WordPress and Structured Data Errors in Google Webmaster Tools, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Table Rate Shipping Appearance", on the site WordPress Support Forums:
    Hi Iorro! Thank you so much! This worked perfectly and did exactly what I was…

    6 months ago

  • Posted a reply to "Table Rate Shipping Appearance", on the site WordPress Support Forums:
    My apologies, as I obviously should have included that. www.westminstertech.com Thanks!

    6 months ago

  • Created a topic, Table Rate Shipping Appearance, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Date display options", on the site WordPress Support Forums:
    Ok, I'll contact them. Thanks. Ted

    7 months ago

  • Posted a reply to "Date display options", on the site WordPress Support Forums:
    This is how I have my settings currently: http://www.westminstertech.com/wp-content/uploads/2016/01/Screen-Shot-2016-01-11-at-2.27.31-PM.png When I go to a blog…

    7 months ago

  • Posted a reply to "Date display options", on the site WordPress Support Forums:
    Hi, Thanks for the reply - follow up - leave what fields blank? Thanks. Ted

    7 months ago

  • Created a topic, Date display options, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Remove, Optimize and Minify", on the site WordPress Support Forums:
    Hi Frank, Thanks - I appreciate the clarification. Very helpful... I also checked the FAQ…

    10 months ago

  • Posted a reply to "Remove, Optimize and Minify", on the site WordPress Support Forums:
    Now I have noticed I am getting errors many more errors about Render-blocking Javascript and…

    10 months ago

  • Created a topic, Remove, Optimize and Minify, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Autoptimize not working with WooCommerce", on the site WordPress Support Forums:
    Frank - Victory!!! The button is back! Thanks! Ted

    10 months ago

  • Posted a reply to "Autoptimize not working with WooCommerce", on the site WordPress Support Forums:
    Hi Frank, Thanks. I am actually using a plugin called WooCommerce Customizer. I looked at…

    10 months ago

  • Created a topic, Autoptimize not working with WooCommerce, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Hi wpfan, Thanks for your help. I have been updating my tables and things were…

    10 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Hi wpfan1000, I did read the article. I am using the BYOB Genesis Child Theme…

    10 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Ok - making progress... I have my div width set to 45% for a two…

    11 months ago

  • Posted a reply to "Table type look that is Mobile Responsive", on the site WordPress Support Forums:
    Hi... Sounds like divs would be the way to go.. I need to find s…

    11 months ago

  • Created a topic, Table type look that is Mobile Responsive, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Installed - but still getting error from Google Analytics", on the site WordPress Support Forums:
    Hi, Any update or suggestion here would surely be appreciated. Thanks.

    11 months ago

  • Posted a reply to "Leverage Browser Caching and Google Analytics", on the site WordPress Support Forums:
    Sorry, missed your reply.

    12 months ago

  • Posted a reply to "Installed - but still getting error from Google Analytics", on the site WordPress Support Forums:
    How do I do that?

    12 months ago