WordPress.org

Profiles

Profile picture of
  • Member Since: September 20th, 2005
  • Find me on:

  • Posted a reply to "Login redirect", on the site WordPress Support Forums:
    Excellent! Thanks again! :-)

    10 months ago

  • Posted a reply to "Login redirect", on the site WordPress Support Forums:
    Great to hear. Thanks!

    10 months ago

  • Created a topic, Login redirect, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "no new items message", on the site WordPress Support Forums:
    And oooops. There is a "fix no items error" checkbox that I had missed. It's…

    12 months ago

  • Created a topic, no new items message, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "custom link to channel", on the site WordPress Support Forums:
    Thank you!

    12 months ago

  • Created a topic, custom link to channel, on the site WordPress Support Forums

    1 year ago

  • Created a topic, screen options for editors, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "html5 iframe stopped working", on the site WordPress Support Forums:
    Sweet!

    1 year ago

  • Posted a reply to "html5 iframe stopped working", on the site WordPress Support Forums:
    Yes! Works now. Thanks very much. Not sure why but using just iframe adds about…

    1 year ago

  • Created a topic, html5 iframe stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, site displays theme tags when logged in to admin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "No threshold settings with 3.2.3b1?", on the site WordPress Support Forums:
    Awesome. Thanks.

    4 years ago

  • Created a topic, No threshold settings with 3.2.3b1?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""There doesn't seem to be any new mail." & wp-mail.php", on the site WordPress Support Forums:
    I have solved my problem with mail.php not finding new mail messages. The Codex says:…

    10 years ago

  • Posted a reply to "can't edit and the oops message", on the site WordPress Support Forums:
    Thanks. Of course, it's working now. And I have not changed a *single thing* since…

    10 years ago

  • Created a topic, can't edit and the oops message, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to ""There doesn't seem to be any new mail." & wp-mail.php", on the site WordPress Support Forums:
    I am bumping this thread in the hope that someone has come up with an…

    10 years ago

  • Posted a reply to "errno=13 and the dreaded blank page", on the site WordPress Support Forums:
    Thank you for your help. The blog is now working. After 3 reinstalls, the 3rd…

    10 years ago

  • Posted a reply to "errno=13 and the dreaded blank page", on the site WordPress Support Forums:
    The host is pair Networks. I think they are generally considered to be one of…

    10 years ago

  • Posted a reply to "errno=13 and the dreaded blank page", on the site WordPress Support Forums:
    Thanks for the help. But still the same. On another attempt, I even tried manually…

    10 years ago

  • Created a topic, errno=13 and the dreaded blank page, on the site WordPress Support Forums

    10 years ago

  • Created a topic, The NSURLErrorDomain error when installing, on the site WordPress Support Forums

    10 years ago