WordPress.org

Profiles

kisabelle

Profile picture of kisabelle
  • Member Since: September 18th, 2013
  • @kisabelle on WordPress.org
  • Find me on:

  • Posted a reply to jQuery is Not Defined, on the site WordPress.org Forums:
    Please note, I found the cause of the issue and it was theme related

    3 days ago

  • Created a topic, jQuery is Not Defined, on the site WordPress.org Forums:
    Getting the jQuery is not defined error from the follo…

    3 days ago

  • Posted a reply to Possible to ignore specific images? + request for ACF compatibility, on the site WordPress.org Forums:
    Thanks! For ACF compatibility, I think the trick might be to search the post meta…

    2 weeks ago

  • Posted a reply to Possible to ignore specific images? + request for ACF compatibility, on the site WordPress.org Forums:
    One more thing to note - I tried out the plugin today and it deleted…

    2 weeks ago

  • Created a topic, Possible to ignore specific images? + request for ACF compatibility, on the site WordPress.org Forums:
    I've bought the PRO version today and I have one quest…

    2 weeks ago

  • Created a topic, Custom attributes exported into locations columns, on the site WordPress.org Forums:
    Hi I am trying to use your plugin to export events but…

    2 weeks ago

  • Posted a reply to Photo of the day not found, on the site WordPress.org Forums:
    Hi, just wanted to note that I found the problem - in Photo of the…

    2 weeks ago

  • Created a topic, Photo of the day not found, on the site WordPress.org Forums:
    Hi we are using the WPPA+ photo of the day widget, but…

    2 weeks ago

  • Posted a reply to works great, even with custom field images, on the site WordPress Support Forums:
    Were you using built in custom fields or Advanced Custom Fields?

    2 months ago

  • Posted a reply to Bulk Disabling, on the site WordPress Support Forums:
    +1 from me as well

    3 months ago

  • Created a new ticket, #37058, in Core Trac:
    GUID value does not change on slug update

    4 months ago

  • Posted a reply to Apply alt text from original image to cropped image, on the site WordPress Support Forums:
    Hi, I just thought I'd mention one possible solution I thought of would be to…

    4 months ago

  • Posted a reply to Reviews not assigned to post, on the site WordPress Support Forums:
    I have some screenshots to illustrate if you'd like to see, but they will just…

    11 months ago

  • Created a topic, Reviews not assigned to post, on the site WordPress Support Forums

    11 months ago

  • Created a topic, No support for custom post types., on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Adding post tags: "undefined" between each character in the tag name, on the site WordPress Support Forums:
    I can re-confirm that it is an issue with WordPress core files. I went to…

    12 months ago

  • Created a topic, jQuery is Not Defined, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add-Ons" Error, on the site WordPress Support Forums:
    Thanks for the info

    1 year ago

  • Posted a reply to "Add-Ons" Error, on the site WordPress Support Forums:
    I am experiencing this problem as of today. Just updated to the latest version of…

    1 year ago

  • Created a topic, Is it possible to track lightbox images, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent plugin and good support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    Absolutely!

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    PROBLEM RESOLVED I have managed to narrow down the problem, hooray! Issue: WP Slimstat had…

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    Thanks - I have changed the setting and will report back in a little while.

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    I just want to note that I planned on purchasing 2 of the add-ons but…

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    Hi camu, I am actually getting some data now, not sure why it wasn't working…

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    I also wanted to note that I am able to successfully access admin-ajax.php with a…

    1 year ago

  • Posted a reply to No Data to Display, on the site WordPress Support Forums:
    Hi camu, When I navigate to http://pixeldesigns.ca/files/ibd/wp-admin/admin-ajax.php I get a 0, is that supposed to…

    1 year ago

  • Created a topic, No Data to Display, on the site WordPress Support Forums

    1 year ago

  • Created a topic, No registration message on successful registration, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can no longer upload to Media Library when plugin is active, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Save button stuck in "Saving...", on the site WordPress Support Forums:
    Same problem here.

    1 year ago

  • Posted a reply to Activation failed - error on all pages, on the site WordPress Support Forums:
    Had the same problem.. I had a feeling it conflicted with the Theme My Login…

    2 years ago

  • Created a topic, Works as stated, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Doesn't minify, on the site WordPress Support Forums:
    One such site that I've worked on is http://pmisacconference.com/. The style.css is not minified. As…

    2 years ago

  • Created a topic, Doesn't minify, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Change wp-content path, on the site WordPress Support Forums:
    Having the same issue - I've used Backupbuddy to backup the site and then Importbuddy…

    2 years ago

  • Created a topic, Media Library broken after exporting to CDN., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media Library broken after enabling CDN, on the site WordPress Support Forums:
    I'm experiencing this problem as well.

    3 years ago

  • Created a topic, The fields I wanted to include in the search were grayed out, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Automatic & Manual watermarking - Problems, on the site WordPress Support Forums:
    I'm also having the issue that the Manual watermarking does not work. I tried it…

    3 years ago

  • Created a topic, Breaks ACF Link in WordPress Backend, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error After Install, on the site WordPress Support Forums:
    Also got this error. Warning: require_once(Instagram_XAuth.php): failed to open stream: No such file or directory…

    3 years ago

  • Posted a reply to Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums:
    I tried deleting and then re-uploading and reinstalling - same error. I think the OS…

    3 years ago

  • Posted a reply to Not Enough Instructions, on the site WordPress Support Forums:
    The other plugin didn't work but I finally was able to figure out how to…

    3 years ago

  • Created a topic, Plugin could not be activated because it triggered a fatal error., on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not Enough Instructions, on the site WordPress Support Forums

    3 years ago