WordPress.org

Profiles

KingSky

Profile picture of KingSky
  • Member Since: December 20th, 2008
  • @kingsky on WordPress.org
  • Find me on:

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    Thought this was the answer to my problems. Add New button does not work. No…

    5 days ago

  • Posted a reply to “WordPress” as from name even though explicity set, on the site WordPress.org Forums:
    Automotive theme from Themeforest. This does not seem to be a contact form 7 issue…

    1 week ago

  • Created a topic, “WordPress” as from name even though explicity set, on the site WordPress.org Forums:
    I have read the faq about explicity setting the "From"…

    1 week ago

  • Created a topic, featured images now showing in search results, on the site WordPress.org Forums:
    Test link: http://www.shwat.com.php56-11.ord1-1.websit…

    2 weeks ago

  • Posted a reply to Internation addresses requiring State, on the site WordPress.org Forums:
    Hi Piotr, I have already added code to my functions.php file to make the state…

    3 months ago

  • Created a topic, Internation addresses requiring State, on the site WordPress.org Forums:
    I am using the latest Woocommerce version 2.6.4 When …

    3 months ago

  • Posted a reply to making this splash page work, on the site WordPress.org Forums:
    Guess I'll start looking for an alternative to this... doesn't work properly and no response…

    3 months ago

  • Created a topic, "Install The Required Plugin First", on the site WordPress Support Forums

    4 months ago

  • Created a topic, remove edit page meta box per role, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Loads a blank page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Issues with Visual composer, other issues too, on the site WordPress Support Forums:
    I was able to get it to work with some heavy CSS overriding, but I'm…

    4 months ago

  • Posted a reply to Issues with Visual composer, other issues too, on the site WordPress Support Forums:
    If you go to this URL: http://dev.mcmillanusa.com/huntar/#Alaska you can see that the map is set…

    4 months ago

  • Created a topic, Issues with Visual composer, other issues too, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to making this splash page work, on the site WordPress Support Forums:
    Hi Jheck, Unfortunately I found the same issue. Putting the splash-page.template.php file in your theme…

    5 months ago

  • Posted a reply to Good idea, but needs a lot of work, on the site WordPress Support Forums:
    I agree has some styling issues. Includes CSS codes such as: .entry-content { max-width: 1000px!important;…

    5 months ago

  • Posted a reply to new order number entered manually changes, on the site WordPress Support Forums:
    Thanks for your response. That all makes perfect sense!

    7 months ago

  • Created a topic, used to be good, on the site WordPress Support Forums

    7 months ago

  • Created a topic, new order number entered manually changes, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Https redirect was set in javascript, on the site WordPress Support Forums:
    So is this the full code that should be in the .htaccess file? I've tried…

    10 months ago

  • Posted a reply to Love this plugin, one bug Top hover area height (if autohide):โ€ƒ, on the site WordPress Support Forums:
    As stated that has been tried. Not a big deal.

    1 year ago

  • Posted a reply to Love this plugin, one bug Top hover area height (if autohide):โ€ƒ, on the site WordPress Support Forums:
    Yes it is 1.5 I am using it on several websites, I have tried disabling…

    1 year ago

  • Posted a reply to Can't add form fields, on the site WordPress Support Forums:
    Ok don't ask me why, I cleared the API cache again, re-entered my API key…

    1 year ago

  • Posted a reply to Can't add form fields, on the site WordPress Support Forums:
    If I click on "Interest Groups" it tells me "invalid form ID". But I don't…

    1 year ago

  • Posted a reply to Can't add form fields, on the site WordPress Support Forums:
    FYI I have tried the usual resolutions such as diabling all other plugins, re-installing the…

    1 year ago

  • Created a topic, Can't add form fields, on the site WordPress Support Forums

    1 year ago

  • Created a topic, no menu under settings, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to couple issues, css and opacity incorrect values, no bg image loaded, on the site WordPress Support Forums:
    Thanks, sorry I did look but didn't see the previous thread. Ssadly these individual forums…

    1 year ago

  • Posted a reply to love this plugin, hate reCaptcha, on the site WordPress Support Forums:
    No it's actually this one: "Google Captcha (reCAPTCHA) by BestWebSoft" https://wordpress.org/plugins/google-captcha/

    1 year ago

  • Created a topic, couple issues, css and opacity incorrect values, no bg image loaded, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Custom CSS not working?, on the site WordPress Support Forums:
    Yes the custom CSS does not work at all, I had to add it in…

    1 year ago

  • Created a topic, demos, on the site WordPress Support Forums

    1 year ago

  • Created a topic, love this plugin, hate reCaptcha, on the site WordPress Support Forums

    1 year ago

  • Created a topic, autoplays regardless of setting, on the site WordPress Support Forums

    1 year ago

  • Created a topic, change slider speed, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Stop rewind on header, on the site WordPress Support Forums:
    Definitely NOT resolved.

    1 year ago

  • Posted a reply to Stop rewind on header, on the site WordPress Support Forums:
    This is not a good response nor a good solution. Creating the /includes/JS folder under…

    1 year ago

  • Created a topic, Love this plugin, one bug Top hover area height (if autohide):โ€ƒ, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Meh, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works with 1 small issue, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Dog description contains weird characters / symbols, on the site WordPress Support Forums:
    We are also having this same issue. Characters like apostrophe show up as รข although…

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Rearrange by drag and drop no longer works., on the site WordPress Support Forums

    2 years ago

  • Created a topic, show title above body?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Good plugin, 1 small issue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, can't even resize popup without paying, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Flash slideshow support has been removed notice won't dismiss, on the site WordPress Support Forums:
    Same issue here. All plugins are up to date. I deactivated ALL plugins except NextGEN…

    2 years ago

  • Posted a reply to Functions file is missing, on the site WordPress Support Forums:
    Same problem.

    2 years ago

  • Posted a reply to Doesn't work with WP 4.1, on the site WordPress Support Forums:
    I tried disabling all plugins, still didn't work. After all plugins were disabled I removed…

    2 years ago

  • Created a topic, Doesn't work with WP 4.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    2 years ago