WordPress.org

Profiles

King Thor

Profile picture of King Thor
  • Member Since: December 1st, 2011
  • Find me on:

  • Posted a reply to "Stuck at Restoring database...", on the site WordPress Support Forums:
    Also experiencing the same issues. Put in a request at servmask zendesk... hope that was…

    3 months ago

  • Created a topic, That was a really nice experience, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Include multiple custom post types, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Does debug mode need to be turned off in order for plugin to work?", on the site WordPress Support Forums:
    Seems to be working. May have been an issue with other CF7 plugins.

    12 months ago

  • Created a topic, Does debug mode need to be turned off in order for plugin to work?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Display Events in Multiple Categories, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Map not displaying on mobile", on the site WordPress Support Forums:
    That's doesn't really sound like a solution, codepeople. I was hoping that you could help…

    1 year ago

  • Posted a reply to "Map not displaying on mobile", on the site WordPress Support Forums:
    Activated. Thanks for looking into this codepeople.

    1 year ago

  • Created a topic, Map not displaying on mobile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 1st panel in configuration settings is broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "White space / margin appearing on right side of slider", on the site WordPress Support Forums:
    Did the trick. Thanks for that seemingly simple solution.

    1 year ago

  • Created a topic, White space / margin appearing on right side of slider, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to search this forum for your issue", on the site WordPress Support Forums:
    This is excellent. Thanks for the comprehensive support.

    1 year ago

  • Created a topic, CRITICAL PLUGIN!!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Thumbnail Helpers, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.6 upgrade - searchform.php not working", on the site WordPress Support Forums:
    Has anyone resolved this yet? I'm using a child theme with the Genesis framework and…

    2 years ago

  • Posted a reply to "Logo Upload not working", on the site WordPress Support Forums:
    @esmi. Or vice-versa, sure. @nikeo, my apologies, though the two share similar qualities. I wasn't…

    2 years ago

  • Posted a reply to "Logo Upload not working", on the site WordPress Support Forums:
    Solution: update permissions of site directory, if developing locally, or in general. Logo upload won't…

    2 years ago

  • Posted a reply to "Logo Upload not working", on the site WordPress Support Forums:
    The theme is a pretty close rip-off of http://themeforest.net/item/flexform-retina-responsive-multipurpose-theme/4258755. Wonder if "nikeo" knows that.

    2 years ago

  • Posted a reply to "Logo Upload not working", on the site WordPress Support Forums:
    Setup permalinks. Still no dice.

    2 years ago

  • Created a topic, [Plugin: Simplr User Registration Form] notify doesn't seem to be working - simplr plus 2.1.3, on the site WordPress Support Forums

    4 years ago