WordPress.org

Profiles

Kim09

Profile picture of Kim09
  • Member Since: March 11th, 2010
  • @kim09 on WordPress.org
  • Find me on:

  • Posted a reply to Restore WordPress site from FTP, on the site WordPress Support Forums:
    Glad to hear it :D Cheers!

    2 years ago

  • Posted a reply to Restore WordPress site from FTP, on the site WordPress Support Forums:
    Hello, I assume that you have both the files and the database backup. 1. In…

    2 years ago

  • Posted a reply to Problems with Featured Images, on the site WordPress Support Forums:
    David, No, it is different from theme to theme, as they are differently coded. I…

    2 years ago

  • Posted a reply to Invisible links on hover, on the site WordPress Support Forums:
    Hello, The theme has its own support page: https://wordpress.org/support/theme/hueman

    2 years ago

  • Posted a reply to Problems with Featured Images, on the site WordPress Support Forums:
    Hello David, It would be more helpful if you let us know, what theme you…

    2 years ago

  • Posted a reply to Unable to update WordPress, on the site WordPress Support Forums:
    The .htaccess looks ok. Did you know what was the content before you create the…

    2 years ago

  • Posted a reply to Unable to update WordPress, on the site WordPress Support Forums:
    I don't think so, can you copy the content of .htaccess and paste it here.…

    2 years ago

  • Posted a reply to Unable to update WordPress, on the site WordPress Support Forums:
    Did you succeed to deactivate all of your plugins? You can actually deactivate them without…

    2 years ago

  • Posted a reply to how to solve this problem, on the site WordPress Support Forums:
    Hi Lucy, If you modified the customizr, download the copy of this theme to your…

    2 years ago

  • Posted a reply to second website size error, on the site WordPress Support Forums:
    Angie, I recorded how I fixed it 2 years ago in this video: http://youtu.be/cTEC5-Tsv6I Hope…

    2 years ago

  • Posted a reply to Unable to Log In, on the site WordPress Support Forums:
    Download your theme to your computer, and then delete the theme which is called "Platform"…

    2 years ago

  • Posted a reply to Unable to update WordPress, on the site WordPress Support Forums:
    I had this problem too a few years ago, and I found it was actually…

    2 years ago

  • Posted a reply to beta 2 is out: can i run it on semi-live site, on the site WordPress Support Forums:
    I would personally install it on a local test environment (Windows or Mac or even…

    2 years ago

  • Posted a reply to Changed URL, site shut down!, on the site WordPress Support Forums:
    Hi Kara, I strongly suggest you to backup your database first, before going into the…

    2 years ago

  • Posted a reply to please help me, on the site WordPress Support Forums:
    Hello vangelislk, Did you try to clean your browser's cache? Sometimes browser's cache can be…

    2 years ago

  • Posted a reply to Keep getting logged out, on the site WordPress Support Forums:
    Hi Al, I would try to disable plugins one by one, and see which plugin…

    2 years ago

  • Posted a reply to Site Title & Tagline blocked for search engines, on the site WordPress Support Forums:
    If you check your website's page source, there is no site title or site description.…

    2 years ago

  • Created a topic, WordPress Video Tutorial Blog, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Changing background color, on the site WordPress Support Forums:
    It depends on the theme you are using. If you use a theme which support…

    6 years ago

  • Posted a reply to Migrating WP site from one server to another? WITH menu structure??, on the site WordPress Support Forums:
    Hmm, i guess you also should have backup theme files if you want the menu…

    6 years ago

  • Posted a reply to Where is my Plugin option in the dashboard?, on the site WordPress Support Forums:
    I assume you are using wordpress.com blog? if yes, you don't have a "plugins" tab.

    6 years ago

  • Posted a reply to profile pic doesnt work, on the site WordPress Support Forums:
    I notice you are using TwentyTen default theme. As i am aware of, if you…

    6 years ago

  • Posted a reply to Problem removing Pluggins, on the site WordPress Support Forums:
    Probably deleting the plugin folder via ftp will help. Is the plugin wp super cache?…

    6 years ago

  • Posted a reply to confused about logins to .org and .com, on the site WordPress Support Forums:
    Hmm.. have you tried creating a new email address and then creating account/blog in wordpress.com?…

    6 years ago

  • Posted a reply to Theme Problem In Internet Explorer, on the site WordPress Support Forums:
    I guess by checking your code in w3c validator will help.

    6 years ago

  • Posted a reply to Updates only go live when logged in, on the site WordPress Support Forums:
    Do you have cache plugins? it happened to me too, and it was caused by…

    6 years ago

  • Posted a reply to How to change the website logo in browser?, on the site WordPress Support Forums:
    That's called favicon. I guess the easiest way is to replace the old default favicon…

    6 years ago

  • Posted a reply to Remove "Uncategorized" from Header in Atahualpa theme, on the site WordPress Support Forums:
    I would not remove it, but rename it instead.

    6 years ago

  • Posted a reply to RSS Feed Not Working, on the site WordPress Support Forums:
    i have tried, it works?

    6 years ago

  • Posted a reply to How to remove link to Hostgator, on the site WordPress Support Forums:
    It looks like when you install wp with fantastico in Hostgator you have automatically hostgator…

    6 years ago

  • Posted a reply to Subscribe by e-mail, on the site WordPress Support Forums:
    I notice it's redirected to feedburner. Have you activated the email subscription in feedburner account?…

    6 years ago

  • Posted a reply to View Site Gone?, on the site WordPress Support Forums:
    Yes, i noticed that too, do not worry, your site is fine :)

    6 years ago

  • Posted a reply to Upgrade to 3.0 has problems, on the site WordPress Support Forums:
    It is probably caused by your plugins.

    6 years ago

  • Posted a reply to How to add a page to the frontpage, on the site WordPress Support Forums:
    Yes, it's in Admin page/settings/readings/static page. Choose the front page and the post page.

    6 years ago

  • Posted a reply to Top menue doesn't stay highlighted?, on the site WordPress Support Forums:
    Try to paste this code in your style.css .current_page_item {background:red;} modify the color :)

    6 years ago

  • Posted a reply to 404 while clicking a post title, on the site WordPress Support Forums:
    That happened to me when i did clean install of my blog, but it was…

    6 years ago

  • Posted a reply to Looks different in Firefox and Safari, on the site WordPress Support Forums:
    You might want to check w3c validator, as it will help that you website can…

    6 years ago

  • Posted a reply to Restoring Site., on the site WordPress Support Forums:
    I have done clean install of my wordpress blog last week by do this followings:…

    6 years ago

  • Posted a reply to New Accommodation website - South Africa, on the site WordPress Support Forums:
    I like your site, especially the images :D

    6 years ago

  • Posted a reply to Your feedback appreciated, on the site WordPress Support Forums:
    Hey hchewing, I like your site's clean layout, and the big font, it's so nice…

    6 years ago

  • Posted a reply to Your opinions on my DVD news/blog site?, on the site WordPress Support Forums:
    You have a nice layout, but it loads very slow, i check the page speed,…

    6 years ago

  • Posted a reply to www.graciouswomen.org, on the site WordPress Support Forums:
    It's nice layout and clean, but i have to use google translator to understand the…

    6 years ago

  • Posted a reply to New WordPress 3.0 Site, on the site WordPress Support Forums:
    Awesome site! love to see it :D and it loads fast

    6 years ago

  • Posted a reply to Adsense Ads Not Showing, on the site WordPress Support Forums:
    Sometimes have to wait..try to clean the cache, and try again, or switch back to…

    6 years ago

  • Posted a reply to How to display a category name as a link, on the site WordPress Support Forums:
    The code is: <?php the_category(', '); ?>

    6 years ago

  • Posted a reply to How to keep search rankings after moving from Blogger?, on the site WordPress Support Forums:
    I can only answer no 2. What i know is you can't keep the rankings,…

    6 years ago

  • Posted a reply to Changed Theme, website and dashboard went blank, on the site WordPress Support Forums:
    I agree with songdogtech, however if you can't delete the themes, you may want to…

    6 years ago

  • Posted a reply to Delicious Manga, on the site WordPress Support Forums:
    I am not a manga fan, but your site must be interested to those who…

    6 years ago

  • Posted a reply to Opinions on new Blog Design, on the site WordPress Support Forums:
    lol@TheNet Haha!

    6 years ago

  • Posted a reply to Spammer Comments, on the site WordPress Support Forums:
    1) Aktivate Akismet plugin 2) Plugin that macmanx posted. 3) WP-Spam Free Plugin. 4) Set…

    6 years ago