WordPress.org

Profiles

Profile picture of
  • Member Since: February 4th, 2007
  • @kifo on WordPress.org
  • Find me on:

  • Posted a reply to Widgets won't configure, on the site WordPress Support Forums:
    I am also facing the same problem here. I can't configure my text and rss…

    9 years ago

  • Created a topic, Twitter Tools no unicode support, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to No TinyMCE in Firefox?, on the site WordPress Support Forums:
    I can see it perfectly here on my FF. It might be Adblock issue. Try…

    10 years ago

  • Posted a reply to WYSIWYG editor does not work with 2.1 !!!!!!, on the site WordPress Support Forums:
    I managed to finally get the TinyMCE editor working after removing the ZenPress plugin. Hooray!

    10 years ago

  • Posted a reply to WYSIWYG editor does not work with 2.1 !!!!!!, on the site WordPress Support Forums:
    I face the same problem as thehuby. I have tried logging in from different networks,…

    10 years ago

  • Posted a reply to No text editing tools, on the site WordPress Support Forums:
    I was also reporting the same thing in another thread...

    10 years ago

  • Posted a reply to No WYSIWYG Editor in 2.1, on the site WordPress Support Forums:
    Sorry I am new to this. Is restarting the server similar to stopping the mysql…

    10 years ago

  • Posted a reply to No WYSIWYG Editor in 2.1, on the site WordPress Support Forums:
    I also do not get the visual editor. I installed on a new server and…

    10 years ago