WordPress.org

Profiles

  • Member Since: July 4th, 2016
  • GitHub: mubashar64
  • Find me on:
  • Posted a reply to Page Speed is very slow on litespeed wordpress site., on the site WordPress.org Forums:
    @stanleylitespeed I am using litespeed server can i share debug file or report? for you…

    1 week ago

  • Posted a reply to Page Speed is very slow on litespeed wordpress site., on the site WordPress.org Forums:
    @stanleylitespeed Hi I tried to optimize images, & also try to convert them in Webp…

    1 week ago

  • Posted a reply to Page Speed is very slow on litespeed wordpress site., on the site WordPress.org Forums:
    @stanleylitespeed Thanks for your immediate response. Actually I tried to optimize all the images, but…

    2 weeks ago

  • Created a topic, Page Speed is very slow on litespeed wordpress site., on the site WordPress.org Forums:
    Hi, I am using online store on litespeed server. I ins…

    2 weeks ago

  • Posted a reply to Wordrpes Debug Showing some Error, on the site WordPress.org Forums:
    Hi @evavangelooven ! Thanks for your response. I set up the categories to all products,…

    2 weeks ago

  • Posted a reply to Website Get Stuck Due to Log Error, on the site WordPress.org Forums:
    Hi @duracelltomi! Thanks for your response, for now, this error is not appearing anymore, If…

    2 weeks ago

  • Posted a reply to Facebook for WooCommerce by Facebook – 1.9.15 – Not tested with the active, on the site WordPress.org Forums:
    Hi @skyverge! Thank you again for your response, A Day before yesterday I again get…

    2 weeks ago

  • Posted a reply to Facebook for WooCommerce by Facebook – 1.9.15 – Not tested with the active, on the site WordPress.org Forums:
    Hi, Thanks @skyverge for your reply, Now, this error is no appearing in log. I…

    2 weeks ago

  • Posted a reply to Website Get Stuck Due to Log Error, on the site WordPress.org Forums:
    Hi @duracelltomi Thank for you reply! I am using WooCommerce version:3.9.1 WordPress Version: 5.3.2

    3 weeks ago

  • Created a topic, Wordrpes Debug Showing some Error, on the site WordPress.org Forums:
    There are some error showing in the debug list. [01-…

    3 weeks ago

  • Created a topic, Website Get Stuck Due to Log Error, on the site WordPress.org Forums:
    I am facing an issue in google tag manager sometimes m…

    3 weeks ago

  • Posted a reply to Email Sent to spam floder, on the site WordPress.org Forums:
    I resolve this issue by adding DKIM, SPF record in my DNS list. Thank You…

    3 weeks ago

  • Posted a reply to There is PHP Warning showing call_user_func_array() expects parameter., on the site WordPress.org Forums:
    Thanks for your Support & appreciate your immediate response @apmwebdev @riaanknoetze I figure it out.…

    3 weeks ago

  • Created a topic, Facebook for WooCommerce by Facebook – 1.9.15 – Not tested with the active, on the site WordPress.org Forums:
    Hi, Sometimes my website gets stuck on loading, After …

    3 weeks ago

  • Created a topic, There is PHP Warning showing in wordrpess debug list., on the site WordPress.org Forums:
    We are using woocommerce rest api and connected with t…

    1 month ago

  • Posted a reply to Email Sent to spam floder, on the site WordPress.org Forums:
    I added spf record, DKIM and OAuth is perfect. Below the session result. i don't…

    2 months ago

  • Posted a reply to Email Sent to spam floder, on the site WordPress.org Forums:
    My From field and configured field is same.

    2 months ago

  • Created a topic, Email Sent to spam floder, on the site WordPress.org Forums:
    I am using your plugin, But there is issue i don't why…

    2 months ago

  • Posted a reply to error 524 when export products woocommerce on litespeed, on the site WordPress.org Forums:
    I Tried still showing: Error 524 Ray ID: 545ec58fcffccdaf • 2019-12-16 07:00:36 UTC A timeout…

    2 months ago

  • Created a topic, error 524 when export products woocommerce on litespeed, on the site WordPress.org Forums:
    Hi I am using the product import Export plugin by web…

    2 months ago

  • Posted a reply to I received and undefined variable error in log file., on the site WordPress.org Forums:
    support request submitted.

    2 months ago

  • Created a topic, I received and undefined variable error in log file., on the site WordPress.org Forums:
    Hi I am using the product import Export plugin on my s…

    2 months ago

  • Created a topic, Very Fantastic Plugin for labeling the products, on the site WordPress.org Forums:
    I tried this plugin it's fantastic, has multiple featu…

    4 months ago

  • Created a topic, Redirect to Home page when switch language, on the site WordPress.org Forums:
    Dear Polylang, I integrate all pages and product in …

    4 months ago

  • Created a topic, Products images not showing, Establish database connection., on the site WordPress.org Forums:
    Need help problem with product images. On shop or cate…

    4 months ago

  • Created a topic, Some products images not appear on Woocommerce, on the site WordPress.org Forums:
    Need help problem with product images. On shop or cate…

    4 months ago

  • Created a topic, On My woocommerce category page only single product showing, on the site WordPress.org Forums:
    Help to resolve this issue, on My home page product pe…

    4 months ago

  • Created a topic, Accidently Deactivate the Cloudflare plugin in wordpress now site not loading, on the site WordPress.org Forums:
    I was deactivating the unused plugin but i had configu…

    1 year ago

  • Created a topic, Best and easiest newsletter plugin with tutorial, on the site WordPress.org Forums:
    Best and easiest newsletter plugin with tutorial

    3 years ago