WordPress.org

Profiles

  • Member Since: June 13th, 2018
  • Find me on:
  • Created a topic, SearchWP not working on theme mobile menu, on the site WordPress.org Forums:
    The plugin isn't working on any native WP search input…

    11 months ago

  • Created a topic, Inserting Hyperlink into checkbox: JS solution, on the site WordPress.org Forums:
    Here is a common fix for inserting your hyperlink into…

    11 months ago

  • Created a topic, bug from latest update, on the site WordPress.org Forums:
    Renzo, the latest update you've pushed out broke our i…

    12 months ago

  • Posted a reply to Latest Update Breaks Integration, on the site WordPress.org Forums:
    Same here, @dreamingat30fps. We have many sites that are completely reliant on Renzo's plugin. Renzo,…

    12 months ago

  • Posted a reply to Deleted plugin caused several errors in our DB, on the site WordPress.org Forums:
    I do appreciate the help Vladimir, but due to business requirements, we've since restored our…

    1 year ago

  • Posted a reply to Deleted plugin caused several errors in our DB, on the site WordPress.org Forums:
    I completely follow your logic here, however, when we deleted your plugin, and this was…

    1 year ago

  • Posted a reply to Word Fence is breaking our user_roles DB Table, on the site WordPress.org Forums:
    Thanks Gerroald, we appreciate you taking the time to address our concerns.

    1 year ago

  • Posted a reply to Word Fence is breaking our user_roles DB Table, on the site WordPress.org Forums:
    I appreciate all of the info, and yes, it makes perfect sense. Unfortunately, there are…

    1 year ago

  • Posted a reply to Word Fence is breaking our user_roles DB Table, on the site WordPress.org Forums:
    Thanks for explaining this, Gerroald. Is it possible to set Wordfence so it doesn't treat…

    1 year ago

  • Posted a reply to Word Fence is breaking our user_roles DB Table, on the site WordPress.org Forums:
    Since this post, I've uncovered that the issue is related to our editor's having manage_options…

    1 year ago

  • Created a topic, Word Fence is breaking our user_roles DB Table, on the site WordPress.org Forums:
    Our editor's keep receiving a message in error after a…

    1 year ago

  • Posted a reply to Last update cause Fatal Error, on the site WordPress.org Forums:
    Thanks for the quick update guys, appreciate it!

    1 year ago

  • Created a topic, Last update cause Fatal Error, on the site WordPress.org Forums:
    We received an email from WP this morning about Loginp…

    1 year ago

  • Created a topic, Deleted plugin caused several errors in our DB, on the site WordPress.org Forums:
    We deleted your plugin and it caused several config er…

    1 year ago

  • Posted a reply to “Please install the WordPress AMP plugin by Automattic.” Error, on the site WordPress.org Forums:
    NVM, just figured out it was being caused by Monster Insights Add On for AMP.…

    1 year ago

  • Posted a reply to “Please install the WordPress AMP plugin by Automattic.” Error, on the site WordPress.org Forums:
    I've just tried deactivating every single plugin and nothing changed. At this point I have…

    1 year ago

  • Created a topic, “Please install the WordPress AMP plugin by Automattic.” Error, on the site WordPress.org Forums:
    Currently I don't have your plugin downloaded. Howeve…

    1 year ago

  • Created a topic, Infinite spinning issue, on the site WordPress.org Forums:
    I've just trashed a blank file and I'm dealing with an…

    1 year ago

  • Created a topic, Awesome plugin!, on the site WordPress.org Forums:
    After a lot of wasted time working with similar plugin…

    1 year ago

  • Posted a reply to Error fetching OAuth2 access token, message: ‘invalid_grant’ :: 400, on the site WordPress.org Forums:
    When I checked the error log on the other browser I saw nothing. No errors…

    1 year ago

  • Posted a reply to Error fetching OAuth2 access token, message: ‘invalid_grant’ :: 400, on the site WordPress.org Forums:
    Another update: I tried using a different browser and I didn't receive any errors, however,…

    1 year ago

  • Posted a reply to Error fetching OAuth2 access token, message: ‘invalid_grant’ :: 400, on the site WordPress.org Forums:
    Just FYI, I've already tried this: 1) Deactivate and Delete the plugin. This will delete…

    1 year ago

  • Created a topic, Error fetching OAuth2 access token, message: ‘invalid_grant’ :: 400, on the site WordPress.org Forums:
    Hey, I've downloaded the plugin and followed instructi…

    1 year ago

  • Created a topic, Loading Wheel doesn’t resolve, on the site WordPress.org Forums:
    The loading wheel that displays while something loads …

    2 years ago

  • Created a topic, Your plug-in deleted my page, on the site WordPress.org Forums:
    I had "remove data from plug-in" checked in settings. …

    2 years ago

  • Created a topic, Formatting issues, on the site WordPress.org Forums:
    I love this plug-in but every day I'm finding more and…

    2 years ago

  • Created a topic, Exactly what we needed!, on the site WordPress.org Forums:
    I searched all over for a simple and effective editori…

    2 years ago

  • Created a topic, Onboarding was a disaster, on the site WordPress.org Forums:
    The concept behind this plugin seemed to be very usefu…

    2 years ago

  • Posted a reply to Instagram embed not showing in amp version, on the site WordPress.org Forums:
    I'm having the same issue. How did you fix??

    2 years ago

  • Posted a reply to Social Media Embeds not populating with Text, on the site WordPress.org Forums:
    It's not published yet but I'm also encountering several other errors now as well. Image…

    2 years ago

  • Created a topic, Social Media Embeds not populating with Text, on the site WordPress.org Forums:
    Prior articles I've published allowed for me to copy o…

    2 years ago

  • Created a topic, “connection not establish” when saving AMP layout, on the site WordPress.org Forums:
    Unable to save/export my current AMP build for one of …

    2 years ago

  • Posted a reply to Unable to activate plug-in?, on the site WordPress.org Forums:
    My operating system's partition was full (8GBs of email logs) from recent sweepstakes. Mainly a…

    2 years ago

  • Posted a reply to Unable to activate plug-in?, on the site WordPress.org Forums:
    Thanks for responding quickly Zack! I've figured out the issue and it's unrelated to the…

    2 years ago

  • Created a topic, skip_mail: on but still send MailChimp?, on the site WordPress.org Forums:
    Is it possible to use the shortcode: skip_mail: on but…

    2 years ago

  • Created a topic, Unable to activate plug-in?, on the site WordPress.org Forums:
    I've downloaded the plug-in and have tried to activate…

    2 years ago

  • Posted a reply to “Accelerated Mobile Pages: Plugin update failed.”, on the site WordPress.org Forums:
    Updating it again didn't work, however, signing out and back into WP did the job.…

    2 years ago

  • Created a topic, “Accelerated Mobile Pages: Plugin update failed.”, on the site WordPress.org Forums:
    Just attempted to update to the latest AMP for WP vers…

    2 years ago

  • Created a topic, cf7 google sheets connector not activating, on the site WordPress.org Forums:
    I can successfully install the cf7 connector plug-in b…

    2 years ago