Profiles

  • Member Since: June 2nd, 2012
  • Find me on:
  • Created a topic, Superb plugin, on the site WordPress.org Forums:
    Works extremely well and really simplifies the workflo…

  • Posted a reply to Is it possible to use Gwolle without Js?, on the site WordPress.org Forums:
    Hey Marcel, No worries, I just thought I'd ask in case there was a way…

  • Created a topic, Is it possible to use Gwolle without Js?, on the site WordPress.org Forums:
    Hey, I'm trying to slim down my site slightly and wou…

  • Posted a reply to Are you ready for jQuery 3.5.1?, on the site WordPress.org Forums:
    That's great to hear, thanks Marcel! I'll test on my staging site at some point.…

  • Created a topic, Are you ready for jQuery 3.5.1?, on the site WordPress.org Forums:
    As I’m sure you’re aware, WP 5.7 is supposed to be bun…

  • Posted a reply to Large emojis in RSS feed, on the site WordPress.org Forums:
    Done #52445

  • Created ticket #52445 on Core Trac:
    Large emojis in RSS feed when wp-emoji-release.min.js is enabled

  • Posted a reply to Large emojis in RSS feed, on the site WordPress.org Forums:
    I've fixed it. It's **DEFINITELY** WordPress. I installed the Disable Emoji plugin and low and…

  • Posted a reply to Large emojis in RSS feed, on the site WordPress.org Forums:
    If you want to test for yourself - https://wp-test.kevq.uk

  • Posted a reply to Large emojis in RSS feed, on the site WordPress.org Forums:
    I'm continuing to test and I simply can't bypass this issue. I've even tried asking…

  • Posted a reply to Large emojis in RSS feed, on the site WordPress.org Forums:
    I don’t think so, because the emojis render perfectly on the WP front end, it’s…

  • Posted a reply to Large emojis in RSS feed, on the site WordPress.org Forums:
    Hi Joy, Thanks for the reply. I don’t think I made myself clear in my…

  • Created a topic, Large emojis in RSS feed, on the site WordPress.org Forums:
    So I've been trying to fix an issue with emojis in my …

  • Posted a reply to MarkItUp visual editor being loaded twice, on the site WordPress.org Forums:
    Forgot to mark as resolved.

  • Posted a reply to MarkItUp visual editor being loaded twice, on the site WordPress.org Forums:
    Sorry, forgot to post an update here. I managed to work around the issue by…

  • Posted a reply to MarkItUp visual editor being loaded twice, on the site WordPress.org Forums:
    Running some tests, it's definitely something to do with the caching, as when it's enabled,…

  • Created a topic, MarkItUp visual editor being loaded twice, on the site WordPress.org Forums:
    Hi, For some reason the MarkItUp visual editor is bei…

  • Posted a reply to Adding links, on the site WordPress.org Forums:
    You sir, are a legend. Thanks Marcel!

  • Posted a reply to Adding links, on the site WordPress.org Forums:
    Sorry for the delay on this. I've just enabled the visual editor again. I had…

  • Posted a reply to Adding links, on the site WordPress.org Forums:
    Thanks I bought the Addon. :-) WRT to the visual editor, when I enable it,…

  • Posted a reply to Disable the JS button and just have the form?, on the site WordPress.org Forums:
    Doh! RTFM, Kev! Sorry to waste your time, Marcel. Great that you've already thought of…

  • Created a topic, Adding links, on the site WordPress.org Forums:
    I added a link to an admin reply, but the Guestbook do…

  • Created a topic, Disable the JS button and just have the form?, on the site WordPress.org Forums:
    As the title says, is there a simple way to disable th…

  • Posted a reply to Cache not clearing once checked, on the site WordPress.org Forums:
    Hey Marcel, Thanks for looking at this. I've just tested it on my staging site…

  • Posted a reply to Cache not clearing once checked, on the site WordPress.org Forums:
    I've just sent you an email with the plugin files.

  • Created a topic, Cache not clearing once checked, on the site WordPress.org Forums:
    When checking new guestbook entries, the cache isn't b…

  • Posted a reply to Critical error when people comment, on the site WordPress.org Forums:
    Fantastic. Thanks for all your help, Matthias and the ridiculously quick turnaround.

  • Posted a reply to Critical error when people comment, on the site WordPress.org Forums:
    Wow! You work quickly! That appears to have fixed the issue. Were you able to…

  • Posted a reply to Critical error when people comment, on the site WordPress.org Forums:
    I've done that, it doesn't change the error. I've also enabled WP_DEBUG_LOG, but no log…

  • Posted a reply to Critical error when people comment, on the site WordPress.org Forums:
    Thanks for the quick reply. I haven't. In terms of plugins installed, nothing has changed…

  • Created a topic, Critical error when people comment, on the site WordPress.org Forums:
    Over the past few days I've had people report that Web…

  • Posted a reply to Can’t reply?, on the site WordPress.org Forums:
    Thanks Matthias, appreciate the follow up.

  • Posted a reply to Stop Noto (Google Fonts) Loading, on the site WordPress.org Forums:
    That worked perfectly. Thank you!

  • Created a topic, Every WP site should have this plugin!, on the site WordPress.org Forums:
    I've been using Shortpixel for a few months now, after…

  • Created a topic, Stop Noto (Google Fonts) Loading, on the site WordPress.org Forums:
    Hi, I've implemented an editor stylesheet within my t…

  • Posted a reply to Google Fonts Still Loading With Divi, on the site WordPress.org Forums:
    Hey Danny, Thanks for replying. The response I got back from Elegant Themes was that…

  • Posted a reply to Pingbacks?, on the site WordPress.org Forums:
    Answered my own question by accidentally disabling pingbacks. Yes, you need pingbacks turned on.

  • Posted a reply to No Webmention Support, on the site WordPress.org Forums:
    Goodness me - as part of migrating to the new theme, I bulk enabled comments…

  • Posted a reply to No Webmention Support, on the site WordPress.org Forums:
    Thanks for the quick reply, I really appreciate it. Checked my header file and wp_head…

  • Created a topic, No Webmention Support, on the site WordPress.org Forums:
    Webmentions have been working away just fine for month…

  • Posted a reply to Fatal error during plugin activation, on the site WordPress.org Forums:
    Yep, same error here too, also on 1.2.1

  • Created a topic, Google Fonts Still Loading With Divi, on the site WordPress.org Forums:
    Hi guys, I'm using Elegant Themes' Divi platform to d…

  • Created a topic, Pingbacks?, on the site WordPress.org Forums:
    I've noticed that since using the Webmention plugin, p…

  • Created a topic, Can’t reply?, on the site WordPress.org Forums:
    When someone comments on a post within Mastodon, it ob…

  • Created a topic, Profile links?, on the site WordPress.org Forums:
    Plugin seems to be working well - just set it and forg…

  • Created a topic, Permission issue on local upload, on the site WordPress.org Forums:
    I have the option set to use a local directory when ge…

  • Posted a reply to Disqus intergration?, on the site WordPress.org Forums:
    Thanks Leon, completely forgot to post back here. I did resolve the issue by manually…

  • Created a topic, Worked great!, on the site WordPress.org Forums:
    Imported all of my posts, images, everything. Couple o…

  • Created a topic, Disqus intergration?, on the site WordPress.org Forums:
    Hi, I'm using this plugin to generate a static versio…

  • Created a topic, Use excerpt on post feed?, on the site WordPress.org Forums:
    Hi, I'm thinking about using this theme for a new per…