WordPress.org

Profiles

kevjp

Profile picture of kevjp
  • Member Since: March 6th, 2013
  • @kevjp on WordPress.org
  • Find me on:

  • Posted a reply to "the navigation of the slider don't work", on the site WordPress Support Forums:
    I believe I have the same problem with 2.9.3 They have stopped sliding, and one…

    9 months ago

  • Posted a reply to "Slider Image Duplicated Underneath caused by Plugin Update", on the site WordPress Support Forums:
    Same problem here... Thanks osoriog, that worked fine.

    9 months ago

  • Created a topic, Subject field not working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Error message", on the site WordPress Support Forums:
    So I guess I'll just have to keep using an older version from now on?

    11 months ago

  • Posted a reply to "Error message", on the site WordPress Support Forums:
    I've found the conflict - it's with my host's mailform I have on the pages.

    11 months ago

  • Posted a reply to "Error message", on the site WordPress Support Forums:
    Thanks for the quick reply. I've tried as you suggested but the error message persists.…

    11 months ago

  • Posted a reply to "Error message", on the site WordPress Support Forums:
    Please note also that no changes had been made to the tables, and that they…

    11 months ago

  • Created a topic, Error message, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Non-English Page titles not displaying correctly", on the site WordPress Support Forums:
    Using Twenty Thirteen theme, by the way.

    1 year ago

  • Created a topic, Non-English Page titles not displaying correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    Well, yes, that seems to have worked! Thanks. Now it's running I can explore its…

    1 year ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    Sorry for the delay - I've tried setting to default but I get: Not Found…

    1 year ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    Thanks. I already have it set to post name. The updated version doesn't resolve the…

    1 year ago

  • Posted a reply to "A question about data handling", on the site WordPress Support Forums:
    Thanks.

    1 year ago

  • Created a topic, 404 errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, A question about data handling, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Admin Booking problem, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Calendar Settings?", on the site WordPress Support Forums:
    Ok, thanks - reinstalling it worked; I see the settings now.

    1 year ago

  • Posted a reply to "Calendar Settings?", on the site WordPress Support Forums:
    My point is that the calendar settings page is totally blank; so no features at…

    1 year ago

  • Created a topic, Calendar Settings?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not blocking properly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Sender's name, on the site WordPress Support Forums

    3 years ago

  • Created a topic, can't build sitemap, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Comment post error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Character count issues", on the site WordPress Support Forums:
    Ok, so uninstalling - no point using it when I have to post manually after…

    3 years ago

  • Posted a reply to "Character count issues", on the site WordPress Support Forums:
    Could Mailchimp comment on this? As it is, it is TOTALLY USELESS - no matter…

    3 years ago

  • Created a topic, Character count issues, on the site WordPress Support Forums

    3 years ago