WordPress.org

Profiles

kevjon

Profile picture of kevjon
  • Member Since: October 8th, 2012
  • Find me on:

  • Created a topic, Needs more work, on the site WordPress Support Forums

    4 days ago

  • Created a topic, Centering slider, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Hotspots being deleted", on the site WordPress Support Forums:
    Updated to 1.2.1 and seems to be solved now and is more stable. Direct support…

    1 week ago

  • Posted a reply to "Hotspots being deleted", on the site WordPress Support Forums:
    It's actually getting worse. I just added one area and it deleted it and 2…

    3 weeks ago

  • Created a topic, Hotspots being deleted, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Cancelling selection", on the site WordPress Support Forums:
    OK thanks! It is not urgent of course.

    4 weeks ago

  • Posted a reply to "Cancelling selection", on the site WordPress Support Forums:
    It acts as you say in your first para, but not as in the second.…

    4 weeks ago

  • Created a topic, Cancelling selection, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "How many hotspots?", on the site WordPress Support Forums:
    We can close this now thanks.

    4 weeks ago

  • Posted a reply to "Is this right for me?", on the site WordPress Support Forums:
    Many thanks for the advice! I'll continue to think about it.

    4 weeks ago

  • Created a topic, Is this right for me?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "How many hotspots?", on the site WordPress Support Forums:
    Thanks. Is there a way you could allow an increase for a charitable non-profit site?…

    4 weeks ago

  • Created a topic, How many hotspots?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Brilliant!, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Remove categories/tags from posts", on the site WordPress Support Forums:
    OK thanks for your help.

    2 months ago

  • Posted a reply to "Remove categories/tags from posts", on the site WordPress Support Forums:
    Thanks - that works fine. Can I put something in the child theme I am…

    2 months ago

  • Posted a reply to "Remove categories/tags from posts", on the site WordPress Support Forums:
    Sure: http://beaconhillbenefice.org.uk and select from Services/Diary in the sidebar. I find the sentence at the…

    2 months ago

  • Posted a reply to "Individual header image for each page", on the site WordPress Support Forums:
    Go to Customise - Header Image and upload all the header images you need. Then…

    2 months ago

  • Created a topic, Remove categories/tags from posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Uninstall leaves data", on the site WordPress Support Forums:
    I removed all the galleries before I deleted the plugin. My question is why are…

    2 months ago

  • Created a topic, Uninstall leaves data, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Moving to root needs tidy up", on the site WordPress Support Forums:
    Thanks. I have in mind doing this because I moved the WP files already: 1.…

    2 months ago

  • Created a topic, Moving to root needs tidy up, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    Thanks for this, very helpful. I used my hosts advice on the move and thought…

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    I think I have an explanation, but not a solution. This site was moved from…

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    I have now got the site copied to localhost with all the same plugins and…

    2 months ago

  • Posted a reply to "Update - now no header image", on the site WordPress Support Forums:
    Thank you - that works fine.

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    I deactivated every plugin to no effect.

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    Further investigation: images will be added only if I re-upload them to the media files!…

    2 months ago

  • Posted a reply to "Update - now no header image", on the site WordPress Support Forums:
    I found the file in my hosts files and it is exactly as you say…

    2 months ago

  • Posted a reply to "Update - now no header image", on the site WordPress Support Forums:
    I do not see any .js files in the editor, only php and css

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    I tried deactivating all the plugins relating to pictures or video etc to no effect.…

    2 months ago

  • Created a topic, Update - now no header image, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Won't Let Me Add Images", on the site WordPress Support Forums:
    I have a variation on this. In a new installation of the plugin it wouldn't…

    2 months ago

  • Posted a reply to "Changing the font", on the site WordPress Support Forums:
    Please ignore this - I was in another site with another theme!! Sorry

    2 months ago

  • Created a topic, Changing the font, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "View gallery not working", on the site WordPress Support Forums:
    You are right - it works! I can't imagine why, but thanks.

    3 months ago

  • Posted a reply to "View gallery not working", on the site WordPress Support Forums:
    I have installed the plugin in another site using theme Atahualpa and the result is…

    3 months ago

  • Posted a reply to "View gallery not working", on the site WordPress Support Forums:
    Sorry no improvement. I reactivated - no different. I was using a child theme so…

    3 months ago

  • Posted a reply to "Moved site from subfolder to root, pages wont show up", on the site WordPress Support Forums:
    I have a similar problem after doing what you did - can you tell me…

    3 months ago

  • Created a topic, View gallery not working, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does what I need - almost, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Thumbnail size", on the site WordPress Support Forums:
    Just for your info: I added a style.css as you suggested and it works. The…

    3 months ago

  • Posted a reply to "Gallery flags", on the site WordPress Support Forums:
    I think I'll leave this now. Thanks for your help!

    3 months ago

  • Posted a reply to "Thumbnail size", on the site WordPress Support Forums:
    OK noted. I think you might consider this for a future update.

    3 months ago

  • Posted a reply to "Gallery flags", on the site WordPress Support Forums:
    Thanks but the link does not work: "Apologies, but no results were found for the…

    3 months ago

  • Posted a reply to "Thumbnail size", on the site WordPress Support Forums:
    Thanks but I'm not really clear here. 1. Advanced tab is in each gallery. I…

    3 months ago

  • Posted a reply to "Caption", on the site WordPress Support Forums:
    By the way, I added a similar code with .mg-threecol to cover the 3 column…

    3 months ago

  • Posted a reply to "Caption", on the site WordPress Support Forums:
    Thanks - this one works! You might consider it an option for future releases.

    3 months ago

  • Posted a reply to "Thumbnail size", on the site WordPress Support Forums:
    Thanks but it doesn't work. I tried different widths. The theme is a child of…

    3 months ago