WordPress.org

Profiles

  • Member Since: January 6th, 2020
  • Find me on:
  • Posted a reply to Exclude Inline JavaScript without Query String, on the site WordPress.org Forums:
    Hi, That resolved it. Many thanks!

    8 months ago

  • Created a topic, Exclude Inline JavaScript without Query String, on the site WordPress.org Forums:
    Hello, I'm using the combined JS optimization on my s…

    8 months ago

  • Created a topic, A Must Have, on the site WordPress.org Forums:
    Easy and fast for making backups. Google Drive backups…

    9 months ago

  • Created a topic, Simple, Practical and Lightweight, on the site WordPress.org Forums:
    A no-frills contact form that's very kind to your webs…

    9 months ago

  • Created a topic, Robust Ad Manager, on the site WordPress.org Forums:
    Really robust plugin that offers plenty of options to …

    10 months ago

  • Created a topic, No need to reinvent the wheel!, on the site WordPress.org Forums:
    I really like the fact that this plugin uses WordPress…

    1 year ago

  • Posted a reply to How to change position of elementor contact form notifications?, on the site WordPress.org Forums:
    I've found a crude way of fixing this using CSS and media queries: @media screen…

    1 year ago

  • Created a topic, How to change position of elementor contact form notifications?, on the site WordPress.org Forums:
    Hello, Firstly, many thanks for this useful plugin. …

    1 year ago

  • Created a topic, Handy Plugin, on the site WordPress.org Forums:
    A very useful plugin that does away with the need to u…

    1 year ago

  • Posted a reply to Image Optimisation Not Initializing, on the site WordPress.org Forums:
    You're most welcome.

    2 years ago

  • Posted a reply to Image Optimisation Not Initializing, on the site WordPress.org Forums:
    Your web host could still be blocking those IPs so you need to check with…

    2 years ago

  • Posted a reply to Image Optimisation Not Initializing, on the site WordPress.org Forums:
    Hi Alain, we eventually solved the problem by having my host whitelist Litespeed's image optimization…

    2 years ago

  • Posted a reply to Image Optimisation Not Initializing, on the site WordPress.org Forums:
    I should mention that even before putting the site on Cloudflare, the Optimization was still…

    2 years ago

  • Posted a reply to Image Optimisation Not Initializing, on the site WordPress.org Forums:
    Hi Stanley, thanks for the reply. Where exactly am I supposed to add these IPs?…

    2 years ago

  • Created a topic, Image Optimisation Not Initializing, on the site WordPress.org Forums:
    Hello, I can't seem to get the Image Optimisation to …

    2 years ago