WordPress.org

Profiles

  • Member Since: December 20th, 2017
  • Find me on:
  • Posted a reply to Country Blocking not working., on the site WordPress.org Forums:
    Thanks for the reply. I've already done “Instantly Lockout Specific Usernames:” for Christk1, Admin and…

    12 hours ago

  • Created a topic, Country Blocking not working., on the site WordPress.org Forums:
    Hi I'm getting continuous attempts to log into the sit…

    1 day ago

  • Posted a reply to Embed image in a forum, on the site WordPress.org Forums:
    Thanks again Jacob, that's just what I need

    5 months ago

  • Posted a reply to Embed image in a forum, on the site WordPress.org Forums:
    Thanks Jacob, I tried setting Table IV-A18 to the above, but it hasn't helped. I…

    5 months ago

  • Posted a reply to Embed image in a forum, on the site WordPress.org Forums:
    Thank you Jacob

    5 months ago

  • Created a topic, Embed image in a forum, on the site WordPress.org Forums:
    Hi Jacob hope you're keeping well and safe. I'm trying…

    5 months ago

  • Posted a reply to Recent WPPA Activity, on the site WordPress.org Forums:
    You can install this pre-release to fix this issue: https://downloads.wordpress.org/plugin/wp-photo-album-plus.7.7.03.002.zip Install this zip as described…

    7 months ago

  • Posted a reply to Recent WPPA Activity, on the site WordPress.org Forums:
    Thanks Jacob

    7 months ago

  • Posted a reply to Recent WPPA Activity, on the site WordPress.org Forums:
    Thank you Jacob. Why doesn't it show my name on a comment when I'm logged…

    7 months ago

  • Created a topic, Recent WPPA Activity, on the site WordPress.org Forums:
    Hi Jacob I've noticed that 'Recent WPPA Activity' on m…

    7 months ago

  • Posted a reply to Photo Description, on the site WordPress.org Forums:
    Thank you Jacob, that's solved it

    8 months ago

  • Posted a reply to Photo Description, on the site WordPress.org Forums:
    Thank you Jacob, efficient as usual :)

    8 months ago

  • Created a topic, Photo Description, on the site WordPress.org Forums:
    Hi Jacob when I Upload photos they used to also upload…

    8 months ago

  • Posted a reply to Link to search results, on the site WordPress.org Forums:
    Thank you Jacob, I'm sorry I should have done a bit more research before asking.…

    12 months ago

  • Posted a reply to Link to search results, on the site WordPress.org Forums:
    Thank you Jacob. Is there a list of search syntax somewhere? Just for reference as…

    12 months ago

  • Posted a reply to Link to search results, on the site WordPress.org Forums:
    Thanks for the reply Jacob. This will exclude a word from all searches. Is there…

    12 months ago

  • Posted a reply to Link to search results, on the site WordPress.org Forums:
    Sorry Jacob, just had a thought. Is it possible to exclude something from a search?…

    12 months ago

  • Posted a reply to Link to search results, on the site WordPress.org Forums:
    Thank you Jacob, exactly what I wanted and it works perfectly. No need to apologies…

    12 months ago

  • Created a topic, Link to search results, on the site WordPress.org Forums:
    Hi Jacob hope you're keeping well and safe during thes…

    12 months ago

  • Created a topic, Dummy Proof, on the site WordPress.org Forums:
    I'm not an expert, just a guy with a website who was f…

    1 year ago

  • Posted a reply to How not to translate ‘Menu’ in German, on the site WordPress.org Forums:
    With help from the great people at GTranslate I've how found out which files I…

    1 year ago

  • Posted a reply to How not to translate ‘Menu’ in German, on the site WordPress.org Forums:
    Hi thanks for the reply. I'd read the article you linked to and tried several…

    1 year ago

  • Created a topic, How not to translate ‘Menu’ in German, on the site WordPress.org Forums:
    Hi extremely happy with the latest update to the plu…

    1 year ago

  • Posted a reply to Sub Albums, on the site WordPress.org Forums:
    Jacob Perfect answer explaining everything and solving my problem. Set IX-B6.1 to 500 and moved…

    1 year ago

  • Created a topic, Sub Albums, on the site WordPress.org Forums:
    Hi Jacob I hope you and your family are saf…

    1 year ago

  • Posted a reply to clickable cover photo, on the site WordPress.org Forums:
    As a user and nothing to do with WPPA+ I would say yes, you can…

    1 year ago

  • Posted a reply to Extra links on photographs, on the site WordPress.org Forums:
    Thank you Jacob

    2 years ago

  • Posted a reply to Extra links on photographs, on the site WordPress.org Forums:
    Thank you Jacob, I'll wait for the ‘the single photo in the style of a…

    2 years ago

  • Posted a reply to Extra links on photographs, on the site WordPress.org Forums:
    In case you're interested the original thread is https://wordpress.org/support/topic/links-not-working-150/ Actually setting it to anything above…

    2 years ago

  • Posted a reply to Extra links on photographs, on the site WordPress.org Forums:
    Following on from your question Jacob, I have changed I-B8 to 500 and the problem…

    2 years ago

  • Posted a reply to Extra links on photographs, on the site WordPress.org Forums:
    What is the setting in Table VI-B2: Thumbnail link. ? (link type) the full size…

    2 years ago

  • Created a topic, Extra links on photographs, on the site WordPress.org Forums:
    Hi Jacob I seem to have another unexplained …

    2 years ago

  • Posted a reply to Photo Search Widget not displaying correctly, on the site WordPress.org Forums:
    Thank you Jacob, that works perfectly on my main site and my test site. I'm…

    2 years ago

  • Posted a reply to Photo Search Widget not displaying correctly, on the site WordPress.org Forums:
    Haven't change the theme for ages and there hasn't been any theme updates to my…

    2 years ago

  • Created a topic, Photo Search Widget not displaying correctly, on the site WordPress.org Forums:
    Hi Jacob I'm not sure when it happened but the…

    2 years ago

  • Posted a reply to Comment background colour, on the site WordPress.org Forums:
    Thank you for the quick response and solution Jacob

    2 years ago

  • Created a topic, Comment background colour, on the site WordPress.org Forums:
    Hi Jacob for some reason when I write a commen…

    2 years ago

  • Posted a reply to Cookie Errors, on the site WordPress.org Forums:
    Thanks for your quick response Regards Kevin

    2 years ago

  • Posted a reply to non unique id, on the site WordPress.org Forums:
    Thank you Jacob for your quick response, I know you're a busy man Regards Kevin

    2 years ago

  • Created a topic, non unique id, on the site WordPress.org Forums:
    Hi Jacob thank you for helping with my cloudfl…

    2 years ago

  • Created a topic, Cookie Errors, on the site WordPress.org Forums:
    Hi when I inspect the page of my website I'm seeing t…

    2 years ago

  • Created a topic, Cloudflare, on the site WordPress.org Forums:
    Hi I'm getting the error Mixed Content: The page at 'h…

    2 years ago

  • Posted a reply to Cloudflare, on the site WordPress.org Forums:
    Thank you Jacob

    2 years ago

  • Created a topic, Cloudflare, on the site WordPress.org Forums:
    Hi Jacob When I inspect the contents of my homepage I'…

    2 years ago

  • Posted a reply to popup opens a second time, on the site WordPress.org Forums:
    Hi thanks for the reply and sorry for the late response. I'd already done the…

    2 years ago

  • Created a topic, popup opens a second time, on the site WordPress.org Forums:
    Hi I've used Popup maker for a while and been very h…

    2 years ago

  • Posted a reply to Error 404, on the site WordPress.org Forums:
    Well, despite the problem not really being UM, @champsupertramp kept at the problem and finally…

    2 years ago

  • Posted a reply to Error 404, on the site WordPress.org Forums:
    Enabling account activation email and saving gives error 404 for the URL https://divejive.co.uk/wp-admin/admin.php?page=um_options&tab=email&email=checkmail_email I don't…

    2 years ago

  • Posted a reply to Error 404, on the site WordPress.org Forums:
    Hi completely removed everything Reinstalled WP 5.3 with the default theme (twenty twenty) Installed UM…

    2 years ago

  • Posted a reply to Error 404, on the site WordPress.org Forums:
    Hi I've deactivated everything except for UM and the theme and still get error 404.…

    2 years ago