WordPress.org

Profiles

KevEd

Profile picture of KevEd
  • Member Since: October 10th, 2011
  • Find me on:

  • Created a topic, User has to leave page to use superfluous 'log-in' step, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Is it supposed to redirect after registration as well?", on the site WordPress Support Forums:
    Hi SWPM team, I have same question as THoughton - the user is taken away…

    4 days ago

  • Posted a reply to "WooCommerce Thank You page", on the site WordPress Support Forums:
    I have same problem - Does WooCommerce have a 'please create this feature' forum page?

    4 days ago

  • Created a topic, Protect content already on the site?, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Shortcode example or documentation?, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Option for Icon in dropdown list will not change", on the site WordPress Support Forums:
    Hi Evan, sorry I'm not sure which site you want me to repost the question…

    7 days ago

  • Posted a reply to "Option for Icon in dropdown list will not change", on the site WordPress Support Forums:
    Hi I just paid the $30 for the support, can you help me with fixing…

    1 week ago

  • Posted a reply to "A bit more detail on the 'remove from homepage'", on the site WordPress Support Forums:
    Hi, thanks for the explanation. It was in the header.php All good now.

    1 week ago

  • Created a topic, A bit more detail on the 'remove from homepage', on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "The taxon value entered, "0", is not valid.", on the site WordPress Support Forums:
    UPDATE! I added apostrophes around the two word categories, it works fine now. [dg category="Rubber…

    2 weeks ago

  • Posted a reply to "The taxon value entered, "0", is not valid.", on the site WordPress Support Forums:
    Hi, I have same problem. All documents were uploaded to the same gallery page, they…

    2 weeks ago

  • Posted a reply to "Option for Icon in dropdown list will not change", on the site WordPress Support Forums:
    Hi Evan, thanks for the speedy response. I'm looking at the posts in the mySQL…

    2 weeks ago

  • Created a topic, Option for Icon in dropdown list will not change, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Product listing does not link to product detail page., on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Any news on version 2?", on the site WordPress Support Forums:
    Hi, the 'additional product images' showed up as a feature in the wp plugin search…

    2 weeks ago

  • Posted a reply to "Great plugin, but it moves my theme's sidebars off the page??", on the site WordPress Support Forums:
    I noticed a clue to why the sidebar may be pushed off the page. The…

    2 weeks ago

  • Created a topic, Great plugin, but it moves my theme's sidebars off the page??, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Private posts being auto-generated, is a plugin creating these?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Use Ajax to go to next page?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "MySQL Warning after upgrade to 4.3", on the site WordPress Support Forums:
    Thanks. The error messages have stopped.

    1 month ago

  • Created a topic, where are the bulk 301s stored in the MySQL database?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "MySQL Warning after upgrade to 4.3", on the site WordPress Support Forums:
    Is this this part of the PHP which tries to access the wp database? ----------------------------…

    1 month ago

  • Posted a reply to "MySQL Warning after upgrade to 4.3", on the site WordPress Support Forums:
    Looking at the plugin's PHP file now, should every instance of mysql_real_escape_string() be replaced by…

    1 month ago

  • Posted a reply to "MySQL Warning after upgrade to 4.3", on the site WordPress Support Forums:
    Hi, I have same problem with the Access Denied error message in the log. Did…

    1 month ago

  • Created a topic, Site slowed down - error log says problem in line 219/220, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Categories not displaying on wordpress 4.0", on the site WordPress Support Forums:
    Update: when inspecting the sidebar with Firebug, the data is there but invisible. I can't…

    2 months ago

  • Posted a reply to "Categories not displaying on wordpress 4.0", on the site WordPress Support Forums:
    Bump, I have same problem. WP4.1 with Premium theme. The widget is there and the…

    2 months ago

  • Created a topic, Where, in the sidebar.php file should code be pasted?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can icon choice be edited via database?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Sorry, that block could not be found.", on the site WordPress Support Forums:
    Hi I have similar problem, I bought the shortcodes plugin just in case my php…

    3 months ago

  • Created a topic, Dashboard tabs not showing in admin page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does the job perfectly, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Nice simple plugin - but problem with 'stuttering' scroll", on the site WordPress Support Forums:
    Hi, ignore my last post. The error was caused because I was refreshing the page…

    3 months ago

  • Created a topic, Nice simple plugin - but problem with 'stuttering' scroll, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Pro options lost every time WordPress version updates, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "PATH", on the site WordPress Support Forums:
    oops, it has got worse! I had to save the MWI settings to leave the…

    3 months ago

  • Posted a reply to "PATH", on the site WordPress Support Forums:
    Hi, I also have the problem with the root path not working. this is the…

    3 months ago

  • Created a topic, WP Job theme's which have apply form on job detail pages., on the site WordPress Support Forums

    5 months ago

  • Created a topic, The best, on the site WordPress Support Forums

    5 months ago

  • Created a topic, WP installation moved to subfolder, watermark no longer working, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Customer Search alerts, on the site WordPress Support Forums

    11 months ago

  • Created a topic, how to specify thicker border on bottom of image?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Where to add CSS tag to create a frame around uploaded images?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Can directions be switched on/off by the visitor?, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Facebook", on the site WordPress Support Forums:
    Hi, i am also having problems displaying Facebook fan/business page in an iframe. I have…

    12 months ago

  • Created a topic, Good morning Maeve, why doesn't my Pro version download link work?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Map integration?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Post to specific categories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom Categories", on the site WordPress Support Forums:
    Hi, I am also attemting to send uploaded posts and media to specific categories. I've…

    1 year ago

  • Created a topic, When will 2.0 be ready?, on the site WordPress Support Forums

    1 year ago