WordPress.org

Profiles

Kettercat

Profile picture of Kettercat
  • Member Since: November 11th, 2009
  • Find me on:

  • Posted a reply to "Add div/menu to product pages on header", on the site WordPress Support Forums:
    Hi Mike, Sure - let me know what am I doing wrong? <?php global $product;…

    3 hours ago

  • Posted a reply to "Add div/menu to product pages on header", on the site WordPress Support Forums:
    Hey Mike, Thanks! Tried that but I still get the same error: "Call to a…

    2 days ago

  • Posted a reply to "Add div/menu to product pages on header", on the site WordPress Support Forums:
    Hi Mike, Thanks! Where do I add that? Sorry, I'm a newbie :)

    3 days ago

  • Created a topic, Add div/menu to product pages on header, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Add div/menu to product pages", on the site WordPress Support Forums:
    Any idea? :(

    4 days ago

  • Posted a reply to "Add div/menu to product pages", on the site WordPress Support Forums:
    Hey, "product" is the WooCommerce product. I can post the entire file but I don't…

    5 days ago

  • Created a topic, Add div/menu to product pages, on the site WordPress Support Forums

    5 days ago

  • Created a topic, WPML help - media links, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Link images & remove hover", on the site WordPress Support Forums:
    Done! Thanks :)

    1 month ago

  • Posted a reply to "Link images & remove hover", on the site WordPress Support Forums:
    Hey guys, Any idea? What am I missing? Thanks!

    1 month ago

  • Created a topic, Link images & remove hover, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    Hey, thanks. I figured it's down to my theme after all. Thanks anyway!

    1 month ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    Hi, Plugin IS active, I have just rechecked. And to make sure, even upgraded to…

    1 month ago

  • Created a topic, Load theme text domain, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Translating my theme", on the site WordPress Support Forums:
    Ok, I have copied the following code from the parent theme's functions.php and changed all…

    1 month ago

  • Posted a reply to "Translating my theme", on the site WordPress Support Forums:
    Yes, here's the code I have on style.css: /* Theme Name: Raz Luxury Real-Estate Description:…

    1 month ago

  • Posted a reply to "Translating my theme", on the site WordPress Support Forums:
    Hi, thanks for the quick response! I'm using a child theme of: https://wordpress.org/themes/spacious/

    1 month ago

  • Created a topic, Translating my theme, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Making a lable translatable, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Header title problem", on the site WordPress Support Forums:
    Perfect indeed. Thank you so much, it's been nagging me for a week now. Happy…

    1 month ago

  • Posted a reply to "Header title problem", on the site WordPress Support Forums:
    Woooooooooooooohooooooooooooooooo! It was actually: <?php if (is_tax('status')) { ?> that did the trick, but it's…

    1 month ago

  • Created a topic, Translate inside php code, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Header title problem", on the site WordPress Support Forums:
    Ooooh thanks, still no luck though :( anything else I can show you to help?

    1 month ago

  • Posted a reply to "Header title problem", on the site WordPress Support Forums:
    Hi CureWP! Thanks for the quick response - sadly it's still showing up like this:…

    1 month ago

  • Posted a reply to "Header title problem", on the site WordPress Support Forums:
    Bump :(

    1 month ago

  • Posted a reply to "Labels translation", on the site WordPress Support Forums:
    Hey wepper, I'm having the same issue - can you please help? What did you…

    1 month ago

  • Posted a reply to "Header title problem", on the site WordPress Support Forums:
    Hey Jerry, thanks for your help! I'm a PHP newbie so I'm only starting to…

    2 months ago

  • Created a topic, Header title problem, on the site WordPress Support Forums

    2 months ago

  • Created a topic, On-hover popup preview, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Add more information?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP Listings - translations not showing up?", on the site WordPress Support Forums:
    Hi Tim, Wow! That worked!!! So simple. You just saved me a few more days…

    2 months ago

  • Posted a reply to "WP Listings - translations not showing up?", on the site WordPress Support Forums:
    Hey again, I have followed every step on this guide: https://localise.biz/help/wordpress/translate-plugin/beginners But still, the strings…

    2 months ago

  • Posted a reply to "Adding strings to translation", on the site WordPress Support Forums:
    Hey, thanks for the quick response! I have translated the string using Loco Translate, but…

    2 months ago

  • Created a topic, Adding strings to translation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not working?", on the site WordPress Support Forums:
    Hey, I've re-enabled the plugin now (removed it because it didn't work). Can you please…

    2 months ago

  • Created a topic, Translations & Archives, on the site WordPress Support Forums

    2 months ago

  • Created a topic, WP Listings - translations not showing up?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "The plugin can't be translated:-(", on the site WordPress Support Forums:
    Hey guys, I am using both qtranslate X and Loco Translate, even though I have…

    2 months ago

  • Posted a reply to "Yuzo stopped working", on the site WordPress Support Forums:
    I'm having the same issues - the plugin suddenly disappeared. Any news?

    2 months ago

  • Created a topic, Not working?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Currencies", on the site WordPress Support Forums:
    Wonderful! Thanks Maria :)

    3 months ago

  • Created a topic, Currencies, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Payment for booking?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Payment for booking?", on the site WordPress Support Forums:
    Thanks for the quick response!!

    3 months ago

  • Created a topic, Payment for booking?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Two product galleries?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Nevermind, all fixed!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, RSS feed shows first image twice, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Show list of users", on the site WordPress Support Forums:
    Hey tbennettcc, thanks for your reply! Yeah, that's what I see and that's what I…

    7 months ago

  • Posted a reply to "Show list of users", on the site WordPress Support Forums:

    7 months ago