WordPress.org

Profiles

Kettercat

Profile picture of Kettercat
  • Member Since: November 11th, 2009
  • Find me on:

  • Posted a reply to "Show list of users", on the site WordPress Support Forums:
    Hey tbennettcc, thanks for your reply! Yeah, that's what I see and that's what I…

    1 month ago

  • Posted a reply to "Show list of users", on the site WordPress Support Forums:

    1 month ago

  • Created a topic, Show list of users, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Change header image?", on the site WordPress Support Forums:
    Hi again Chrystl! Sorry about the delay, the developer finally got back to me with…

    2 months ago

  • Created a topic, How do I begin? :), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Change header image?", on the site WordPress Support Forums:
    Sorry for being ignorant but... how do I find it? :) The developer is away…

    3 months ago

  • Posted a reply to "Change header image?", on the site WordPress Support Forums:
    Hi again! First, thank you for all your help. I've tried two options: <wpml-config> <admin-texts>…

    3 months ago

  • Posted a reply to "Change header image?", on the site WordPress Support Forums:
    Sure! Here's the specific header.php code (if you need the full code, let me know):…

    3 months ago

  • Posted a reply to "Change header image?", on the site WordPress Support Forums:
    Hi Chouby, thanks for the quick response! Nope, it's indeed the header image. I'm not…

    3 months ago

  • Created a topic, Change header image?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Hide pages on the menu for a certain language?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Can't activate the plugin?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Simple Gallery displays no title.", on the site WordPress Support Forums:
    The plugin broke for me too! Shows the link instead of the title, and the…

    3 months ago

  • Posted a reply to "Hide on WooCommerce pages?", on the site WordPress Support Forums:
    Thanks a lot!! :)

    4 months ago

  • Posted a reply to "RSS doesn't show images?", on the site WordPress Support Forums:
    Hi James! Thanks a lot for your help :) For some reason bloglovin' keep insisting…

    4 months ago

  • Created a topic, RSS doesn't show images?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Haha, "intuitive" my a$$... Not your fault at all, thanks for helping me!! Marking this…

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Grrrr, I just found the little bugger! A plugin called "Intuitive Custom Post Order" was…

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Hi Chad! Sorry about the delay. I just changed the code, still shows up the…

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Ahhhh you're a star! It's right there: add_action( 'pre_get_posts', 'custom_post_type_archive' ); function custom_post_type_archive( $query )…

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Hey again :) Well, I've tried both options but it still shows the same (oldest…

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Arrghh silly me, of course I meant ASC ;) But still not working :(

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    It worked! Thanks a lot :) I have one more question though - it shows…

    4 months ago

  • Posted a reply to "Sort order of display?", on the site WordPress Support Forums:
    Hi Chad! Thanks for your reply :) I tried adding that, here's my current code:…

    4 months ago

  • Created a topic, Sort order of display?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""Successfully added to cart" message", on the site WordPress Support Forums:
    Nevermind - all sorted!

    4 months ago

  • Created a topic, "Successfully added to cart" message, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to add "Add to Cart" button?", on the site WordPress Support Forums:
    Hi again! Thanks for all your help and going through the codes. Sadly yeah, the…

    4 months ago

  • Posted a reply to "How to add "Add to Cart" button?", on the site WordPress Support Forums:
    Hi Lorro, thanks for the quick reply! I tried looking at the css code, couldn't…

    4 months ago

  • Created a topic, How to add "Add to Cart" button?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Category page displays just 2 products per page", on the site WordPress Support Forums:
    Okay, nevermind - changed the Settings > Reading limit to 50 posts per page on…

    4 months ago

  • Posted a reply to "Category page displays just 2 products per page", on the site WordPress Support Forums:
    Hi Lorro, thanks for your reply! Sadly it didn't change anything :( http://uv-tlv.com/made-in-tlv-temp/

    4 months ago

  • Created a topic, Category page displays just 2 products per page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Buttons show in on top of page & on all pages?", on the site WordPress Support Forums:
    ????????

    5 months ago

  • Created a topic, Hide on WooCommerce pages?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Icons not showing? :(", on the site WordPress Support Forums:
    Hi Spyros, Thanks anyways :)

    5 months ago

  • Posted a reply to "Buttons show in on top of page & on all pages?", on the site WordPress Support Forums:
    Sorry to be a nag, but it's quite urgent. Can't get rid of the code,…

    5 months ago

  • Posted a reply to "Icons not showing? :(", on the site WordPress Support Forums:
    Hi Spyros! Sure - this is the site: http://uv-tlv.com You can see an example here:…

    5 months ago

  • Posted a reply to "Buttons show in on top of page & on all pages?", on the site WordPress Support Forums:
    Now I seem to have another problem - I disabled the plugin in the meantime…

    5 months ago

  • Created a topic, Icons not showing? :(, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Buttons show in on top of page & on all pages?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Force custom fonts?", on the site WordPress Support Forums:
    Hey again! Thanks for all your help :) I ended up using a great Google…

    6 months ago

  • Posted a reply to "Force custom fonts?", on the site WordPress Support Forums:
    Hi again, Exactly what I'm trying to use. I've used it before with CSS, in…

    6 months ago

  • Posted a reply to "Force custom fonts?", on the site WordPress Support Forums:
    Yeah, a Google font is exactly what I'm trying to use. How do I do…

    6 months ago

  • Created a topic, Force custom fonts?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Custom css?", on the site WordPress Support Forums:
    Hey, any idea?

    6 months ago

  • Created a topic, Shows last image, not first?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Shows last image, not first?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Nevermind - all fixed! :), on the site WordPress Support Forums

    6 months ago

  • Created a topic, Custom css?, on the site WordPress Support Forums

    6 months ago