WordPress.org

Profiles

Nick Ker

Profile picture of Nick Ker
  • Member Since: July 2nd, 2011
  • @kercommunications on WordPress.org
  • Find me on:

  • Posted a reply to Category description issue after upgrade, on the site WordPress Support Forums:
    I got the same warnings about %%category%% and %%tag%% and their respective description variables on…

    2 years ago

  • Created a topic, Server error log shows error on line 55, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Warning: Illegal string offset 'script', on the site WordPress Support Forums:
    Same problem at http://kercommunications.com/blog/. Still nothing from the developer?!

    2 years ago

  • Posted a reply to WP Better Security LinkedIn Problem, on the site WordPress Support Forums:
    Turns out that it was the Default Banned List. When I removed the manually added…

    4 years ago

  • Posted a reply to WP Better Security LinkedIn Problem, on the site WordPress Support Forums:
    Same here. It seems like it is blocking OpenGraph for Facebook, LinkedIn and Google+

    4 years ago

  • Posted a reply to [Plugin: SEO by Yoast] Open Graph not working with Facebook, on the site WordPress Support Forums:
    ME TOO OpenGraph meta is not working for me on FB, G+ or LinkedIn. I…

    4 years ago

  • Created a topic, [Plugin: Disqus Comment System] Disqus causing 404 errors in Webmaster Tools, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Meta Keywords disappeared, on the site WordPress Support Forums:
    The search engines don't use keyword meta tags. I think Joost says it is a…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Title & Description Wrong, on the site WordPress Support Forums:
    See this post for the same problem: http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-wrong-descriptions-in-google-serp’s To make a long story short, Google…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Wrong Descriptions in Google SERP’s, on the site WordPress Support Forums:
    Check the source code of your post to see if the meta description is what…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Home Keywords, on the site WordPress Support Forums:
    Google and other search engines use hundreds of different things, on the page and off…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Home Keywords, on the site WordPress Support Forums:
    Did you check the settings at (yoursite)/wp-admin/admin.php?page=wpseo_titles You can turn on the meta keywords setting…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Noindex subpages of archives - stuck?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Page titles changed to SEO titles, on the site WordPress Support Forums:
    Also saw this happen on one site. Posts were OK, pages and category pages were…

    4 years ago

  • Posted a reply to [Plugin: WP Smush.it] HTTP Error on image upload., on the site WordPress Support Forums:
    @sullstyo You could always manually compress your images with Photoshop or some other editor and…

    5 years ago

  • Posted a reply to [Plugin: W3 Total Cache] Font problems with Firefox + MaxCDN, on the site WordPress Support Forums:
    Couple of things you might try: Go to your control panel at MaxCDN and purge…

    5 years ago

  • Posted a reply to [Plugin: AddToAny: Share/Bookmark/Email Buttons] Google +1 Button has disappeared from posts, on the site WordPress Support Forums:
    Working in Chrome and everything else now. Must have been one of those times when…

    5 years ago

  • Posted a reply to [Plugin: AddToAny: Share/Bookmark/Email Buttons] Google +1 Button has disappeared from posts, on the site WordPress Support Forums:
    Still not showing up in Chrome (Mac)

    5 years ago

  • Created a topic, Google +1 broken link and slow down, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WordPress-to-lead for Salesforce CRM] Fails to connect with salesforce, on the site WordPress Support Forums:
    Can't be of much help, just a "me too" here. It worked OK before, but…

    5 years ago