WordPress.org

Profiles

  • Member Since: May 8th, 2009
  • Find me on:
  • Created a topic, Reliable & Simple to Use, on the site WordPress.org Forums:
    Used this for about 3 months. Not a single problem! :D

    5 months ago

  • Created a topic, Tags broken in RankMath version 1.0.41, on the site WordPress.org Forums:
    Since WordPress 5.2 there is a built-in feature that d…

    7 months ago

  • Posted a reply to GainWP not connecting to Analytics, on the site WordPress.org Forums:
    Oh, darn. I was clicking the wrong thing!!! it works fine!

    8 months ago

  • Posted a reply to Google Analytics Dashboard for WP (GADWP), on the site WordPress.org Forums:
    Please check the recent version 5.4.4 there seems to be an issue

    8 months ago

  • Created a topic, GainWP not connecting to Analytics, on the site WordPress.org Forums:
    There's something weird with version 5.4.4 of GainWP..…

    8 months ago

  • Posted a reply to Version 6.0 registration needed? All reports gone without., on the site WordPress.org Forums:
    Time to fork the original plugin under GPL license, and produce an alternative?

    9 months ago

  • Posted a reply to DO NOT UPGRADE, on the site WordPress.org Forums:
    Google Site Kit works well, and does things that ExactMetrics doesn't do.

    9 months ago

  • Posted a reply to Giant step backwards!, on the site WordPress.org Forums:
    Use Google Site Kit v1.2

    9 months ago

  • Posted a reply to Well done! Google Site Kit here I come!, on the site WordPress.org Forums:
    Thanks. I don't typically keep backups of plugins, especially ones with marginal utility. Anyways... I'm…

    9 months ago

  • Posted a reply to poor update – use Rollback Plugin for previous update, on the site WordPress.org Forums:
    I can't find the old version. It's no longer available.

    9 months ago

  • Created a topic, Poor Attitude to Update: Poor Update, on the site WordPress.org Forums:
    Thank you for updating my plugin without adequately wa…

    9 months ago

  • Created a topic, Adware: Massive Ad on Admin Page, on the site WordPress.org Forums:
    I would have liked to use this plugin, but I found tha…

    10 months ago

  • Created a topic, Didn’t work effectively, on the site WordPress.org Forums:
    I installed & set up account fine, but when it cam…

    10 months ago

  • Posted a reply to Focus Keyphrase Counting Error, on the site WordPress.org Forums:
    Put the " " marks around the term in the Focus keyphrase box only, not…

    11 months ago

  • Posted a reply to Advertising on EVERY Page, on the site WordPress.org Forums:
    Thank you for taking the time to answer the problem, and fix it. Like someone…

    11 months ago

  • Created a topic, Advertising on EVERY Page, on the site WordPress.org Forums:
    Even after the update that spawned a controversy... I'…

    11 months ago

  • Posted a reply to Focus Keyphrase Counting Error, on the site WordPress.org Forums:
    Can't wait. Those long tail keywords are getting tons of traffic, the shorter ones are…

    11 months ago

  • Posted a reply to Focus Keyphrase Counting Error, on the site WordPress.org Forums:
    Quick update. Yes, the problem came right back. So I added " marks before &…

    11 months ago

  • Posted a reply to Focus Keyphrase Counting Error, on the site WordPress.org Forums:
    Thank you for your reply. I keep everything 100% updated, except when I meet bugs.…

    11 months ago

  • Posted a reply to Almost worked, on the site WordPress.org Forums:
    Yes. I noticed that the Analytics permissions seem a little weird for that account. So…

    11 months ago

  • Created a topic, Almost worked, on the site WordPress.org Forums:
    Worked for several days then mysteriously stopped reco…

    12 months ago

  • Created a topic, Focus Keyphrase Counting Error, on the site WordPress.org Forums:
    Hi! I have a weird focus keyphrase counting problem...…

    12 months ago

  • Created a topic, Doesn’t work., on the site WordPress.org Forums:
    Fails to work. Settings cannot be saved. No idea why.

    12 months ago

  • Created a topic, [Post Snippets] Requires Email Signup, on the site WordPress.org Forums:
    Doesn’t work properly, abuses WP TOS by requirin…

    2 years ago

  • Posted a reply to [Classic Editor] Unable to switch between Classic Editor and Block Editor, on the site WordPress.org Forums:
    I can confirm this weird behavior. It’s not possible to switch.

    2 years ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Redirection] Redirection Borked on All of my sites, on the site WordPress.org Forums:
    Yes. Fixed. I removed the plugin: WordPress SuperSonic with CloudFlare. It hadn’t been updated in…

    2 years ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Redirection] Redirection Borked on All of my sites, on the site WordPress.org Forums:
    Plugin: 3.6.3 WordPress: 4.9.8 (single) PHP: 7.2.11 Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36…

    2 years ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[Redirection] Redirection Borked on All of my sites, on the site WordPress.org Forums:
    The same across all sites that used both plugins. I only had to turn on…

    2 years ago

  • Created a topic, Redirection Borked on All of my sites, on the site WordPress.org Forums:
    Plugin: 3.6.3 WordPress: 4.9.8 (single) PHP: 7.2.11 It…

    2 years ago

  • Posted a reply to [Header Footer Code Manager] Getting a Fatal Error on Latest Version, on the site WordPress.org Forums:
    Yes. Same here. I had to remove it from my several sites: different servers, but…

    2 years ago

  • Created a topic, Not updated in a long time, on the site WordPress.org Forums:
    The plugin still works mostly on the latest version IM…

    2 years ago

  • Created a topic, Recent update Borked Several Features, on the site WordPress.org Forums:
    Ok. Thanks for the great plugin. I’ve been using…

    2 years ago

  • Posted a reply to Not Ready for Prime Time, on the site WordPress.org Forums:
    Ok. Thanks for the feedback. I'm now testing it on as plain vanilla an install…

    3 years ago

  • Posted a reply to Not Ready for Prime Time, on the site WordPress.org Forums:
    Ok. I can honestly say ... this is one of the worst betas I've ever…

    3 years ago

  • Posted a reply to Not Ready for Prime Time, on the site WordPress.org Forums:
    Yes, thanks, I did. It makes no difference. It won't load either. I think the…

    3 years ago

  • Created a topic, Gutenberg: Completely Not Working, on the site WordPress.org Forums:
    I couldn't publish any new page or post with this plug…

    3 years ago

  • Created a topic, Not Ready for Prime Time, on the site WordPress.org Forums:
    Gutenberg Plugin may be evolutionary or revolutionary.…

    3 years ago

  • Posted a reply to Completely Borked: what happened?, on the site WordPress.org Forums:
    You'll be happy to know that I figured out the issue: the Adblock software prevents…

    3 years ago

  • Posted a reply to Completely Borked: what happened?, on the site WordPress.org Forums:
    OK. I have the issue in the latest version of Chrome. In Mozilla it's fine.…

    3 years ago

  • Posted a reply to Completely Borked: what happened?, on the site WordPress.org Forums:
    OK. I have now installed this plugin on three different sites on two different servers,…

    3 years ago

  • Created a topic, Completely Borked: what happened?, on the site WordPress.org Forums:
    I have used this plugin for a while, but it has stoppe…

    3 years ago

  • Posted a reply to No longer seems to work between dates, on the site WordPress.org Forums:
    Yes, mine stops regularly at no fixed place: 98%, 44%, 15%... doesn't seem to make…

    3 years ago

  • Posted a reply to WP/LR Sync Does Not Republish, on the site WordPress.org Forums:
    OK. I use the plugin "Tiled Galleries Carousel Without Jetpack" which generates the image on…

    3 years ago

  • Posted a reply to WP/LR Sync Does Not Republish, on the site WordPress.org Forums:
    It's a weird one. But I took your advice, and looked at the image editor…

    3 years ago

  • Posted a reply to WP/LR Sync Does Not Republish, on the site WordPress.org Forums:
    OK. I managed to duplicate the issue... but I'm confused by where the issue lies.…

    3 years ago

  • Created a topic, WP/LR Sync Does Not Republish, on the site WordPress.org Forums:
    I'm running an install of WordPress at my domain. On L…

    3 years ago

  • Posted a reply to Sitemap bug in version 6.1?, on the site WordPress.org Forums:
    Yes, I'm getting the same error wherever I use this plugin.

    3 years ago

  • Created a topic, Works but no options, on the site WordPress.org Forums:
    This is a minimal plugin with no options that can be c…

    3 years ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Doesn't work.

    4 years ago