WordPress.org

Profiles

kenrik

Profile picture of kenrik
  • Member Since: December 12th, 2010
  • Find me on:

  • Created a topic, Static Login Page?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "New Site", on the site WordPress Support Forums:
    You need a logo..

    4 years ago

  • Posted a reply to "Humor site review please", on the site WordPress Support Forums:
    You need to work on the layout. it's not very inviting.. Also move the side…

    4 years ago

  • Created a topic, How's this?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "S3 with Multisite...", on the site WordPress Support Forums:
    It works! If anyone is interested in a plugin.. here it is, like 6 lines…

    4 years ago

  • Posted a reply to "Media submit hook?", on the site WordPress Support Forums:
    Hmm... that does not seem to be working. Actually I was not clear enough.. I…

    4 years ago

  • Created a topic, Media submit hook?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ".htaccess help.", on the site WordPress Support Forums:
    It works! RewriteRule ^wp-content/uploads/(.*)$ http://media.groceryvine.com/wp-content/uploads/$1 [L,R=301] Now I'm serving all of my images from S3…

    4 years ago

  • Posted a reply to "Editing Core files", on the site WordPress Support Forums:
    Make it a plugin, Why would you need to edit a core file? There are…

    4 years ago

  • Created a topic, .htaccess help., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "S3 with Multisite...", on the site WordPress Support Forums:
    Well, basically anything I put in S3 is available at media.groceryvine.com because I pointed a…

    4 years ago

  • Posted a reply to "S3 with Multisite...", on the site WordPress Support Forums:
    I already checked out the plugins that are out there. I prefer not to rely…

    4 years ago

  • Created a topic, S3 with Multisite..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Make it Faster!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help me find a plugin?", on the site WordPress Support Forums:
    No, that's the opposite.. I don't want to bring content into my site. I want…

    4 years ago

  • Created a topic, Help me find a plugin?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "wp 3.1 permalinks still broken after many trys with fixes described", on the site WordPress Support Forums:
    Can Someone please post a wordpress 3.1 multisite default .htaccess? My site will not generate…

    4 years ago

  • Posted a reply to "wp 3.1 permalinks still broken after many trys with fixes described", on the site WordPress Support Forums:
    Sounds like it's possible that some flavors of unix (including OSX) don't play well with…

    4 years ago

  • Posted a reply to "wp 3.1 permalinks still broken after many trys with fixes described", on the site WordPress Support Forums:
    I was thinking about it and I wonder if it is a permission related issue.…

    4 years ago

  • Posted a reply to "wp 3.1 permalinks still broken after many trys with fixes described", on the site WordPress Support Forums:
    Little bit of an update here. I tried 3.1 on my backup testing server (hosted…

    4 years ago

  • Posted a reply to "wp 3.1 permalinks still broken after many trys with fixes described", on the site WordPress Support Forums:
    Running OSX 10.6 Server here.. self hosting with Comcast Business and a Mac Mini Server.…

    4 years ago

  • Posted a reply to "WordPress 3.1 Broke Permalinks", on the site WordPress Support Forums:
    Tried it... for some reason it did not regenerate the htaccess file. ? I don't…

    4 years ago

  • Posted a reply to "WordPress 3.1 Broke Permalinks", on the site WordPress Support Forums:
    These are my plugins: Akismet Date Exclusion SEO Gravity Forms hRecipe Page Links To s2Member…

    4 years ago

  • Posted a reply to "WordPress 3.1 Broke Permalinks", on the site WordPress Support Forums:
    I found that no matter what permalink code I try to put in it's still…

    4 years ago

  • Posted a reply to "WordPress 3.1 Broke Permalinks", on the site WordPress Support Forums:
    All plugins are deactivated... Still broken.. Possibly the theme? What did they change in the…

    4 years ago

  • Created a topic, WordPress 3.1 Broke Permalinks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Wildcard DNS", on the site WordPress Support Forums:
    Ok figured it out... Duh. I forgot to put a wildcard in my domain registrar's…

    4 years ago

  • Posted a reply to "Urgent Help - Whole blog wiped out", on the site WordPress Support Forums:
    Let us know how it works out.

    4 years ago

  • Posted a reply to "Any limit on number of sub sites?", on the site WordPress Support Forums:
    I smell load balanced servers... 100meg connections and a whole lot of $$$.

    4 years ago

  • Posted a reply to "Wildcard DNS", on the site WordPress Support Forums:
    Well I followed that tutorial, and it was the same as one I had already…

    4 years ago

  • Posted a reply to "Server owner permissions for multisite", on the site WordPress Support Forums:
    "I think" you're safer with only www owning it because the root account has a…

    4 years ago

  • Posted a reply to "Urgent Help - Whole blog wiped out", on the site WordPress Support Forums:
    Yup. There is a plugin called "WP-DBManager" that can repair the database. Try it out..…

    4 years ago

  • Posted a reply to "Urgent Help - Whole blog wiped out", on the site WordPress Support Forums:
    Ok.. I just read the part about the "400 tables" You need to find the…

    4 years ago

  • Posted a reply to "Urgent Help - Whole blog wiped out", on the site WordPress Support Forums:
    Did you look in the database? I don't know if you're using PC or Mac…

    4 years ago

  • Posted a reply to "Urgent Help - Whole blog wiped out", on the site WordPress Support Forums:
    Don't you have a backup of the site? You should be running at least weekly…

    4 years ago

  • Created a topic, Wildcard DNS, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress MU Issue, Broken Sub Blogs", on the site WordPress Support Forums:
    Never Mind.. My Bad. I cleared my browsers cache and now it works!

    4 years ago

  • Posted a reply to "WordPress MU Issue, Broken Sub Blogs", on the site WordPress Support Forums:
    No something is seriously wrong.. I have reinstalled several times with new databases and everything.…

    4 years ago

  • Posted a reply to "WordPress MU Issue, Broken Sub Blogs", on the site WordPress Support Forums:
    Ok so I figured out that if I edit wp-config.php and take out the WWW.…

    4 years ago

  • Created a topic, WordPress MU Issue, Broken Sub Blogs, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: VoucherPress] Custom Image?, on the site WordPress Support Forums

    4 years ago