WordPress.org

Profiles

  • Member Since: December 29th, 2008
  • @kendawes on WordPress.org, @kdawes01 on Slack
  • Find me on:

  • Posted a reply to Hummingbird Cache location, on the site WordPress.org Forums:
    Thanks! I think it would be a valuable feature to have! In the interim, is…

    2 days ago

  • Created a topic, Hummingbird Cache location, on the site WordPress.org Forums:
    Hi! I really like Hummingbird and it works great! But…

    4 days ago

  • Created a topic, Use Tags instead of Categories, on the site WordPress.org Forums:
    Hi, I have the Pro version... How can I select Tags i…

    2 months ago

  • Created a topic, Buttons showing text/ Cookieless domain, on the site WordPress.org Forums:
    Hi, I know that some have had problems with letters sh…

    2 months ago

  • Posted a reply to Question about WF diagnostics, on the site WordPress.org Forums:
    Hi! It's definitely "Unknown". I'll see if I can figure out anything wonky in the…

    2 months ago

  • Posted a reply to PHP 7 compatibility, on the site WordPress.org Forums:
    Thank you!

    2 months ago

  • Created a topic, Question about WF diagnostics, on the site WordPress.org Forums:
    Hi, In my Wordfence Diagnostics and in the PHP section…

    2 months ago

  • Created a topic, PHP 7 compatibility, on the site WordPress.org Forums:
    Hi! I was checking PHP 7 compatibility on one of my cl…

    2 months ago

  • Created a topic, Single column centering, on the site WordPress.org Forums:
    Everything flows nicely as I reduce the browser width,…

    5 months ago

  • Created a topic, Minimum User Level, on the site WordPress.org Forums:
    Hi, Just wondering what the minimum user level one nee…

    5 months ago

  • Created a topic, Change “Required” dependent on another field, on the site WordPress.org Forums:
    Say I have 2 fields, Name and birthday. There may be m…

    6 months ago

  • Posted a reply to Form will not send, on the site WordPress.org Forums:
    Hi Will, The suggestion to change the theme and deactivate the other plugins is only…

    7 months ago

  • Posted a reply to Error: Wordfence could not get an API key…, on the site WordPress.org Forums:
    I found another clue - When I attempted to go to the "Tools" tab, I…

    7 months ago

  • Posted a reply to Error: Wordfence could not get an API key…, on the site WordPress.org Forums:
    One of my clients is having the same problem as well. Wordfence has been running…

    7 months ago

  • Posted a reply to api.w.org/ link in header, on the site WordPress.org Forums:
    Hi! I'm afraid I have egg on my face! I don't see it anymore myself...…

    9 months ago

  • Created a topic, api.w.org/ link in header, on the site WordPress.org Forums:
    It looks like your plugin no longer removes the rel="h…

    9 months ago

  • Created a topic, WP 4.7 compatibility?, on the site WordPress.org Forums:
    Hi, I have a client using your plugin. After upgrading…

    9 months ago

  • Posted a reply to Your ‘How does Wordfence get IPs’ setting is misconfigured., on the site WordPress.org Forums:
    Since the latest Wordfence Update, I'm getting the same "Unable to accurately detect IPs" on…

    10 months ago

  • Created a topic, Active Campaign and Wordfence problem, on the site WordPress.org Forums:
    Hi! My client’s site is having a problem with Wordfe…

    10 months ago

  • Created a topic, Problem with Wordfence and ActiveMember360, on the site WordPress.org Forums:
    Hi! My client's site is having a problem with Wordfenc…

    10 months ago

  • Posted a reply to WP Query issue with WordPress 4.6, on the site WordPress.org Forums:
    Thank you @jamiebergen! I replaced the "old" php file with the one from GitHub and…

    11 months ago

  • Posted a reply to Unmaintained?, on the site WordPress.org Forums:
    Hi Matt, It looks like you may be working on the Co-Authors Plus problem with…

    11 months ago

  • Posted a reply to Bug with using Co-Authors Plus with WP-Prosperity theme, on the site WordPress.org Forums:
    Did rolling back fix your problem?

    11 months ago

  • Posted a reply to Styling the delimiters separately from coauthors() array?, on the site WordPress.org Forums:
    I've been able to do styling in the past without modifying code. Can you share…

    11 months ago

  • Posted a reply to Overlay not disappearing?, on the site WordPress.org Forums:
    Hey! Success! You've got it! I tried it on a couple of sites... Two thumbs…

    11 months ago

  • Posted a reply to Overlay not disappearing?, on the site WordPress.org Forums:
    Hi! I tried your site in Chrome... Perfect! In FF it isn't like my site...…

    11 months ago

  • Posted a reply to Overlay not disappearing?, on the site WordPress.org Forums:
    Sure! Here's one site I see it on - http://www.stories-about-love.com/ I'm on Windows 10 and…

    11 months ago

  • Created a topic, Overlay not disappearing?, on the site WordPress.org Forums:
    Hi! Your plugin has been working great for me! I've n…

    11 months ago

  • Posted a reply to Undefined variable: debug, on the site WordPress.org Forums:
    I'm seeing that a well!

    12 months ago

  • Posted a reply to Problem with File Check Snapshot, on the site WordPress.org Forums:
    When Ninjafirewall attempts to take a snapshot and the process dies as it's been doing,…

    12 months ago

  • Posted a reply to Problem with File Check Snapshot, on the site WordPress.org Forums:
    I've tried pushing the max_execution_time up to 600, but it still croaks at the same…

    12 months ago

  • Posted a reply to Problem with File Check Snapshot, on the site WordPress.org Forums:
    Hi, In the error log I get... [Fri Oct 07 16:15:28 2016] [error] [client xx.xxx.x.xxx]…

    12 months ago

  • Created a topic, Problem with File Check Snapshot, on the site WordPress.org Forums:
    Hi! I've used Ninjafirewall on many sites with great s…

    12 months ago

  • Posted a reply to Your homepage cannot be indexed by search engines, on the site WordPress.org Forums:
    Try going to the Yoast SEO dashboard and select the "Webmaster Tools" tab. Set the…

    12 months ago

  • Posted a reply to Display primary/main post author differently?, on the site WordPress.org Forums:
    Hi! Did you solve this? I'd recommend using Firebug to look at the code... In…

    12 months ago

  • Created a topic, Is an update in the offing?, on the site WordPress.org Forums:
    Is there any progress on issuing an update to CoAuthor…

    12 months ago

  • Created a topic, .htninja whitelisting IPv6 range, on the site WordPress.org Forums:
    Hi, I use an .htninja file to whitelist IP addresses..…

    1 year ago

  • Created a topic, Whitelist IPv6 range, on the site WordPress.org Forums:
    I've successfully been able to whitelist IP ranges in …

    1 year ago

  • Created a topic, Feature Request, on the site WordPress.org Forums:
    Thanks so much for a really handy plugin. My feature …

    1 year ago

  • Posted a reply to Changelog, on the site WordPress.org Forums:
    Thank you for your reply, Sona. However, if you would click on the Changelog for…

    1 year ago

  • Created a topic, Changelog, on the site Support:
    Hi! It would be really helpful if you kept the Changel…

    1 year ago

  • Posted a reply to WP Query issue with WordPress 4.6, on the site WordPress Support Forums:
    Thank you Bill! I look forward to a CoAuthors Plus update so that I can…

    1 year ago

  • Posted a reply to Any problems with WP 4.6?, on the site WordPress Support Forums:
    Hi Bill, Thank you for the thorough examination! I look forward to CoAuthors' response. I'll…

    1 year ago

  • Posted a reply to Any problems with WP 4.6?, on the site WordPress Support Forums:
    I'm using it to add authors (users) to a post. I'm not using the "Guest…

    1 year ago

  • Posted a reply to Any problems with WP 4.6?, on the site WordPress Support Forums:
    Hi Bill, Thanks for those suggestions... I should have had those in! But, alas, no…

    1 year ago

  • Posted a reply to Any problems with WP 4.6?, on the site WordPress Support Forums:
    I may have reacted too quickly! I've tried two other sites and I could update…

    1 year ago

  • Created a topic, Any problems with WP 4.6?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Load JS and css only on pages with All in one, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Removing content images?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Remove content image(s) from RSS podcast feed, on the site WordPress Support Forums

    1 year ago