Profiles

  • Member Since: January 10th, 2019
  • Find me on:
  • Created a topic, Automated Backup Failed, on the site WordPress.org Forums:
    I've had much trouble recently in migration of my webs…

  • Posted a reply to ALWAYS Impossible to Contact Support!!, on the site WordPress.org Forums:
    I feel your pain. I'm having the identical problem. Jetpack support is essentially non-existent as…

  • Posted a reply to Backup failing – maybe blocking requests, on the site WordPress.org Forums:
    I have the same problem with Jetpack not being able to back up my WP…

  • Posted a reply to Failure to Generate Critical CSS, on the site WordPress.org Forums:
    I'm having the same problem and I have not changed any settings since the last…

  • Posted a reply to Subscriber emails no longer display images, on the site WordPress.org Forums:
    I've been having the same problem for at least a year. It began with updating…

  • Posted a reply to MacOS Monterey and ios15, on the site WordPress.org Forums:
    Any update on this matter? I've noted that blogs that I get from other WP…

  • Posted a reply to MacOS Monterey and ios15, on the site WordPress.org Forums:
    I suppose this relates to my blog posts, as well. I recently installed Apple's fully…

  • Posted a reply to Images in e-mailed post are much too large, on the site WordPress.org Forums:
    How long has this been the case? This problem just popped up within the past…

  • Posted a reply to Images in e-mailed post are much too large, on the site WordPress.org Forums:
    The e-mail does not come from my Bluehost e-mail account. The only clue that I…

  • Posted a reply to Images in e-mailed post are much too large, on the site WordPress.org Forums:
    Poking around on Bluehost, I see that I have a basic email plugin on the…

  • Posted a reply to Images in e-mailed post are much too large, on the site WordPress.org Forums:
    To the best of my knowledge none of my installed plugins are used to generate…

  • Created a topic, Images in e-mailed post are much too large, on the site WordPress.org Forums:
    Images inserted into my blog post display correctly on…

  • Posted a reply to Unable to upload images, on the site WordPress.org Forums:
    I have been downsizing my images, which works for the upload; but now, the images,…

  • Posted a reply to Unable to upload images, on the site WordPress.org Forums:
    Same problem here. Yesterday, when uploading a batch of images, most would upload, with maybe…

  • Posted a reply to Media files not visible in library, on the site WordPress.org Forums:
    Ok, I'm having the same problem with recently uploaded images not being visible. None of…

  • Posted a reply to Gutenberg Editor is not user friendly, on the site WordPress.org Forums:
    Orlando, thanks for taking time to give feedback. I'm sure that as time goes by,…

  • Posted a reply to Gutenberg Editor is not user friendly, on the site WordPress.org Forums:
    Orlando, That is one of the things that I tried and failed at before I…

  • Posted a reply to Gutenberg Editor is not user friendly, on the site WordPress.org Forums:
    Orlando: The reason I reverted to the classic editor, this morning is stated in my…

  • Created a topic, Gutenberg Editor is not user friendly, on the site WordPress.org Forums:
    I'm sure the developers are brilliant computer softwar…