WordPress.org

Profiles

Ken of Kentropolis

Profile picture of Ken of Kentropolis
  • Member Since: November 12th, 2011
  • Find me on:

  • Posted a reply to "Not working since WordPress 4.0.1 update", on the site WordPress Support Forums:
    Just adding <!-- to the beginning in text view worked! (Don't bother with the -->)

    2 months ago

  • Posted a reply to "Not working after update to WP 4.01", on the site WordPress Support Forums:
    Same problem here.

    2 months ago

  • Posted a reply to "Warning: Plugin Conflict", on the site WordPress Support Forums:
    Also, found out the problem is no longer occurring! No idea ...

    3 months ago

  • Posted a reply to "Warning: Plugin Conflict", on the site WordPress Support Forums:
    Just got this: Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch,…

    3 months ago

  • Posted a reply to "Warning: Plugin Conflict", on the site WordPress Support Forums:
    My company uses WordFence a a standard, but we were under heavy attack and BruteProtect…

    3 months ago

  • Posted a reply to "Warning: Plugin Conflict", on the site WordPress Support Forums:
    As that multisite is too active, I tried recreating on another domain-mapped multisite where only…

    3 months ago

  • Created a topic, Warning: Plugin Conflict, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Warning: Plugin Conflict, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does what it needs to., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Last update wrecked my site", on the site WordPress Support Forums:
    Same here. Tested immediately before and after upgrading only this one plugin.

    9 months ago

  • Created a topic, Reverted to Non-Pro Version!?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Will Not Generate Paragraph Tags", on the site WordPress Support Forums:
    For now, after trouble-shooting and testing myself, I guess the solution is to never save…

    11 months ago

  • Posted a reply to "Will Not Generate Paragraph Tags", on the site WordPress Support Forums:
    Also, just tried it from another browser (IE versus Chrome), same result. The problem is…

    11 months ago

  • Posted a reply to "Will Not Generate Paragraph Tags", on the site WordPress Support Forums:
    MS Word 2003. All markup was stripped out. I also just tested it now from…

    11 months ago

  • Posted a reply to "Will Not Generate Paragraph Tags", on the site WordPress Support Forums:
    Therefore, to recreate the problem, simply paste as text, view the page, and hit the…

    11 months ago

  • Posted a reply to "Will Not Generate Paragraph Tags", on the site WordPress Support Forums:
    Even better, I did a completely fresh install, no plugins or added themes or settings…

    11 months ago

  • Created a topic, Will Not Generate Paragraph Tags, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Slider Images Not Loading", on the site WordPress Support Forums:
    My apologies, but I'm in a jam and had to use another plugin. I do…

    1 year ago

  • Posted a reply to "Slider Images Not Loading", on the site WordPress Support Forums:
    Same problem here. I thought it was a theme issue but appears to happen on…

    1 year ago

  • Posted a reply to "Multisite (3.0)", on the site WordPress Support Forums:
    I don't recall. I might have just used another method to rename the admin.

    1 year ago

  • Posted a reply to "Google Plus account add", on the site WordPress Support Forums:
    How is this topic resolved? I'm having the same problem.

    2 years ago

  • Posted a reply to "Fast Secure Contact Form 4.0 Beta 1 - Please Test", on the site WordPress Support Forums:
    Uploaded it as a ZIP file (of the subfolder) and I tested it on the…

    2 years ago

  • Created a topic, Doesn't work in Multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Login Redirect ... ???, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CAPTCHA always says That CAPTCHA was incorrect. Try again.", on the site WordPress Support Forums:
    Maybe we could do some crowdfunding? I would gladly contribute to speed up the process…

    2 years ago

  • Created a topic, Multisite (3.0), on the site WordPress Support Forums

    2 years ago

  • Created a topic, I can't believe it., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Flawless, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CAPTHCA Incompaitble with Domain Mapping", on the site WordPress Support Forums:
    You. Are. The. Man. I was seriously considering Contact 7 or whatever for my multi-sites,…

    2 years ago

  • Created a topic, CAPTHCA Incompaitble with Domain Mapping, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Once Figured, Works Perfect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Multiple Columns or Horizontal Check Box Lists", on the site WordPress Support Forums:
    Awesome help, thanks.

    2 years ago

  • Posted a reply to "Specific Need", on the site WordPress Support Forums:
    Would you be interested for hire to make this possible?

    2 years ago

  • Created a topic, Posting on Category Pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pushing Comments, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Specific Need, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multiple Columns or Horizontal Check Box Lists, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Extremely Useful, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I constantly test plugins ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Login Redirects Back To "Register For This Site"", on the site WordPress Support Forums:
    You're implying obligation on his part. Perhaps, but I'm not sure if I agree. Pardon…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] Login Redirects Back To "Register For This Site"", on the site WordPress Support Forums:
    Time for me to play "good cop" LOL. I really like Otto's plugin. I just…

    3 years ago

  • Posted a reply to "[Plugin: Posts for Page] Full Text / Turning off Excerpts (not working)", on the site WordPress Support Forums:
    No, it just doesn't work. :^{ I'm using a standard Artisteer-created theme. I hope that…

    3 years ago

  • Created a topic, [Plugin: Posts for Page] Full Text / Turning off Excerpts (not working), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Show Private] Google Indexed a Private Page?", on the site WordPress Support Forums:
    I keep thinking that, and made sure I wasn't generating a sitemap as well. But…

    3 years ago

  • Posted a reply to "[Plugin: Show Private] Google Indexed a Private Page?", on the site WordPress Support Forums:
    There never was a link to the page publicly, and to fix it I tried…

    3 years ago

  • Created a topic, [Plugin: Show Private] Google Indexed a Private Page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: eShop] Permissions error", on the site WordPress Support Forums:
    It wasn't resolved, but you can close it for now since I went another direction…

    3 years ago

  • Posted a reply to "Missing Images, Broken Images, Direct Links to Files Broken", on the site WordPress Support Forums:
    It should be in the main directory where WP is installed. Sometimes you have to…

    3 years ago

  • Posted a reply to "[Plugin: eShop] Permissions error", on the site WordPress Support Forums:
    Absolute3ly. And all subfolders as well.

    3 years ago

  • Created a topic, [Plugin: eShop] Permissions error, on the site WordPress Support Forums

    3 years ago